Asus A7V und Festplatten

Diskutiere Asus A7V und Festplatten im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi ! Ich habe meine Festplatten ( Maxtor 53073H4/ATA100 & IBM DTTA 351010/ATA66 ) am Promise angeschlossen. Im Promis Bios sieht es beim Starten folgendermaßen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Asus A7V und Festplatten #1
    Volles Mitglied Standardavatar

    Standard

    Hi !

    Ich habe meine Festplatten ( Maxtor 53073H4/ATA100 & IBM DTTA 351010/ATA66 ) am Promise angeschlossen.
    Im Promis Bios sieht es beim Starten folgendermaßen aus:

    D0: Maxtor 53073H4 *LBA *29311MB *Ultra DMA 5
    D1: not detected
    D2: IBM DTTA 351010 *LBA *9671MB *Ultra DMA 2
    D3: not detected

    Ist diese automatische Zuordnung korrekt und hat man da irgendwelche Einflüsse darauf ?

    Denn meine Werte unter HD Tach lassen ebenfalls etwas zu wünschen übrig:

    Maxtor: RAT - 13.7 / RBS - 66.1
    IBM: RAT 14.4 / RBS 29.1

    Die IBM Platte ist mit einem Standard IDE Kabel mit dem Promise verbunden.
    Sollte dieses durch ein ATA66/100 IDE Kabel ersetzt werden ?

    Danke für Eure Hilfe !

    Gruß

  2. Standard

    Hallo dirkvader,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A7V und Festplatten #2
    Volles Mitglied Standardavatar

    Standard

    Nun ja, wenn die Platte in der Lage ist mehr als ~30MB/s zu liefern/schreiben bringt ein 80pol. Kabel einen marginalen Gewinn (zumindest ist der Schreib/Lesevorgang zum Plattencache schneller).
    Schlate mal das Doublebuffering in der msdos.sys ab (oder per Systeminformation) - macht den Promise auch etwas schneller.

  4. Asus A7V und Festplatten #3
    Besucher Standardavatar

    Standard

    bytheway:

    ist es richtig beim Betrieb von 2 Festplatten
    am Promise (also jeweils einzeln an jeweils
    einem ATA 66/100-Kabel) beide als "Master"
    zu jumpern?

    ich habe eine IBM 307030 und eine
    IBM IC35L060 AVER07-0 angeschlossen.

    Nachdem die zweite dazu gekommen
    ist, produziert das System diverse
    seltsame Abstürze und Freezes.
    Installationen funktionieren nicht
    mehr richtig, Programme lassen sich
    nicht aufrufen...alles mögliche...


  5. Asus A7V und Festplatten #4
    Volles Mitglied Standardavatar

    Standard

    Sollte funktionieren je ein Master an Primary und Secundary vom Promise. Vieleicht Kabel zu lang ( >45cm ?) oder Gesamtstromaufnahme mit der neuen Platte zu groß fürs NT?
    Hast du die neue Platte mal alleine am Promise laufen lassen?

  6. Asus A7V und Festplatten #5
    Besucher Standardavatar

    Standard

    Nö, es handelt sich um zwei Standard-Kabel, sind
    beide exakt 45 cm lang.
    Am Netzteil kann´s auch nicht liegen:
    - Enermax 451Watt.

    Hab mir natürlich die Fehlersuche erschwert, weil
    ich parallel dazu einen neuen (weiteren)
    Speicherchip eingebaut habe (Apacer mit Winbondchip
    256 MB doppelseitig). Der werkelt jetzt mit
    2 Infineon-Chips a 128MB (einseitig) zusammen.
    Verkraftet das A7V das vielleicht nicht?
    Oder passen die nicht zusammen?

    Nun ja, hab mir sowieso gestern erstmal das
    BIOS zerschossen und nun geht nix mehr.
    Der Rechner fuhr nach dem (angeblich erfolgreichen) Flashen zwar runter - aber nicht mehr hoch...Tja, was
    sollte ich machen? Reset war dann das
    Ende. Jetzt tut sich gar nix mehr - hab
    eben bei ASUS einen neuen Chip bestellt.

    Mal zu meiner Konfiguration:

    ASUS A7V Rev 1.02 - Bios 1007
    512 MB RAM (1x 256 MB Apacer 2x128 MB Infineon)
    Windows Millennium
    Festplatten an Promise (primary u. secondary*):
    IBM 307030 und IBM IC35L060 AVER07-0
    SCSI Controller Adaptec mit Teac-CDROM (532S),
    Plextor-Brenner und Iomega JAZ-Laufwerk.

    Wie gesagt, vor Einbau des neuen Speicherchips
    und der zweiten Platte lief alles top.

    Aber nun hakt es auch, wenn nur noch eine
    Platte am Promise hängt.

    Keine Laufwerke an den "normalen" IDE-Ports.

    Wieso ist eigentlich ein Promise auf dem Board
    mit nem blauen Steckplatz und der secondary
    wieder schwarz - der zweite blaugefärbte
    ist dann ein normaler IDE?? Ziemlich dumm oder?
    Wäre es nicht sinnvoller die beiden Promise
    beide blau und die beiden normalen IDE beide
    schwarz zu kennzeichnen? Na ja, wie auch
    immer.

    Jetzt heißt es erstmal warten und schauen
    wie lange ASUS braucht um einen neuen
    BIOS-Chip zu schicken....


  7. Asus A7V und Festplatten #6
    83-1008521877
    Besucher Standardavatar

    Standard

    Also ich habe das gleiche Prob mit 2 schnellen Seagate
    platten 100 kabel am Promise und der speed ist total Down 40 bis 50 Mb laut Hdtach und die zugriffszeit doppelt so hoch wie singelplatte

    by schippe

  8. Asus A7V und Festplatten #7
    Besucher Standardavatar

    Standard

    Versuch mal eine CMOS-Löschung! Rechts, oben neben der Batterie sind zwei Lötpunkte. Diese für ein paar sekunden brücken. Dabei nicht einschalten und auf keinen fall andere Bauteile berühren. Das CMOS sollte nun gelöscht sein. Vielleicht hift das.
    Nebenbei: Da der Cmos gesockelt ist, kann er mit einer Diskette mit biosfile an segor-elektronik geschickt werden. Die brennen dir den Chip mit dem mitgelieferten bios. Kostete bis vor kurzem noch 5.-DM zzgl. Versand.
    info: http://www.segor-elektronik.de
    MfG.

  9. Asus A7V und Festplatten #8
    Besucher Standardavatar

    Standard

    Sorry! Die adresse lautet http://www.segor.de


Asus A7V und Festplatten

Besucher kamen mit folgenden Begriffen auf die Seite:

ASUS A7V REV 1.02 FESTPLATTE AKTIVIEREN

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.