Asus A7v133 + Duron 800 + GF2gtsPro

Diskutiere Asus A7v133 + Duron 800 + GF2gtsPro im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi, hab da direkt mehrere Probleme. Zunächst habe ich eine Gf2gtsPro für meine Gf2mx eingebaut. Leider hatte ich in vielen Spielen starke fps Schwankungen, egal ...



 
  1. Asus A7v133 + Duron 800 + GF2gtsPro #1
    Newbie Standardavatar

    Standard

    Hi,

    hab da direkt mehrere Probleme.

    Zunächst habe ich eine Gf2gtsPro für meine Gf2mx eingebaut. Leider hatte ich in vielen Spielen starke fps Schwankungen, egal welchen Detonator ich hatte. Mein OS ist derzeit WinXp. Dann bekam ich einen Duron 1200 samt Kühler und wollte ihn mal direkt einbauen. Nach einem erfolgreichen BiosUpdate hab ich erstmal den FSB auf 100 gelassen und den Multiplikator auf 12 gesetzt. Zwar wurde Xp gebootet, doch das System blieb nach etwa 5 mins hängen. Dann probierte ich verschiedene FSB Einstellungen, egal ob 105, 120, oder 133 Mhz, und egal ob FSB*MUL knapp unter oder über 1200 mhz lagen, der Monitor blieb immer schwarz... Kann mir jemand vielleicht sagen, wie ich die Grafikperformance optimiere und auch den Duron mit zB FSB 133 zum laufen bringe ?

    Wie weit kann ich eigentlich mit dem FSB gehen und hängt mein Problem vielleicht auch mit XP zusammen. Mir wurde schon mehrmals geraten 2k als OS zu nehmen.

    pc: Asus A7v133 | Duron 800 / bzw der neue 1200 | 2*128 Infineon 133 SDram | IBM 45 GB 7200 r/m | GeForce 2 gts Pro 64 DDR Powercolor

    thx

    greets

  2. Standard

    Hallo ryan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A7v133 + Duron 800 + GF2gtsPro #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Hast du es mit dem Jumperfree Modus mal probiert ?
    Die neue Grafikkarte ist richtig ins System eingebunden ?
    Wird der neue Duron während dem Boot Vorgang richtig erkannt ?

  4. Asus A7v133 + Duron 800 + GF2gtsPro #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich habs im JumperFreeMode und im normalen probiert, weder noch lies einen anderen FSB bzw Multiplikator zu.

    Was heisst richtig eingebunden? Richtig eingebaut mit Sicherheit, und die Treiber sind auch von Nvidia.

    Der Duron wird richtig, mit 1200 mhz, erkannt. Aber ich weiss nicht, wieso ich ihn weder über- noch "untertakten" kann. Der Bildschirm bleibt dann einfach schwarz...

  5. Asus A7v133 + Duron 800 + GF2gtsPro #4
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Mit "eingebunden" meine ich, ob sie korrekt im Geräte Manager eingetragen ist :4
    Hast du nach dem Bios Update die Standard Defaults geladen ?
    Die Angaben zu deinem Netzteil wären interessant, d.h. wie hoch ist dessen Leistung, welchen Strom liefern die einzelnen Spannungspfade ?

  6. Asus A7v133 + Duron 800 + GF2gtsPro #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Im Geräte-Manager wird sie richtig erkannt, IRQ 9. Zu dem Netzteil kann ich leider nicht viel sagen, weil ich keine nähere BEschreibung zu Verfügung hab. 300 W Leistung hats jedenfalls... Und die Bios-Default Settings hab ich auch direkt geladen.

  7. Asus A7v133 + Duron 800 + GF2gtsPro #6
    Newbie Standardavatar

    Standard

    Hi! Ryan

    Dein Duron 1200 unterstützt keinen FSB 133Mhz sondern nur 100Mhz. Nur der SD-RAM-Speicher kann (wenn PC133) auf 133Hhz laufen. Bei Asus A7V-133 weiss mann jedoch das nur gute Module auf 133Mhz stabil laufen, weil Asus serienmäßig die Taktfrequenz leicht nach oben anhebt. Das heisst das dein Board bereits mit Standardtakt etwas schneller unterwegs ist als vergleichbare Boards. Damit komme ich gleich zu weiteren Problemen die es in Verbindung mit dem Board gibt bzw. mir bekannt sind.

    - Hitzeprobleme durch die serienmäßige Höhertaktung - ein guter Lüfter und leistungsstarkes Netzteil sind Grundvoraussetztungen.
    :ab

    - Besonders wenn noch weitere Steckkarten benutzt werden wie SB-Live Karten, LAN- oder ISDN Karten, TV-Karten und vieleicht noch mehrere USB-Ports dazu benutzt, zeigt sich das ohnehin stromhungrige A7V-133 als Leistungsfresser. Dazu kommt noch eine leistungshungerigere GeforceGTS und der Duron 1200 der wiederum mehr Verbraucht als deine alte CPU.

    - Baue mal testweise ein gutes Netzteil ein! Achte weniger auf die Watt (300-350 ist genug) als auf den Hersteller (Fortron,Enermax etc.) und du wirst Wunder erleben. Gerade bei Spielen braucht die GK viel Saft wenn sie den nicht ausreichend bekommt bricht die Leistung ein!

    - Nutze den Motherboardmonitor (Asus Probe!) und beobachte deine Werte - stelle den untersten Limit für die 5Volt Anschlüsse auf ca. 4,7 Volt und die CPU-Temperatur auf 65^C. Wenn ich richtig vermute sollte es zum Alarm führen.

    So, das mal soweit an Tipps die ich auch aus meiner Erfahrung sagen kann. Ich selber habe ein A7V133-RAID als Hauptrechner und hätte das Board schon bald wegen den unstabilen Verhaltens weggeschmissen. Nach der Umsetzung der Tips hatte ich seither keinen!!! hardwareseitigen Absturz mehr.

    :bj


    cu. CYbermoses

    --------------------------------
    CYbermoses PC-Konfig

    Asus A7V-133 Raid, AMD XP1800+
    1024MB SD-RAM Apacer PC133 CL2,
    MSI Geforce4-Ti4200 VIVO, SB-Audigy,
    IBM DTLA 307030 und Maxtor D-Star
    DVD-CDRW Kombi LG, ICY-DOC WL,
    LAN 10/100, IEE1394,

  8. Asus A7v133 + Duron 800 + GF2gtsPro #7
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    @Ryan,
    die Angaben kannst du am Netzteil Gehäuse ablesen

    @CyberMoses,
    Infineon (Original) Rams, zumindest als SDRAM Variante sind qualitativ hochwertig. Im Jumperless Modus funzt es auch nicht, da sollten die 100 MHz FSB anstehen. Zu Beginn hatte Ryan das Board auch auf 100 MHz laufen.

    Bleibt eigentlich nur noch das Netzteil.....


Asus A7v133 + Duron 800 + GF2gtsPro

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.