Asus A8N-E : Sound geht nit

Diskutiere Asus A8N-E : Sound geht nit im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Huhu, habe das oben genannte Board, is neu und soweit alles in ordnun. aber der sound geht hinten nit, im bios is sound aktiviert, die ...



 
  1. Asus A8N-E : Sound geht nit #1
    Newbie Standardavatar

    Standard Asus A8N-E : Sound geht nit

    Huhu, habe das oben genannte Board, is neu und soweit alles in ordnun. aber der sound geht hinten nit, im bios is sound aktiviert, die anschlüsse am frontpannel gehen auch, die software und treiber scheinen auch normal zu funktionieren, in den sound tool da von asus is 2ch eingestellt (habe auch anderes probiert) aber wenn ich meine pc boxen hinten anschliesse gehen sie nit, das asus tool dasgt es währen dann boxen angeschlossen was ja stimmt, aber kein ton! wenn ich sie vorne anschliesse gehen sie.

    nun weis ich nit ob ich das board umtauschen soll oder ich was falsch gemacht hab.

    hat wer ne idee?

  2. Standard

    Hallo MiniSpieler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A8N-E : Sound geht nit #2
    Newbie Avatar von volker666

    Standard

    Hallo,

    ich hatte gerade das gleiche Problem, Frontpanel funktionierte - der hintere Anschluß blieb stumm. Die Lösung ist relativ simpel (wie immer wenn man es nach stundenlangen suchen findet :-)
    An dem FP_connector hast du zwar die Line outs für rechts und Links angeschlossen, nicht aber den Rückweg (BLine R +L oder auch RetLine R+L). Wenn du diese mit anschliesst wird es funktionieren.

    Gruß
    Volker

  4. Asus A8N-E : Sound geht nit #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hallo, nochmal, also ich habe auch kein ton gehabt als ich mal das frontpanel mal komplett abgesteckt hab, also alle connector... demnach sollte es doch dan gehen, oder ist es pflicht das front pannel angeschlossen zu haben

    connectoren vom front pannel:

    G -> Gelb
    G -> Grün
    L ->Rot
    R -> Blau
    Mic -> Schwarz

    mic hab ich an mic2 am board angeschlossen,
    left und right an left und right +
    die 2 Gs habe ich an die blind angeschlossen,
    ton geht nur vorne...

    [edit]
    so habe gemerkt das wenn ich die jumper stezte von out zu blin dich hinten ton habe, board also in ordnung, meine frage nun an dich wie schliesse ich das frontpanel an? wenn ich es anschliesse habe ich hinten kein ton?!
    [/edit]

  5. Asus A8N-E : Sound geht nit #4
    Newbie Standardavatar

    Standard

    Hallo
    Ich habe mir das Board vor ca zwei Jahren gekauft. Und vor ca. drei wochen ging plözlich mein sound nicht mehr. Dann ging er wieder und jetzt habe ich mir eine neue Sound karte gekauft, aber die wir auch nicht erkannt.
    Würde mich über antworten freuen


Asus A8N-E : Sound geht nit

Besucher kamen mit folgenden Begriffen auf die Seite:

asus a8n-e kein sound

a8ne front sound
a8ne kein sound
asus a8n-e kein ton
asus a8ne hat kein ton
asus abn-e audio anschluss

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.