Asus a8n sli onboard sound problem

Diskutiere Asus a8n sli onboard sound problem im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi @ all, ich habe folgendes problem: jedesmal wenn ich ein game spielen möchte habe ich nach relativ kurzer zeit ein rauschen,knistern etc im hintergrund ...



 
  1. Asus a8n sli onboard sound problem #1
    Newbie Standardavatar

    Böse Asus a8n sli onboard sound problem

    Hi @ all,
    ich habe folgendes problem:
    jedesmal wenn ich ein game spielen möchte habe ich nach relativ kurzer zeit ein rauschen,knistern etc im hintergrund .
    darauf folgt nach kurzer zeit das der sound komplett aussetzt.

    ich habe mir die treiber alle von asus page gezogen und bin mir relativ sicher das es also kein treiber problem ist.

    z.b werde ich auf den desktop geworfen und werde bei der anschlusserkennung des realtek sound management darauf aufmerksam gemacht das ich sie erneut durchführen muss.
    gesagt getan,allerdings folgt daraufhin der absturz.

    sobald der pc wieder hochgefahren ist gibts kein sound mehr nicht einmal die neuinstallierung des treibers ist hilfreich.

    win xp prof neuinstalliert alle treiber ordnungsgemäss installiert und trotzdem bleibt der fehler vorhanden.

    nun meine frage woran kann es liegen ?
    ist es ein hardware fehler oder treiber problem,kann mir eine sb soundkarte evt helfen?

    vielen dank für euere hilfestellung !

    p.s war mir nicht 100 % sicher ob dieser forumbereich der richtige ist

  2. Standard

    Hallo Sambuca,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus a8n sli onboard sound problem #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Probiers doch mal mit dem Realtek-Treiber...

  4. Asus a8n sli onboard sound problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das habe ich auch schon...leider ohne erfolg ca


Asus a8n sli onboard sound problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.