Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0

Diskutiere Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo Leudz, Nachdem ich formatiert habe hat mein Board keinen bock mehr auf USB2.0. Ich hab schon ServicePack 1 und 2 draufgezogen hat aber nichts ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #1
    Junior Mitglied Standardavatar

    Mein System
    DrunkenCacaduu's Computer Details
    CPU:
    AMD Athlon64 3700+SanDiego
    Mainboard:
    ASUS A8N32-SLI
    Arbeitsspeicher:
    2 512MB Infineon
    Festplatte:
    2 Segate Barracuda 200GB + WD Raptor 40 GB (bald)
    Grafikkarte:
    XFX 7800GT BlackGamingEdition
    Soundkarte:
    OnBoard
    Monitor:
    Medion 19Zoll Röhre
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    HEC 500Watt
    3D Mark 2005:
    Punkte
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Plextor DVD-RAM Brenner

    Standard Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0

    Hallo Leudz,

    Nachdem ich formatiert habe hat mein Board keinen bock mehr auf USB2.0.
    Ich hab schon ServicePack 1 und 2 draufgezogen hat aber nichts gebracht.
    Auf der CD von meinem Mainboard wollte ich die Treiber installieren und dann kam eine Textdatei in der stand das wenn ich das SP1 installiere das dann automatisch USB2.0 treiber drauf sind.
    kannn mir da mal einer n link schicken oder so.

  2. Standard

    Hallo DrunkenCacaduu,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #2
    Foren-Guru Avatar von aviador

    Mein System
    aviador's Computer Details
    CPU:
    AMD Athlon X²3800+ @ 2x 2.75GHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x 1024MB DDR400-Samsung orig. @ DDR550 | 275MHz
    Festplatte:
    Samsung SpinPoint P120 250GB SATA II (SP2504C)
    Grafikkarte:
    ASUS GeForce EN6800GT | Ultra
    Soundkarte:
    SB Audigy 2 ZS + Logitech Z-560
    Monitor:
    IIyama Pro Lite E431S / Philips 42PF7621D 42"
    Gehäuse:
    Chieftec CS-601
    Netzteil:
    OCZ ModStream 450W
    Betriebssystem:
    Vista Business
    Laufwerke:
    NEC DVD+-RW Brenner + Toshiba DVD Combo

    Standard

    normalerwesie installierst du Windows inkl. sp2 und den nvidia nforce treiber und es funzt.

  4. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    DrunkenCacaduu's Computer Details
    CPU:
    AMD Athlon64 3700+SanDiego
    Mainboard:
    ASUS A8N32-SLI
    Arbeitsspeicher:
    2 512MB Infineon
    Festplatte:
    2 Segate Barracuda 200GB + WD Raptor 40 GB (bald)
    Grafikkarte:
    XFX 7800GT BlackGamingEdition
    Soundkarte:
    OnBoard
    Monitor:
    Medion 19Zoll Röhre
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    HEC 500Watt
    3D Mark 2005:
    Punkte
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Plextor DVD-RAM Brenner

    Standard

    hab die nvidia nforce treiber draufgezogen das sp2 hab ich schon etwas länger drauf hab es aber trotzdem neu installiert funzt aber immer noch nicht !!!

    wenn ich die usb treiber von der cd installieren will steht da nur

    Windows XP USB2.0 Driver Installation
    ====================================

    Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to
    install this driver, because they already contain software support for USB 2.0

  5. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #4
    Foren-Guru Avatar von aviador

    Mein System
    aviador's Computer Details
    CPU:
    AMD Athlon X²3800+ @ 2x 2.75GHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x 1024MB DDR400-Samsung orig. @ DDR550 | 275MHz
    Festplatte:
    Samsung SpinPoint P120 250GB SATA II (SP2504C)
    Grafikkarte:
    ASUS GeForce EN6800GT | Ultra
    Soundkarte:
    SB Audigy 2 ZS + Logitech Z-560
    Monitor:
    IIyama Pro Lite E431S / Philips 42PF7621D 42"
    Gehäuse:
    Chieftec CS-601
    Netzteil:
    OCZ ModStream 450W
    Betriebssystem:
    Vista Business
    Laufwerke:
    NEC DVD+-RW Brenner + Toshiba DVD Combo

    Standard

    hmmmmm vlt irgendwie geschlampt?

    ich wüsst jetz nich genau weiter, vlt chipastz treiber mal ordentlich deinstallieren und sp2 neu drauf, anschließend nforce treiber neu drauf, da is der eigentlich mit integriert

    wenn`s dann nich funzt hätte ich keinen bock mehr und würd n neues windows drauf ziehen, wo sp2 gleich mti bei is ^^

  6. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Schonmal die USB-Geräte aus dem Geräte-Manager entfernt?

    Und falls Du Windows neu installieren solltest (falls nicht bekannt):
    - Windows (ist klar)
    - Servicepacks (+ inoffizielles SP von www.winboard.org)
    - Chipsatztreiber (z.B. NForce)
    - DirectX9c (der NForce-Treiber kann sich über ein fehlendes DirectX beschweren, dann DirectX vor dem NForce installieren), entfällt bei XP SP2 (schon drin)
    - GraKa-Treiber (84.21)
    - Netzwerk, Sound usw.
    - Internet-Tools (z.B. XP-Antispy, Firewall (wenn kein Router, die XP-FW ist fürn Hintern), Firefox (IE ist tabu!!!), Virenscanner), erst DANN kannst/darfst Du ins I-Net...
    - Den Rest (z.B. OpenOffice, Spiele usw.)

    Da man erst nach diversen Sicherheitsvorkehrungen mit XP/2000 ins Netz darf, alle Tools (Firefox, Virenscanner, Firewall, XP-Antispy usw.) VOR einer Neuinstallation runterladen und auf CD-RW brennen (oder andere Partition, die nicht formatiert wird)...

  7. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #6
    Newbie Standardavatar

    Standard

    ...hat kein Bock auf USB-Treiber!!!!

    Ich habe ein ähnliches problem: Wenn der Rechner neu gebootet ist, funzt der USB Bus nicht. Im Gerätemanager steht dann ein ! bei Standard OpenHCD USB Host Controler.
    Ich deinstalliere das Gerät, scanne nach geänderter Hardware:
    USB Bus funzt einwandfrei.

    Doof: nach einem Reboot ist der gleiche treiber wieder fehlerhaft...
    ich beiss noch in die tastatur...... ( knrrr, knurpsel, knirsch ) ...Bitte erlös mich jemand von diesem ÄRGERNIS, das Keyboard schmeckt nicht besonders.

    und btw, ja ich habe schon die aktuellen chipset treiber draufinstalliert.....chkdisk usw usf


    MfG




    PS: Naja, also das problem hat sich erledigt, nachdem ich den kompletten nvidia treibersatz Forceware & Grafik deinstalliert und neu aufgebracht hab.

  8. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #7
    Avatar von tils

    Mein System
    tils's Computer Details
    CPU:
    X2 3800+@ X2 4200+
    Mainboard:
    A8N32-SLI Deluxe
    Arbeitsspeicher:
    2 GB GeIL 2,5-3-3-6 1T
    Festplatte:
    1 x WD740G 2 x HD160JJ
    Grafikkarte:
    7900 GT 512 GS
    Soundkarte:
    Audigy 4
    Monitor:
    2 x Benq fp71e+
    Gehäuse:
    Enermax Blue Viper
    Netzteil:
    Tagan Easycon 530W
    3D Mark 2005:
    8770
    Betriebssystem:
    XP Pr SP2 nLite reduziert
    Laufwerke:
    Samsung SH162L+D162C

    Standard

    Ganz blöde Frage: Im BIOS USB akiviert?
    Versuch es mal mit nem BIOS-Update. Ich hatte zuerst ein paar SATA Probleme mit dem Board, seit BIOS 1203 ist alles mehr als zuverlässig.
    Ich hatte nie ein besseres Board

  9. Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0 #8
    Senior Mitglied Avatar von Dein Vater

    Standard

    Wo wir jetzt gerade schon beim Thema A8N32-SLI Deluxe sind. Ich habe ein ganz anderes Problem. Gestern das Board verbaut. Habe einen X2 4600+, da neueste Bios ist installiert. Servicepack 2 und das 2.13 von Winfuture sind auch drauf. Im Gerätemanager zeigt er mir auch 2 Prozessoren an, aber weder bei Everest noch im Taskmanager werden mir 2 Kerne angezeigt. AMD-Power-Monitor kommt mit der Meldung, mein Betriebssystem oder das Bios würde keinen Dualcore-Support haben. Vorgestern mit meinem A8V-Deluxe gings noch ohne Probs. Muß ich da im Bios evtl noch was umstellen. Danke schonmal.


Asus A8N32-SLI deluxe hat keinen bock auf USB 2.0

Besucher kamen mit folgenden Begriffen auf die Seite:

usb 2.0 treiber asus a8n32-sli

asus a8n32 usb problem

asus a8n32 wlan problem

usb2 treiber a8n32

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.