Asus A8V - Probleme mit S-ATA Controller und WinXP?

Diskutiere Asus A8V - Probleme mit S-ATA Controller und WinXP? im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Ich hatte bei der Installation das gleiche Problem, musste den VIA Raid Treiber per Diskette einspielen (F6) und den Promise Controler abstellen (Platte hängt am ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Asus A8V - Probleme mit S-ATA Controller und WinXP? #9
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Ich hatte bei der Installation das gleiche Problem, musste den VIA Raid Treiber per Diskette einspielen (F6) und den Promise Controler abstellen (Platte hängt am VIA Southbridge).
    Dann lief es, erstmal. Doch inzwischen geht nix mehr, siehe auch hier:

    http://www.teccentral.de/forum/showthread.php?t=38344



    baaluu

  2. Standard

    Hallo Feyamius,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A8V - Probleme mit S-ATA Controller und WinXP? #10
    Foren-Guru
    Threadstarter
    Avatar von Feyamius

    Mein System
    Feyamius's Computer Details
    CPU:
    AMD Athlon 64 3.500+ Venice E6
    Mainboard:
    MSI K8N SLI Platinum
    Arbeitsspeicher:
    MDT 2x 1024MB DDR-400
    Festplatte:
    Samsung Spinpoint 160GB S-ATA II
    Grafikkarte:
    Leadtek Winfast GeForce 7800GTX
    Soundkarte:
    Creative SoundBlaster Audigy 2 ZS
    Monitor:
    Medion 17" CRT ;)
    Gehäuse:
    Thermaltake Tsunami Dream schwarz/window
    Netzteil:
    Tagan easyCon 530W
    3D Mark 2005:
    -----
    Betriebssystem:
    Windows XP Home SP2
    Laufwerke:
    Plextor 130A & BenQ DW1640

    Standard

    @ Matusch:
    Wäre vielleicht interessant in diesem Zusammenhang zu erfahren, welche BIOS-Version du hast und welche Hitachi-Platten genau du hast.

    Ich bin echt gespannt... sonst geb ich ne Menge Geld aus und hab keinen Plan, wie ich mein System zum Laufen bekommen soll... das wäre echt nicht sehr schön, um es mal gelinde auszudrücken.


    Bye, Feyamius...
    ...confused.

  4. Asus A8V - Probleme mit S-ATA Controller und WinXP? #11
    Foren-Guru
    Threadstarter
    Avatar von Feyamius

    Mein System
    Feyamius's Computer Details
    CPU:
    AMD Athlon 64 3.500+ Venice E6
    Mainboard:
    MSI K8N SLI Platinum
    Arbeitsspeicher:
    MDT 2x 1024MB DDR-400
    Festplatte:
    Samsung Spinpoint 160GB S-ATA II
    Grafikkarte:
    Leadtek Winfast GeForce 7800GTX
    Soundkarte:
    Creative SoundBlaster Audigy 2 ZS
    Monitor:
    Medion 17" CRT ;)
    Gehäuse:
    Thermaltake Tsunami Dream schwarz/window
    Netzteil:
    Tagan easyCon 530W
    3D Mark 2005:
    -----
    Betriebssystem:
    Windows XP Home SP2
    Laufwerke:
    Plextor 130A & BenQ DW1640

    Standard

    Hallo.

    So, das Problem ist vorläufig wohl erkannt:
    Es handelt sich um Probleme mit dem Chipsatz VIA K8T800. Mainboards mit nForce Chipsatz scheinen diese Probleme nicht zu haben.

    Die Lösung für das Problem scheint also zweierlei:
    - kein K8T800 Chipsatz Mainboard kaufen.
    - vorher bestimmte SATA RAID Treiber auf Diskette ziehen und die beim WinXP Installieren mit drauf hauen.

    Ich werd mich dann wohl nach nem Mainboard mit nForce 3 Ultra Chipsatz umsehen.

    Wahrscheinlich dieses hier:
    http://www2.alternate.de/html/shop/p...HEM02&#tecData
    Meinungen, Erfahrungen, Kritik oder sonstwas zu diesem Board?

    Mein Problem ist gerade, dass ich nicht weiß, ob dieses Board (ATX Spezifikation 2.03) zu meinem Netzteil (ATX 1.3) passt oder umgekehrt.
    Netzteil: http://www.caseking.de/shop/catalog/...roducts_id=934

    >> Oh je... nachdem ich den sehr umfangreichen Bug-Thread zu diesem Board mal angelesen habe, denke ich, werd ich es lieber lassen, beim Asus A8V bleiben und eben den Mist mit der Treiberdiskette durchziehen.
    Die Frage zum ATX Standard Mainboard vs. Netzteil ist trotzdem noch aktuell. :a02033:


    Bye, Feyamius...
    ...nun etwas weniger verwirrt, aber dafür mit neuen Fragen.

  5. Asus A8V - Probleme mit S-ATA Controller und WinXP? #12
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das MSI ist sowieso das "bessere" Board, mit dem machst du garantiert nichts falsch! Das Netzteil passt auch :a040:

  6. Asus A8V - Probleme mit S-ATA Controller und WinXP? #13
    Foren-Guru
    Threadstarter
    Avatar von Feyamius

    Mein System
    Feyamius's Computer Details
    CPU:
    AMD Athlon 64 3.500+ Venice E6
    Mainboard:
    MSI K8N SLI Platinum
    Arbeitsspeicher:
    MDT 2x 1024MB DDR-400
    Festplatte:
    Samsung Spinpoint 160GB S-ATA II
    Grafikkarte:
    Leadtek Winfast GeForce 7800GTX
    Soundkarte:
    Creative SoundBlaster Audigy 2 ZS
    Monitor:
    Medion 17" CRT ;)
    Gehäuse:
    Thermaltake Tsunami Dream schwarz/window
    Netzteil:
    Tagan easyCon 530W
    3D Mark 2005:
    -----
    Betriebssystem:
    Windows XP Home SP2
    Laufwerke:
    Plextor 130A & BenQ DW1640

    Standard

    @ AMD4ever:
    Ähm... äh... ich mach damit nichts falsch?
    Und was ist dann DAS HIER?

    Bei meinem Glück erwisch ich eines von September '04 mit blauen Kondensatoren und niedriger Spannungsanzeige, bei dem ich dann noch Spannungen abändern, BIOS updaten (hab gehört das könnte sehr schnell ins Auge gehen, wenn währenddessen Stromausfall sei oder eine andere Störung auftrete könne man sich gleich ein neues Board kaufen) muss, dann noch aufpassen soll, wo ich meinen Speicher und meine Platten einbaue... nee danke. Muss echt nicht sein. *schmunzel*

    Aber was mich jetzt mal interessieren würde:
    Du schreibst in diesem Riesenthread über dieses unsägliche Board mit und lobst es trotzdem in den Himmel? WARUM?


    Bye, Feyamius...
    ...dann jetzt doch wieder verwirrt. ;-)

  7. Asus A8V - Probleme mit S-ATA Controller und WinXP? #14
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Also.... es gibt KEIN Board auf der Welt für das es keine Tipps gibt und das auch keine Bugs besitzt! Die angesprochenen Dinge betreffen NUR Übertakter die an die absoluten Grenzen gehen wollen! Wer das Board innerhalb seiner Spezifikationen betreibt wird auch mit den älteren "schlechteren" Boards keinerlei Probleme haben! Selbst "normale" Übertakter werden den Unterschied zwischen einem guten und einem schlechten nicht merken...
    Es gibt auch von allen anderen Mainboards gute und schlechte, nur sind die nicht so verbreitet und daher auch nicht auf den ersten Blick indetifzierbar! Allein vom AV8 gibt es mind. 40% der Boards auf denen der PCI Lock nicht funktioniert! Das ist WESENTLICH schlimmer als alle Bugs des MSI zusammen!

    Das MSI hat sich nun mal als das beste Board herausgestellt, die Bugs der anderen fallen wesentlich schwerer ins Gewicht!

    Zu mal von dem MSI eh nur noch die neueren im Umlauf sind...

    Das mit dem Bios wird total überbewertet! Ich hab allein auf dem MSI bestimmt schon 50 mal das Bios geflasht und da ist nie was schief gegangen! Auch auf den anderen Boards nicht die ich in den letzten Jahren besessen habe!

  8. Asus A8V - Probleme mit S-ATA Controller und WinXP? #15
    Foren-Guru
    Threadstarter
    Avatar von Feyamius

    Mein System
    Feyamius's Computer Details
    CPU:
    AMD Athlon 64 3.500+ Venice E6
    Mainboard:
    MSI K8N SLI Platinum
    Arbeitsspeicher:
    MDT 2x 1024MB DDR-400
    Festplatte:
    Samsung Spinpoint 160GB S-ATA II
    Grafikkarte:
    Leadtek Winfast GeForce 7800GTX
    Soundkarte:
    Creative SoundBlaster Audigy 2 ZS
    Monitor:
    Medion 17" CRT ;)
    Gehäuse:
    Thermaltake Tsunami Dream schwarz/window
    Netzteil:
    Tagan easyCon 530W
    3D Mark 2005:
    -----
    Betriebssystem:
    Windows XP Home SP2
    Laufwerke:
    Plextor 130A & BenQ DW1640

    Standard

    @ AMD4ever:
    Okay okay... ich bin ja schon still. :-P *grinsel*

    Mal sehen.
    Das ASUS war von mir ja sowieso seit Ewigkeiten angedacht. Wenn ich das mit der Diskette reibungslos hinbekomme, ist ja sowieso alles gut. Und wenn das mit dem PCI Lock beim ASUS wirklich nicht funktioniert, schick ich das Board eben zurück, leg noch 20 bis 30 € drauf und versuch's dann mit dem MSI.

    Und dann meld ich mich eben noch hundert Mal, um das Board richtig einzustellen. ;-) *hihi*

    Wird sowieso noch ein kleines Weilchen dauern.
    Aber bis dahin hab ich ja dann noch Zeit zum möglichst ideal konfigurieren.

    Danke nochmal.


    Bye, Feyamius...
    ...schonmal Insektenvernichtungsmittel kaufend.


Asus A8V - Probleme mit S-ATA Controller und WinXP?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.