Asus K7M Soundprobs

Diskutiere Asus K7M Soundprobs im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi zusammen, hab grad mal den PC meiner Freundin etwas aufgerüstet mit dem AUSUS K7M und nem Athlon 700. Läuft alles einwandfrei, jedoch ohne Ton. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Asus K7M Soundprobs #1
    Senior Mitglied Standardavatar

    Standard

    Hi zusammen,

    hab grad mal den PC meiner Freundin etwas aufgerüstet mit dem AUSUS K7M und nem Athlon 700. Läuft alles einwandfrei, jedoch ohne Ton. Den Via AC'97 Soundtreiber (neueste Version) hab ich auch installiert und es wird auch korrekt als "Via WDM Sound" erkannt. Wenn ich jedoch unter Systemsteuerung auf Multimediaeinstellungen - Audio gehe, ist dort aber nix vorhanden (Midi etc.). Die Bioseinstellungen sind auch korrket. Vorher war ein MSI 6151 (mit nem P2 400) Board drauf mit nem Creative SB128 (ES1373) PCI Chip onboard.
    Hat jemand ne Ahnung wie ich das blöde Ding zum musizieren bring??? :cd
    Ach so das OS ist Win 98SE.


    Gruß bartolomew-j-s

  2. Standard

    Hallo bartolomew-j-s,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus K7M Soundprobs #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Hi,
    Was ich jetzt nicht herauslesen kann:
    Hast du Win 98 neu installiert ?

  4. Asus K7M Soundprobs #3
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard

    nein, hatte keine lust dazu, aber hab vorher alles was es gab vom alten board deinstalliert und im abges. modus im win in den systemeigenschaften herausgelöscht.

  5. Asus K7M Soundprobs #4
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Tu dir einen Gefallen und setzte das System neu auf !

    Die Angaben zum Via WDM Sound sind aus dem Geräte Manager ?

  6. Asus K7M Soundprobs #5
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ja, dort ist er aufgeführt, unter "audio-video-gamecontroller". ist auch kein ausrufezeichen davor, scheint also "okay" zu sein.

  7. Asus K7M Soundprobs #6
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Ich gehe mal davon aus, daß irgendwelche Treiberleichen im System noch vorhanden sind.

    Hast du hier :
    http://www.asus.com.tw/support/download/it...7M&Type=Drivers
    den Treiber geholt ?
    Meine Empfehlung lautet nach wie vor:
    Neuinstallation

  8. Asus K7M Soundprobs #7
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard

    jetzt ja, hab mir aber zuerst den neuesten treiber von viaarena.com geholt und installiert. hab auch über regedit und regcleaner versucht alles zu entfernen, was mit creative zu tun hatte....naja mal schaun, vielleicht komm ich doch met um ne neuinstallation drumherum...

  9. Asus K7M Soundprobs #8
    Volles Mitglied Standardavatar

    Standard

    Rate Dir auch zu ner Neuinstallation.....

    Wer weiss was da noch wartet.....


    Gruss

    Vipercall


Asus K7M Soundprobs

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.