ASUS K8N - keine Internetverbindung ????

Diskutiere ASUS K8N - keine Internetverbindung ???? im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo, brauche dringend eure Hilfe. Habe seit ein paar Tagen ein ASUS K8N mit nForce3 Chipsatz. Ich habe bereits alles neu gemacht aber komme einfach ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. ASUS K8N - keine Internetverbindung ???? #1
    Newbie Standardavatar

    Standard ASUS K8N - keine Internetverbindung ????

    Hallo,

    brauche dringend eure Hilfe. Habe seit ein paar Tagen ein ASUS K8N mit nForce3 Chipsatz. Ich habe bereits alles neu gemacht aber komme einfach nicht ins Internet. Treiber sind die 5.10.

    Folgendes:

    Sobald ich das Kabel vom Router einstecke und den Internetexplorer startewird keine Seite gefunden. MSN und ICQ laufen nicht. Firewall habe ich ein bzw. ausgeschaltet aber nichts. Der Mann an der ASUS Hotline sagte ich müßte vor den nVidia-Treibern SP2 installieren. Auch das funzt nicht.
    Bei meinem 2. Rechner läuft die Verbindung super also liegt es nicht am Modem oder Router.

    Konfiguration:

    AMD 64 2800+
    ATI Radeon 9800 PRO 256mb
    2x 512mb DDR RAM
    Noname Router+Modem



    Bitte helft mir sonst verzweifel ich noch.
    Danke schonmal.


    Gruß Bosco

  2. Standard

    Hallo bosco,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASUS K8N - keine Internetverbindung ???? #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hast du für den Rechner eine feste Netzwerk-IP eingestellt? Wenn ja, musst du bei "Standard-Gateway" und "DNS-Server" die IP des Routers eintragen.
    Edit: Ach ja, und maln Heimnetzwerk einrichten, dann Firewall ausschalten, der Router müsste eigentlich ne Hardware-Firewall haben..

  4. ASUS K8N - keine Internetverbindung ???? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke erstmal für die Antwort. Bei anderen Boards mußte ich nur das Kabel einstecken und los ging es. Mir scheint als würde der nForce3 Chipsatz Probleme machen da dies mein erstes Board damit ist.
    Wo stell ich denn das alles ein?

  5. ASUS K8N - keine Internetverbindung ???? #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Netzwerkumgebung -> Netzwerkverbindungen -> Rechtsklick auf die Verbindung -> Eigenschaften -> Doppelklick auf "Internetprotokoll (TCP/IP)".
    ----------------------------------------------------------------------
    Heimnetzwerk: Netzwerkumgebung -> Kleines Firmen- oder Heimnetzwerk einrichten -> Andere -> Computer verwendet einen Netzwerkhub -> und dann noch Computernamen und Netzwerkname eingeben, werkeln lassen... fertig!

    Edit: mitm nForce3 hat dat nix am Hut, das is eigentlich die Standardprozedur wenns nicht ohne feste IP läuft

  6. ASUS K8N - keine Internetverbindung ???? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Geht nicht. Habe mal beim anderen Rechner geschaut. Steht überall " automatisch beziehen " und so war es bisher auch immer bei dem Problemrechner.
    Kann eine Hardwaredefekt seitens des Board vorliegen?
    Die Verbindung läuft ohne SP2 nur mit Windows Firewall. Ohne Firewall besteht das gleiche Problem.

  7. ASUS K8N - keine Internetverbindung ???? #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das Board hat doch zwei mal LAN oder? Sicher das dein Kabel im richtigen Anschluss sitzt? Werden auch beide Netzwerkkarten erkannt?

  8. ASUS K8N - keine Internetverbindung ???? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Es ist ein K8N mit nur einem Lananschluß.

  9. ASUS K8N - keine Internetverbindung ???? #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von bosco
    Es ist ein K8N mit nur einem Lananschluß.
    Ist der Treiber korrekt installiert? Wird die NIC im Gerätemanager angezeigt?


ASUS K8N - keine Internetverbindung ????

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.