Asus P5K Soundprobleme

Diskutiere Asus P5K Soundprobleme im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo zusammen! Habe mich schon ziemlich gefreut, als ich diesen Post hier gefunden hatte: teccentral [PUNKT] de/forum/asus-mainboard-f20/asus-p5k-soundprobs-63476 [PUNKT] html sry, shice Spam Schutz Habe genau ...



 
  1. Asus P5K Soundprobleme #1
    Newbie Standardavatar

    Standard Asus P5K Soundprobleme

    Hallo zusammen!

    Habe mich schon ziemlich gefreut, als ich diesen Post hier gefunden hatte:

    teccentral [PUNKT] de/forum/asus-mainboard-f20/asus-p5k-soundprobs-63476 [PUNKT] html
    sry, shice Spam Schutz

    Habe genau das gleiche Problem. Kurz zusammengefasst:

    Musik fängt an zu ruckeln und knistern wenn der CPU (wenn auch nur minimal) beansprucht wird. Am schlimmsten ist es, wenn man in Firefox scrollt, die Musik hört sich an wie ein Feuerwerk.

    Leider hat der Lösungsweg in dem obigen Post (neue Treiber für den RAID-Controller unter ftp driver.jmicron [PUNKT] com.tw/jmb36x/Win2k_xp_Vista/ installieren) bei mit nicht funktioniert.
    Habe schon alles mögliche ausprobiert.
    - Habe mein System gestern auf Vista umgestellt
    - Service Pack 1 und alle Updates installiert
    - Aktuelle Bios Treiber
    - Aktuelle Soundkarten Treiber
    - Andere Soundkarte
    - Aktuelle Grafiktreiber
    - Aktuelle Chipsettreiber
    - Andere Abspielsoftware (iTunes, Winamp, Windows Media Player)
    - neue RAID-Treiber

    Aber nichts hat funktioniert... Ich habe Stunden damit verbracht in Foren rumzusuchen (so bin ich ja auf den obigen Post gekommen) und als ich das las, war ich mir so sicher, dass das auch bei mir was mit dem RAID-Controller zu tun haben muss.
    Leider nein.
    Habe inzwischen den Raid-Controller im Bios deaktiviert, hat natürlich auch nichts gebracht.

    Dachte erst, dass es an meiner Soundkarte liegt, aber nachdem es ja mit der Onboard Soundkarte das gleiche Problem gibt, bin ich mit meinem Latein total am Ende.


    Da aber das AUS P5K schon den ein oder anderen Murks veranstaltet hat, verdächtige ich es mal ;-)

    Das Problem besteht schon seit dem ich den Pc habe(also nicht plötzlich aufgetreten), war aber unter Windows XP nur unter den Spielen vorhanden, und da ich nicht so viel zocke war das nicht soo schlimm.

    Ok, hier mal meine Systemdaten:
    Windows Vista SP1
    Core2Quad Q9550 Yorkfield 2,83 Ghz
    Nvidia Geforce 9800GT 512MB
    SATA2 500 GB Seagate 16 MB
    2x DDR2 2048 Kingston 800
    Mainboard ASUS P5K
    Soundblaster Audigy ZS 2
    DirectX 10

    Habe hier noch einen Everest Bericht von meinen aktuellen Einstellungen:
    fes.fe.funpic [PUNKT] de/sound/Report [PUNKT] rar

    Jemand ne Idee? Bin echt am verzweifeln...

    Merci schonmal!

  2. Standard

    Hallo masterfes,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Asus P5K Soundprobleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.