ASUS STRIKER EXTREME

Diskutiere ASUS STRIKER EXTREME im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo zusammen! Ich habe mir vor kurzem einen neuen Rechner zusammengestellt. Folgende Komponenten habe ich verbaut: Mainboard: Asus Striker Extreme Netzteil: be quiet! Straightpower 500Watt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. ASUS STRIKER EXTREME #1
    Newbie Standardavatar

    Mein System
    schlingeL's Computer Details
    CPU:
    P4 3,4GHz PRESCOTT @1MB CACHE
    Mainboard:
    FUJITSU-SIEMENS D1683
    Arbeitsspeicher:
    1024MB DDR 400 INFINEON
    Festplatte:
    WESTERN DIGITAL 120GB @7200
    Grafikkarte:
    GECUBE X1950XT (AGP)
    Soundkarte:
    onboard
    Netzteil:
    CHIEFTEC 500WATT
    3D Mark 2005:
    6740
    Betriebssystem:
    WINDOWS XP PROFESSIONAL

    Standard ASUS STRIKER EXTREME

    Hallo zusammen!

    Ich habe mir vor kurzem einen neuen Rechner zusammengestellt.
    Folgende Komponenten habe ich verbaut:

    Mainboard: Asus Striker Extreme
    Netzteil: be quiet! Straightpower 500Watt
    Cpu: Intel 2 Duo E6850
    Graka: EVGA Geforce 8800GTX


    Nun zu meinem Problem:

    Ich habe alles angesteckt ( so wie sich das gehört ;) )
    Wenn ich also das Netzkabel anstecke signalisiert mir das Board durch LEDs, dass es Strom hat. Nur wenn ich dann den Powerbutton drück tut sich nix.

    und ja ich habe den power switch richtig am board angeschlossen ; )

    hättet ich evtl. irgendwelche vermutungen an was das liegen könnte?

    mfg

    schlingel

  2. Standard

    Hallo schlingeL,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASUS STRIKER EXTREME #2
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    schlingeL's Computer Details
    CPU:
    P4 3,4GHz PRESCOTT @1MB CACHE
    Mainboard:
    FUJITSU-SIEMENS D1683
    Arbeitsspeicher:
    1024MB DDR 400 INFINEON
    Festplatte:
    WESTERN DIGITAL 120GB @7200
    Grafikkarte:
    GECUBE X1950XT (AGP)
    Soundkarte:
    onboard
    Netzteil:
    CHIEFTEC 500WATT
    3D Mark 2005:
    6740
    Betriebssystem:
    WINDOWS XP PROFESSIONAL

    Standard

    entschuldigung! Speicher: DDR2 Corsair xms 2 (2x 1 gig)

  4. ASUS STRIKER EXTREME #3
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Hallo Schlingel!

    Bei deiner Konfiguration springt mir doch gleich mal dein Netzteil ins Auge..
    Wie ich hier im Forum gelernt habe, sind die Be Quiet Straight Power enorm fehleranfällig und nicht grad das, was man als gut bezeichnen kann...genauer hast du ne 50/50 Chance das es läuft...eventuell bist du auf der negativen Seite...
    Also würde ich zuerst mal nen anderes Netzteil testen..vielleicht von nem Freund oder so leihen und schauen, ob sich was tut...

    Gruß
    TranceMaster

  5. ASUS STRIKER EXTREME #4
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    du kannst des straightpower aber auch durch ein dark power pro 530w ersetzten des hab ich un es isch sehr gut oder du bleibsch beim chieftec wo de jet grad in deiner kiste drin hasch

  6. ASUS STRIKER EXTREME #5
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Naja...
    Die Be Quiets sind nicht das Beste vom Besten, aber sicherlich sind die nicht schlecht.

    Probieren kannst dus trotzdem mal mit deinem Chieftec. Vllt. liegts daran, auch wenn ichs nicht glaube.

    Probier mal den PC auf Minimal Konfiguration zu starten. Also z.B. Soundkarte (falls du eine hast) rausbauen, dass der PC nur mit den Komponenten startet, die er auch benötigt, um überhaupt zu laufen. Dazu gehört auch, dass du es mal nur mit einem Arbeitsspeicher probierst.

  7. ASUS STRIKER EXTREME #6
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    schlingeL's Computer Details
    CPU:
    P4 3,4GHz PRESCOTT @1MB CACHE
    Mainboard:
    FUJITSU-SIEMENS D1683
    Arbeitsspeicher:
    1024MB DDR 400 INFINEON
    Festplatte:
    WESTERN DIGITAL 120GB @7200
    Grafikkarte:
    GECUBE X1950XT (AGP)
    Soundkarte:
    onboard
    Netzteil:
    CHIEFTEC 500WATT
    3D Mark 2005:
    6740
    Betriebssystem:
    WINDOWS XP PROFESSIONAL

    Standard

    danke für eure antworten leute

    problem hat sich erledigt..^^

    mfg schlingel

  8. ASUS STRIKER EXTREME #7
    Forum Stammgast Avatar von Matusch

    Mein System
    Matusch's Computer Details
    CPU:
    A64 X2 4400+ Toledo@H²O
    Mainboard:
    Asus A8N Sli
    Arbeitsspeicher:
    2048 MB MDT
    Festplatte:
    250 GB Hitachi S-ATA II
    Grafikkarte:
    Leadtek 7800GT
    Monitor:
    17´TFT Iiyama
    Gehäuse:
    Avance B031
    Netzteil:
    Tagan easycon 430W
    3D Mark 2005:
    7519
    Betriebssystem:
    XP
    Laufwerke:
    LG 4163b

    Standard

    Ja und was war es nun?

  9. ASUS STRIKER EXTREME #8
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Daumen runter

    Das wüsste ich auch gerne...find es immer blöd wenn due Leute ihre Lösungen finden und dann nicht mal schreiben, wie sie dazu gekommen sind...so hat man nicht mal nen schönes Nachschlagewerk...sehr hilfreich für Leute, mit den gleichen Problemen...

    Aber viele lassen sich nach ihrer Problemlösung auch nie wieder in nem Forum blicken


ASUS STRIKER EXTREME

Besucher kamen mit folgenden Begriffen auf die Seite:

asus striker extreme neu verbaut und rechner macht nichts

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.