Fehler beim Inst. firewire auf asus KT333

Diskutiere Fehler beim Inst. firewire auf asus KT333 im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo Habe ein grosses problem, PC= amd xp 2400+, asus via kt333 mainboard, ( via 4in1 driver OK ) win 2000 prof + xp prof ...



 
  1. Fehler beim Inst. firewire auf asus KT333 #1
    Newbie Standardavatar

    Standard

    Hallo

    Habe ein grosses problem,
    PC= amd xp 2400+,
    asus via kt333 mainboard, ( via 4in1 driver OK )
    win 2000 prof + xp prof mit sp OK.

    Problem= stecke ich eine firewirekarte ein, wird sie erkannt als neue hardware, treiber wird gesucht ( ob aut. oder manuell ) findet den treiber = NEC OHCI-konformer Ieee 1394 Hostcontroller, dann installieren, OK, der Treiber wird nur zur Hälfte installiert, dann kommt folgende Meldung: beim installieren ist ein Fehler aufgetretten - Daten unzulässig fertigstellen.

    Das sowohl unter win 2000 und auch unter xp.

    Kann mit jemand BITTE helfen ?! ich möchte meine DV Filme bearbeiten. P.S. unter win 98 hat alles wunderbar funktioniert.

    Danke im voraus demki :5 :5 :5

  2. Standard

    Hallo DEMKI,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Fehler beim Inst. firewire auf asus KT333 #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Sorry für die Frage:
    Sind das die richtigen Treiber für die genannten Betriebssysteme (XP / 2000) ?

  4. Fehler beim Inst. firewire auf asus KT333 #3
    r4z
    r4z ist offline
    Newbie Standardavatar

    Standard

    Genau das gleiche Problem habe ich im Moment auch

    >> Gleicher Chipsatz (KT333), allerdings ein MSI Mainboard
    >> Gleiches Betrtiebssystem ( Windows XP)

    Firewire-Karte ist von Kouwell

    Unter Windows XP hat er, genau wie beschrieben, die Probleme bei der Treiberinstallation (Treiber sucht er sich ja selber).

    Unter Windows ME läuft die Installation der Hardware ohne Probleme, einmal neu starten und die Firewire-Karte ist erfolgreich ins System eingebunden.

    Woran das lioegt weiss ich leider auch nicht :bh


Fehler beim Inst. firewire auf asus KT333

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.