Hilfe A7V und Bios 1009 Idle von TC

Diskutiere Hilfe A7V und Bios 1009 Idle von TC im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Ist schon ok. Es ärgert mich nur, wenn hier nicht mal ganz 5 Leute behaupten das Bios wäre nicht fehlerfrei. Dabei ist es für uns ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 17 bis 24 von 35
 
  1. Hilfe A7V und Bios 1009 Idle von TC #17
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Ist schon ok. Es ärgert mich nur, wenn hier nicht mal ganz 5 Leute behaupten das Bios wäre nicht fehlerfrei. Dabei ist es für uns eine Leichtigkeit festzustellen, ob dem so ist. Ausserdem versenden wir die Versionen auch per Mail und können zudem auch abrufen, wie hoch die Anzahl der Downloads der von uns auf den server geladenen Dateien ist.
    Wenn man dann eine Rechnung aufstellt, sind es nicht mal 1% an Usern, die ein Problem mit unserem Bios haben. Mal ganz ehrlich, da bekommen wir weitaus mehr E-Mails von Usern, bei denen der Bildschirm nach einem Flashvorgang mit dem Originalbios dunkel bleibt. Gewöhnt euch bitte umbedingt an, alle Dateien des Aflash Tools auf die Diskette zu kopieren und führt nach dem Flash erst den CMOS Clear von der Diskette aus durch !!! Dann sollte es deutlich weniger Probleme geben.
    Hauptproblem ist hier nämlich vorallem der CMOS Clear per überbrücken der beiden Lötpunkte, der oft garnicht korrekt durchgeführt wird.

  2. Standard

    Hallo Hartmut2,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hilfe A7V und Bios 1009 Idle von TC #18
    Newbie Standardavatar

    Standard

    Frank.
    Reg dich nicht auf, das hat keinen sinn. Hartmut2 gibt doch glatt zu das er nicht so die ahnung hat, und das sagt mir doch eindeutig das er mist gebaut hat. Denn er schreibt ja nicht mal warum er das BIOS Geflasht hat. Uns ist doch klar das es genug leute gibt die denn ganzen tag nichts anderes zu tun haben als neue Biosé hinterher zu rennen um zu Flashen und wissen gar nicht warum. Im nach hinein wenn nichts mehr geht sind immer die anderen dran schuld, ( Das kennen wir doch ODER )  Hartmut2: Man merke sich eins.
    NEVER CHANGE A RUNNING SYSTEM !!!!!
    Nichts für ungut aber das musste jetzt raus, den es gibt nichts schlimmeres als DAU`S die immer alles besser wissen.
    Grüße trotzdem an alle und dir Hartmut2 viel glück mit dem neuen BIOS.

  4. Hilfe A7V und Bios 1009 Idle von TC #19
    2monky
    Besucher Standardavatar

    Standard

    ich hatte selbst auch noch nie Probleme beim flashen, selbst mein A7V133 hat noch keine Probleme gemacht.

    einfach Dos gebootet oder von Win98 ins Dos runtergefahren und geflasht, ist noch nie etwas passiert.

    P.S. zur eigenen Sicherheit habe ich aber einen Ct-Flasher der mir bei einem Missgeschick aus der Patsche hilft:-)

  5. Hilfe A7V und Bios 1009 Idle von TC #20
    Foren-Guru Standardavatar

    Standard

    So hart wie es nun auch klingen, wenn´s nicht funktioniert hat, dann hast Du Pech gehabt !
    Auch ein Boardhersteller über keinerlei Garantie, wenn Du Dir mit nem BIOS-Update Dein Systen schiesst!

    TC bietet hier den Service und stellt ein modifiziertes Idle-BIOS zur Verfügung, das mit Sicherheit bis ins Detail getestet wurde! Unwegbarkeiten durch einen fehlerhaften Download oder unvollständigen Flashvorgang kann man nie ausschliessen!
    Das Flashen erfolgt nunmal auf eigenes Risoko.

  6. Hilfe A7V und Bios 1009 Idle von TC #21
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo
    Wollte ja niemanden so angreifen! Ich finde Eure Vorschläge und Meinungen ganz in Ordnung, aber ich habe leider keinen Zugriff auf mein Diskettenlaufwerk, also wie soll ich dann im DOS-Modus neu booten. Ihr sprecht von einem Jumper für den CMOS Clear, bei mir auf dem A7V sind 2 Lötstellen an der Batterie mit der Bezeichnung CMOS und 90`Grad versetzt ein Jumper mit 3 Kontakten auf der Platine. Was muß ich da nun machen?
    Gruß Hartmut

    Ps. Ich hoffe ich nerve nicht

  7. Hilfe A7V und Bios 1009 Idle von TC #22
    Newbie Standardavatar

    Standard

    Hallo Hartmut.
    Diese brücke die Du siehst, ( JUMPER ) ist auf 2 pins gesteckt.
    Wenn du diesen JUMPER jetzt abziehst und auf den ersten pin der nicht gejumpert ist und den pin daneben steckst ist dein CMOS gelöscht. Warte ca 2minuten  und stecke den JUMPER wieder so drauf wie er ursprünlich war, danach den Rechner einschalten und gleichzeitig die ENTFERNEN ( ENTF TASTE ) gedrückt halten. Wenn dein BIOS richtig geflasht wurde dann müsste dein Rechner wieder starten. Dann bist Du eh im BIOS und wenn Du dich ein wenig da drin auskennst dann stellst Du die wert wieder ein die Du vorher hattest und alles sollte wieder laufen.
    Ich hoffe es klappt

  8. Hilfe A7V und Bios 1009 Idle von TC #23
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo
    Hier ist kein Jumper nur zwei Lötpunkte bei der Batterie. Der Jumper neben der Battrie ist für PCI 3Volt Setting. Also wo soll dieser vervlixte Jumper sein, oder sind es die 2 Lötpunkte an der Batterie ( Batterie raus,  überbrücken, warten, Batterie rein, neu starten) etwa so?
    Gruß Hartmut

  9. Hilfe A7V und Bios 1009 Idle von TC #24
    Newbie Standardavatar

    Standard

    Hi nochmal.
    Nehme die Batterie raus, nix brücken. 5 min warten und wieder rein. den rest wie vorher schon erwähnt, entf taste drücken und starten. Achte aber drauf wie die Batterie drin war ( + - ) Polung.
    Gruß Charly


Hilfe A7V und Bios 1009 Idle von TC

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.