IRQ-Belegung von ASUS A7V

Diskutiere IRQ-Belegung von ASUS A7V im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Werd mal díe Karten tauschen: PCI 3 -> SB Live! PCI 4 -> Tekram DC310 (SCSI-Adapter) Braucht eine NIC einen IRQ -- eigentlich nicht oder? ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 20
 
  1. IRQ-Belegung von ASUS A7V #9
    MOA
    MOA ist offline
    Newbie Standardavatar

    Standard

    Werd mal díe Karten tauschen:
    PCI 3 -> SB Live!
    PCI 4 -> Tekram DC310 (SCSI-Adapter)

    Braucht eine NIC einen IRQ -- eigentlich nicht oder?
    Das ATAPI-CD-ROM kann ihc ja nicht an den PRomise hängen -- oder? (Soweit ich weis, gibts für ATAPI noch keinen Support bei PromiseController ATA100)
    Wie hau ich den VIA-BusMaster raus? Ich probiers mal mit deinstallation bein Systemsteuerung/Software.

    @CC Fryd: Danke für'n Link -- ist mir *seufz* schon lange bekannt...
    @Big LA: Du hast den VIA Busmaster gar nicht installiert und betreibst trotzdem ein ATAPI CD-ROM? Das probier ich jetzt auch aus...
    @DirkVader: (sorry, bez. Schreibfehler bei deinem Namen!) 1) Vielleicht sollte ich WIn98SE wirklich neu aufsetzen -- kann ich STR (Suspend to RAM) auch ohne ACPI verwenden? 2) Ist es richtig, dass pro belegtem PCI-slot ein "ACPI IRQ-Holder..." vorhanden ist?

    Merci, für die "intensive" Auseinandersetzung....
     MOA

    P.S.: Eröffne (am Abend wahrscheinlich) ein neues Thema in Software bez. Benutzerprofile in Win98(SE) in Kombi mit Office, Outlook,... Das ist leider nicht einfach zu verstehen wie M&#36 sich das als "Sicherheits-system" darstellen kann! Würd mich über Erfahrungensbrichte freuen...

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. IRQ-Belegung von ASUS A7V #10
    Volles Mitglied Standardavatar

    Standard

    Hi !

    Eigentlich ist die SCSI Karte im Slot 3 und die Soundkarte im Slot 4 sehr gut aufgehoben.
    Den Busmaster mußt du wegen deines IDE CD Rom's drauf lassen.
    Ich habe meinen letzten Window 98 SE Setup ohne ACPI ( setup /pi ) gemacht und nur Vorteile dadurch.

    Gruß
    P.S.: Du kannst aber getrost die Creativ Miscellaneous Devices komplett aus deinem Gerätemanager entfernen.

    (Geändert von dirkvader um 11:13 - 9. Mai 2001)

  4. IRQ-Belegung von ASUS A7V #11
    Junior Mitglied Standardavatar

    Standard

    Hi!

    War ja nur ein Vorschlag!
    Bei mir lief es mit den PCI Slot´s andersrum nicht so toll.
    Ausserdem hab ich desöfteren auch auf anderen Seiten gelesen, das der Sound im 3. am besten wär.......naja, wenn´s läuft im 4. dann is gut...

    Und ich habe keine Busmaster-Treiber von Via installiert!
    Betreibe am Primary (Master&Slave) je 1 CDRom-LW
    Und das bisher immer so. Da ich die Platten am Promise habe. auf manchen Seiten ist dies auch in Asus-Konigguides zu lesen, wenn die HD´s am Promise betrieben werden, die IDE/Busmaster Treiber auszulassen.

    Waren ja nur Tipp´s!
    Aber eins würde mich schon interessieren:Wenn es bei ihm nicht klappen sollte, dann wäre es ja mal ratsam, die Slot´s zu wechseln. Aber warum meinst du, dirkvader, das es so klappen muss?? und nicht andersrum?? Ne Begründung wär nicht schlecht.
    MfG

  5. IRQ-Belegung von ASUS A7V #12
    Volles Mitglied Standardavatar

    Standard

    @ Big LA

    SCSI Karte hat absolute Priorität -> deshalb Slot 3.
    Slot 4 & 5 sind geshared !!

    Gruß

  6. IRQ-Belegung von ASUS A7V #13
    MOA
    MOA ist offline
    Newbie Standardavatar

    Standard

    Ich finde es ja reizend von Euch, dass Ihr mir sagt, dass alles perfekt ist (:biggrin: @DirkVader), aber es läuft nicht! Was soll ich tun?

    Ciao,
     MOA

    P.S.: Das war nicht bös gemeint, aber ich musste einfach meine Frust loswerden (unterdessen 4 Wochen Probleme).

  7. IRQ-Belegung von ASUS A7V #14
    Volles Mitglied Standardavatar

    Standard

    @ Moa

    Schreib' doch nochmal genau welches Problem du hast, wie du deine Karten gesteckt hast und in welcher Reihenfolge und vor allem mit welchen Treibern du deine Windows Installation gemacht hast.

    Wir werden das Problem lösen !

    Grüße
    P.S.: Bei mir sieht's nach korrektem Stecken der Karten, Interrupt Zuweisung im Bios und Windows Installation ohne ACPI folgendermaßen aus:

    00: Systemzeitgeber
    01: Standard Keyboard
    02: Programmierbarer Interrupt-Controller
    03: COM2
    04: COM1
    05: VIA Tech PCI/USB Controller
    05: Creatic SB Live Value!
    05: TELES ISDN Karte
    06: Standard Disk Controller
    08: CMOS Echtzeituhr
    11: nVIDIA GeForce 2 MX
    12: Standard PS2 Maus
    13: Numerischer Coprozessor
    14: DC-2974 SCSI Controller
    15: Promise Ultra100 Controller

    Und das System läuft absolut stabil!
    ( VIA Busmaster,Creativ Miscellaneous Devices,Unterstützung für Advanced Power Management wurden aus dem GM entfernt )


    (Geändert von dirkvader um 12:18 - 10. Mai 2001)

  8. IRQ-Belegung von ASUS A7V #15
    MOA
    MOA ist offline
    Newbie Standardavatar

    Standard

    Also nochmals:

    ----== Derzeitige Konfiguration ==----
    ASUS A7V (Bios 1007)
    SocketA -> TB700 @ 700
    DIMM1 * -> 128MB SDRAM (T3-T3-T3)
    AGP * * * -> ATI All-In-One Wonder PRO
    PCI 1 * * -> frei
    PCI 2 * * -> frei
    PCI 3 * * -> SCSI-Adapter: Tekram DC-310 [IRQ 14 zugewiesen]
    PCI 4 * * -> Sound: SB Live! Player 1024 [IRQ 5 zugewiesen]
    PCI 5 * * -> frei
    IDE 1 (master) -> CD-ROM
    IDE 1 (slave) -> frei
    IDE 2 -> disabled (im Bios)
    Promise D0 -> HDD ATA100: IBM DTLA 307030
    Promise D1 -> HDD ATA66: Maxtor 17GB
    Yamaha CRW6416 an SCSI

    Wenn das System mal laufen sollte, kommt noch ein Modem (COM1), ein HP-Drucker (USB), ein CompactFlashKarten reader (SCSI-emulation auf LPT1), eine 10MBit NIC(PCI), eine WebCam (USB),... Uff -- ist mein System überlastet?! :biggrin:

    ----== Probleme ==----
    1) "VIA Busmaster" provoziert IRQ Konflikt auf IRQ 14 od. 15 (Daher fehlt derzeit mein IDE CD-ROM)
    2) SB Live! wird von Win98SE erkannt, mitgelieferte Software kann jedoch nicht installiert werden da sie meint, dass kein SB Live! auf dem System gefunden worden ist...
    3) Windows98SE nimmt nur die Win98SE-internen "ATI All-In-One Wonder PRO" (daher "atir" ) Treiber und stürzt bei aktuelleren Treibern ab.
    4) Übliche M&#36-Bluescreens... :biggrin:

    ----== Was ich jetzt machen werde ==----
    1) Platte formatieren
    2) BIOS reset (Kontakte auf MB kurzschliessen)
    3) BIOS flashen (Welche Version? 1007idle, 1007, 1004idle,...)
    4) Win98SE installieren (OHNE ACPI!!!!)
    5) Promise Treiber installieren
    6) Via IRQ
    7) VIA Inf
    8) Via AGP 4.05b
    9) Via Busmaster Version 580_3011
    10) Via USB 1.08 USB-Filter
    11) Graphikkarte (nur Treiber)
    12) DirectX 8.0
    13) Soundkarte (nur Treiber)
    14) Software (Office, ...)
    15) ...

    ---== MEINE FRAGEN ==---
    1) Ist PCI-Slot-zuweisung okay?
    2) Welches BIOS? 1007, 1007idle, 1004idle
    3) Irgendwelche Tips, Verbesserungsvorschläge?
    4) siehe P.S.

    Ich hoffe, meine Angaben waren genau genug -- wenn nicht, dann bitte frührere Posts von mir anshauen!

    Danke,
    *Mischa

    P.S.: Habe ich ein Problem wenn mein System unter "Null-last" folgende Temperaturen hat: MB -> 40°C, CPU 55°C (+-2°C)?? Ich habe stink normalen Standardkühler auf CPU (mit Paste) und einen extra 8cm Gehäuselüfter (leider NoName)

  9. IRQ-Belegung von ASUS A7V #16
    Volles Mitglied Standardavatar

    Standard

    Hi !

    Wenn du einen guten Arbeitsspeicher hast, dann solltest du unbedingt das 1004idle flashen.
    Bevor du einen neuen Update machst, sauge Dir erst die aktuellen Treiber für deine SB Live ( http://www.europe.creative.com/suppo...rs/product.asp [ sblw9xup.exe ] ) und deine ATI Karte ( http://support.atitech.ca/product....rs.html [ Recommendend Driver 4.11.2560 ] ).
    Bei der SB Live! solltest du nur den Treiber, nicht die Software installieren.

    1. Windows Installation ohne ACPI
    2. Promise Treiber ( Mass Storage Controller ) installieren.
    3. VIA IRQ 1.3 installieren ( Neustart )
    4. VIA INF 1.02 installieren ( Neustart )
    5. VIA AGP 4.05 installieren ( Neustart )
    6. VIA USB Filter installieren ( Neustart )
    7. den VIA Bustmaster nicht installieren !
    8. Win98se USB Patch installieren ( Neustart )
    9. Soundblaster Treiber ( Neustart )
    a. ATI Treiber installieren ( Neustart )
    b. Direct x8.0 installieren ( immer erst nach Sound & Grafik ! ) - > ( Neustart )
    c. Gerätemanager modifizieren:
    c 1 ) Unterstützung für Advanced Power Management entfernen
    c 2 ) Creative Miscellaneous Devices entfernen
    d. Jetzt alle anderen Treiber installieren.

    Probier's mal so ...
    Kannst zwischendurch mal Emailen ( wenn du noch eine andere Partition hast ) ...

    Gruß



IRQ-Belegung von ASUS A7V

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.