Neues A7V266-E Bios

Diskutiere Neues A7V266-E Bios im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi die BIOS Version ist super stabil. hatte die alte version vorher drauf. Die war ein bissle instabil..... :2 :2 :2 MFG Yetie...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. Neues A7V266-E Bios #17
    Mouse - Schieber Avatar von Yetie

    Standard



    Hi die BIOS Version ist super stabil. hatte die alte version vorher drauf. Die war ein bissle instabil.....

    :2 :2 :2

    MFG Yetie

  2. Standard

    Hallo Asmodeus18,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neues A7V266-E Bios #18
    Volles Mitglied Standardavatar

    Standard

    Ist bei mir umgekehrt.
    Die 1008.004 lief bombenstabil. Seit heute die 1009 Final drauf (natürlich immer mit CMOS-Clear, falls Variablen und Registervorgaben eine andere Adresslage (nach dem Update) haben sollten) -> beim Surfen (und nur da) alle 5 -15 Minuten freeze (egal wie konservativ ich die Timings fürs RAM und FSB / Funktionalitäten für den PCI-Bus / S3 ein/aus einstelle, was bis zur 1008.004 keinerlei Problem darstellte).
    Um hier etwas zu schreiben, mußte ich erst ein mal die 1008.004 flashen (aber auch alle älteren Versionen, bis auf ALLE 1004er in Verbindung mit der GTS2, liefen ohne Probleme).
    Auch 'untertakten' hilft nichts. Bei der 1009 ist für meine Hardwarekonfig irgendwo der Wurm drin (gabs sonst nur noch bei den 1004ern (1004B war Auslieferzustand, lief aber erst ab der 1005 stabil)) .



    Last edited by StefanG at 20. Jun 2002, 00:21

  4. Neues A7V266-E Bios #19
    Senior Mitglied Avatar von CooperX

    Standard

    bei mir ist die werksversion 1004B saustabil und sauschnell... :4

    ciao

  5. Neues A7V266-E Bios #20
    Stone
    Besucher Standardavatar

    Standard

    Hatte lange Zeit die 1004er Werkversion drauf weil sämtliche neuere Versionen einfroren. Habs jetzt mit der 1009er versucht und der Rechner fror kurz nach dem Start wieder ein. Ich hab dann wie in der Flashanleitung beschrieben die Standardwerte geladen und diese dann wieder auf meine Werte geändert. Seitdem läuft der Rechner Stabil und Problemlos. Geshwindigkeitsunterschiede konnte ich nicht feststellen, auch nicht mit Benchmarktests, aber die USB-schiene läuft stabiler.

  6. Neues A7V266-E Bios #21
    Newbie Standardavatar

    Standard

    Hallo,

    Fehler in der Bios-Version seit 1007. Mit der 1007 und 1008Beta Versionen kann man nicht W2k auf HDD's installieren die am Promise hängen. Bei mir laufen 2 Hdd's als Raid 0. Das Setup findet trotz aktuellem Raid Treiber von Promise (V2.0 Build 24) die Platten nicht am Raid-Controller.
    Bis einschl. 1006 funzt dies Problemlos. Erst mit der 1009 und der neuen Einstellung ASUS SVID/SSID auf disable geht es wieder. Habe aber nicht alle 8er Betas probiert.
    Kennt jemand diese Einstellungen und was Sie im einzelnen bewirkt, und weiß mehr als im Bios dazu steht?

    Übrigens, XP findet das Raid-System mit allen Bios Versionen die ich getestet habe, egal ob SVID/SSID enabled oder disabled war.

    Ich hatte auch nach dem flashen von 1006 auf 1009 ein freeze. Habe dann das cmos durch setzten des Jumpers auf dem MB gelöscht, neu gebootet und wie immer als erstes setup default geladen und anschließend meine Einstellungen vorgenommen. Läuft seitdem ohne Absturz im Dauerbetrieb.


    Gruß Darkrain

  7. Neues A7V266-E Bios #22
    Volles Mitglied Standardavatar

    Standard

    Habe gestern auch noch an der 1009er gebastelt (Wochenende = Zeit dafür).
    Anscheinend wird mein 256MB DDR-DIMM von Micron (Original) von der 1008.004 (und davor) und dem 1009er in einer Größe anders Erkannt bzw. parametriert: Die Burst_Length.
    Bei den 'alten' Bios-Versionen wurde per Autodetection eine Burstlänge von 4 Quadwords einestellt (RAM-Benchmark bei 4 Quadwords und Auto = identisch).
    Zur den 1004ern kann ich nichts mehr sagen, habe sie nicht mehr auf der Platte.
    Bei der 1009er steigt der Wert des Memorybenchmarks von Sandra2002 in der 'Auto'-Stelleng etwas gegenüber der '4 Quadwordeinstellung' .
    Werden dann die seit Einführung des KT266A versprochenen 8 Quadword langen Burstzugriffe sein (der KT266 konnte nur 4).
    Klappt anscheinend nur nicht 100% mit meinem Micron -> hatte jetzt auch etwas Zeit für den 3 DMark2002SE => friert ebenfalls nach wenigen Minuten ein (Auto bzw. 8 Quadwords, auch bei höchsten Latenzen und 'nur' 133MHz).
    Die Burstlänge wieder auf 4 Quadwords gesetzt -> gleicher (stabiler) Zustand wie mit den Versionen 1005 bis 1008.004.

    Da haben die Leute bei Asus/Award vermeintlich eine Möglichkeit zur Nutzung der höchsten Burstlänge gefunden (war ja schließlich lange Zeit nicht Einstellbar, auch per 'Auto' nicht. Jedenfalls nicht vernünftig).
    Der Micron sollte eine Burstlänge von 8 Quadwords unterstützen, aber anscheinend läuft ab und an beim automatischen incrementieren der Adresse (Column) ab dem 5. Column-Strobe das Timing aus dem Ruder (zumindest bei mir).



    Last edited by StefanG at 23. Jun 2002, 14:33


Neues A7V266-E Bios

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.