prob mit Asus P4PE u. Ram

Diskutiere prob mit Asus P4PE u. Ram im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo, ich habe eine Asus P4PE mit P4 2,66. 2x Infeneonchip à 512 MB DDR PC333, wenn ich jetzt aber ein weiteren Riegel rein mache, ...



 
  1. prob mit Asus P4PE u. Ram #1
    Senior Mitglied Avatar von Nehll

    Mein System
    Nehll's Computer Details
    CPU:
    Intel Core 2 Duo 2,4GHz 3MB Cache
    Mainboard:
    Apple MBP
    Arbeitsspeicher:
    4096MB DDR2 Ram 667
    Festplatte:
    Hitachi 200GB 7200rpm
    Grafikkarte:
    nVidia GeForce 8600m GT 256MB GDDR3
    Soundkarte:
    OnBoard
    Monitor:
    15,4" LED
    Gehäuse:
    Apple Mac Book Pro
    Netzteil:
    85W MagSafe
    Betriebssystem:
    Mac Os X Leopard
    Laufwerke:
    SuperDrive 8x

    Standard

    Hallo,

    ich habe eine Asus P4PE mit P4 2,66. 2x Infeneonchip à 512 MB DDR PC333, wenn ich jetzt aber ein weiteren Riegel rein mache, egal ob 256 oder 512 dann springt der net an...

    Also er geht schon aber kein bild und kein BEEP beim start ??
    DAs Board hat ein limit von 3 GB RAM, daher weis ich nicht wo das problem liegt. Kann mir einer helfen?

    Von dem 256 kenn ihc nicht die marke, lief aber vorher ohne prob mit einem 512 Infeneonchip, der 512 ist von einer anderen firma deren name mir jetzt net einfällt...

  2. Standard

    Hallo Nehll,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. prob mit Asus P4PE u. Ram #2
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    hast mal die anderen rams umgesteckt oder nen clear cmos versucht?

  4. prob mit Asus P4PE u. Ram #3
    Senior Mitglied
    Threadstarter
    Avatar von Nehll

    Mein System
    Nehll's Computer Details
    CPU:
    Intel Core 2 Duo 2,4GHz 3MB Cache
    Mainboard:
    Apple MBP
    Arbeitsspeicher:
    4096MB DDR2 Ram 667
    Festplatte:
    Hitachi 200GB 7200rpm
    Grafikkarte:
    nVidia GeForce 8600m GT 256MB GDDR3
    Soundkarte:
    OnBoard
    Monitor:
    15,4" LED
    Gehäuse:
    Apple Mac Book Pro
    Netzteil:
    85W MagSafe
    Betriebssystem:
    Mac Os X Leopard
    Laufwerke:
    SuperDrive 8x

    Standard

    rams umstecken hab ich gemacht, cmoms hab ich nicht gemacht


prob mit Asus P4PE u. Ram

Besucher kamen mit folgenden Begriffen auf die Seite:

P4PE 3GB ram

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.