Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB

Diskutiere Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; schnurrt wie ein kätzchen. seit ich die radeon 7500 drin habe, sind die kaltstartprobleme weg. der so lange vermisste kurze piep nach dem ersten einschalten ...



Thema geschlossen + Neues Thema erstellen
Seite 7 von 7 ErsteErste ... 567
Ergebnis 49 bis 53 von 53
 
  1. Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB #49
    Besucher Standardavatar

    Standard

    schnurrt wie ein kätzchen.
    seit ich die radeon 7500 drin habe, sind die kaltstartprobleme weg. der so lange vermisste kurze piep nach dem ersten einschalten kommt sofort. auch sonst macht die karte einen sehr guten eindruck. wie schon erwähnt sehr gute bildqualität und sehr schnell. zum preis von 350,-dm eine gute wahl!

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB #50
    Besucher Standardavatar

    Standard

    das hört sich doch gut an, vielleicht wagt es ja noch einer mit der R. 8500 einen Test zu machen.
    MfG
    Hartmut

  4. Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB #51
    Besucher Standardavatar

    Standard

    nach ausgiebigen tests und morgendlichem einschalten in einem eiskalten arbeitszimmer kann ich nur sagen: der kauf hat sich gelohnt. keine kaltstartprobs mehr, super bildqualität und schneller als meine geforce 2 ist sie auch. da ich die geforce noch gut verkaufen konnte, war's auch finanziell keine große sache. ciao nvidia...

  5. Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB #52
    Foren-Guru Standardavatar

    Standard

    also diese Probs hatte ich noch nie auf:
    EP8KTA2+ mit GF2MX Hercules und 230W noname
    EP8KTA3 *mit GF2MX Hercules / Elsa GF2Ultra und 230W noname/ 431W Enermax
    EP8KTA3+ GF2Ultra und 300W noname und 431W Enermax

    so wie es aussieht, scheint nicht jedes Board davon betroffen zu sein.
    Kann man das noch näher eingrenzen oder bezieht sich das tatsächlich nur auf eine Asus-Karte ?? Evtl. Boardrev. ? Bestimmte Bauteile auf dem Board ?

    Axo: Ein Freund hatte dasEP8KTA3 mit Asus 7700 und Enermax 431W und musste auch immer 2x starten !!!

    Dann liegt es wohl doch bei Asus !?

  6. Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB #53
    Forum Stammgast Avatar von Dragan

    Standard

    Nö!
    Kumpel hat auch ein 8kta3pro mit Asus GTS2, 300 Watt No-Name, läuft!
    Ich habe ein 8kta3pro+ mit Abit Siluro MX und ebenso 300 Watt No-Name oder 431 Watt Enermax macht die Gurke zicken. Hab auch schon zu Epox geschickt, aber Problem bleibt. Hab zwar in dem Rechner hier auch ein Antec 400 watt aber da war ich bislang zu faul zum Testen! Ach ja mit ner Powercolor GTS2pro lief das 8kta3pro+ auch nicht!

    Das dazu. Aber vielleicht probier ich das Antec irgendwann nochmal am 8kta3 aus......


Probleme mit dem Epox 8K7T und der Asus7700 Deluxe 32MB

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.