Probleme mit USB-Speichermedien am Asus MB???

Diskutiere Probleme mit USB-Speichermedien am Asus MB??? im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Mahlzeit, ich habe ein ASUS P4P800 Deluxe Motherboard und bis vor einiger Zeit keine Probleme damit. Vor kurzem habe ich dann einen 1GB-USB-Stick gekauft (No ...



 
  1. Probleme mit USB-Speichermedien am Asus MB??? #1
    Newbie Standardavatar

    Standard Probleme mit USB-Speichermedien am Asus MB???

    Mahlzeit,

    ich habe ein ASUS P4P800 Deluxe Motherboard und bis vor einiger Zeit keine Probleme damit.
    Vor kurzem habe ich dann einen 1GB-USB-Stick gekauft (No Name/Billig), der Partout nicht funktionieren wollte.
    Ich habe es auf die Marke und den Preis geschoben und einfach einen anderen gekauft, der dann ohne Probleme funktionierte.

    Nun habe ich einen iPod-Nano gekauft, der ja ebenfalls ein USB-Flash-Speicher besitzt. Dieser funktioniert ebenfalls nicht auf meinem Board. Ich habe es erst auf den Nano geschoben, ihn dann jedoch an einen anderen PC angeschlossen.
    Auf diesem funktionierte er dann problemlos...

    Mein iPod 5G (80GByte) funktioniert übrigens problemlos...

    Meine Fragen nun:
    Wie kann ich die USB-Geräte zum laufen bekommen?
    Muss ich dafür ein Bios-Update machen oder kann ich das irgendwie umgehen?

    Danke schonmal,

    Bruenor

  2. Standard

    Hallo Bruenor75,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit USB-Speichermedien am Asus MB??? #2
    Volles Mitglied Avatar von teaf

    Mein System
    teaf's Computer Details
    CPU:
    Intel C2D E6600@ 2,9Ghz
    Mainboard:
    AW9D-MAX
    Arbeitsspeicher:
    4x MDT 1024mb ddr2 PC800 cl5
    Festplatte:
    400GB Samsung HD401LJ
    Grafikkarte:
    MSI R4870-T2D512-OC
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226 BW
    Gehäuse:
    ATX Midi Airbox (YCK001-B)
    Netzteil:
    BE Quiet! Straight Power 450 Watt
    3D Mark 2005:
    Ka.
    Betriebssystem:
    Windows XP pro
    Laufwerke:
    DVD-Brenner Liteon 16x

    Standard

    Formatiern könnte helfen. Vielleicht! Also deinen Rechner nicht den Ipod.
    Aber bestimmt gibts hier noch andere Ideen.

  4. Probleme mit USB-Speichermedien am Asus MB??? #3
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Willkommen im Forum

    Wird der Nano denn in der Datenträgerverwaltung (Rechtsklick auf Arbeitsplatz -> Verwalten -> Datenträgerverwaltung) angezeigt?

  5. Probleme mit USB-Speichermedien am Asus MB??? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Ginello Beitrag anzeigen
    Willkommen im Forum

    Wird der Nano denn in der Datenträgerverwaltung (Rechtsklick auf Arbeitsplatz -> Verwalten -> Datenträgerverwaltung) angezeigt?
    Danke schonmal,

    ja, wird er... Von Zeit zu Zeit... Teilweise hängt der ganze Rechner für 2-3 Minuten. Dann wird z.B. im Arbeitsplatz gar nix angezeigt. Nicht mal die normalen Festplatten und CD-Roms...

    Genau die Symptome wie beim USB-Stick.

  6. Probleme mit USB-Speichermedien am Asus MB??? #5
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Woran das jetzt genau liegt kann ich dir nicht sagen. Ich hatte mal das selbe Problem und habe das auch nur durch formatieren und neuinstallieren von Windows wieder hinbekommen.
    Wollte auch nicht stundenlang auf Fehlersuche gehen


Probleme mit USB-Speichermedien am Asus MB???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.