Sblive Player 1024 und Asus A7V Rev. 102

Diskutiere Sblive Player 1024 und Asus A7V Rev. 102 im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo! Schon seit einiger Zeit knistert mein Sound bei Spielen und besonders bei der Mp3 Wiedergabe. Das Knistern war damals willkürlich (zumindest glaube ich das) ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Sblive Player 1024 und Asus A7V Rev. 102 #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hallo!

    Schon seit einiger Zeit knistert mein Sound bei Spielen und besonders bei der Mp3 Wiedergabe.

    Das Knistern war damals willkürlich (zumindest glaube ich das) und trat auch nur beim Digitalausgang der Karte auf.

    Jetzt habe ich erst kürzlich die aktuellen ATA 100 Treiber von ASUS aufgespielt und muss nun zusätzlich zum Knistern ein hohes "Knirksen" (schriller Ton in der Mp3wiedergabe) ertragen, welches immer bei starker Plattenauslastung am ATA-100 Controller auftritt (z.B beim ZIPPEN einer Datei).

    Mein System:

    -> SBLIVE im PCI Slot 4, IRQ 5, unshared (PCI Delay auf 64 gestellt)
    -> 2 IBM Platten am 1. ATA-Port
    -> 1 DVD Laufwerk am 2. ATA-Port
    -> 1 IBM am normalen IDE (auch schon am ATA gewesen, kein Unterschied)
    -> Win 98 A, Via 4in1 4.29 Final, DirectX 8.0a
    -> Sonstige Komponenten: TV Karte (Slot 5), Netzwerkkarte(Slot 3)...neuste Treiber
    -> 1007 Teccentral IDLE Bios


  2. Standard

    Hallo Punisher,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sblive Player 1024 und Asus A7V Rev. 102 #2
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @Punisher. stell mal die Latency auf 32, bei meinem Epox bei der Einstellung von 64 o. höher gibt es Probleme, gerade im DOS-Modus Emu16 für DOS-Spiele, könnte sich auch auf Windows auswirken.

  4. Sblive Player 1024 und Asus A7V Rev. 102 #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Ähm, danke für den Tip, aber bisher war die Latency immer auf 32 (Standart) und das hat nix gebracht. Frank sagte mir mal, das 64 Probleme mit der SBLIve beseitigen soll, statt welche hervorzurufen. :confused:

  5. Sblive Player 1024 und Asus A7V Rev. 102 #4
    Besucher Standardavatar

    Standard

    Wenn ich mir die IRQ-Sharing-Tabelle vom A7V so anschau, dann shared der PCI4 mit PCI5 (TV Karte) und USB!
    Wie hast Du Deine SBLive "unshared" gemacht???
    Versuch mal das Audio-Device Deiner TV-Karte im GM zu deaktivieren, hat manches mal schon geholfen!

  6. Sblive Player 1024 und Asus A7V Rev. 102 #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Mmmh, wie soll ich das Audiodevice deaktivieren? Im Gerätemanager meiner Miro PCTV ist nur der Treiber..

    Jedenfalls ist die Soundkarte auf IRQ 5 und die TV Karte auf IRQ 4 mit dem USB.

    Aber das Knirksen ist vorhanden seit ich die SBLIVE im Slot 4 statt 3 hab, das stimmt..

    Aber das knistern das ich manchmal hatte (kahm auch ohne HD zugriff) war auch auf Slot 3 vorhanden.

  7. Sblive Player 1024 und Asus A7V Rev. 102 #6
    Besucher Standardavatar

    Standard

    Hm, eigentlich müsste Deine Miro ein Audio- und ein Video-Device eintragen!?
    Schmeiss jedenfalls mal die NIC vom PCI3, das ist der einzige Slot, den Du noch explizit vergeben kannst!
    Häng die 3. IBM wieder an den ATA100-Controller, dann kriegst Du wenigsten zwei hohe IRQs frei (14+15).
    Ansonsten ist Dein System einfach zu voll!
    Kannst ja mal noch Deine IRQ-Belegung posten.

  8. Sblive Player 1024 und Asus A7V Rev. 102 #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Mein System zu voll? Also ich hab hier noch ne ISDN Karte rumliegen, die war auch schon drin und das System lief......

    Warum hat dieses dämliche Asus-Board überhaupt 5 Slots, wenn man diese kaum anständig benutzen kann?

  9. Sblive Player 1024 und Asus A7V Rev. 102 #8
    Besucher Standardavatar

    Standard

    Vorher hatte Dein Borad aber wohl keinen ATA100-Controller drin, oder?
    Ist nur die Frage liegt´s am Board oder daran, dass es die Hersteller immmer noch nicht in der Lage sind Hardware zu liefern die das IRQ-Sharing vernünftig beherrscht!


Sblive Player 1024 und Asus A7V Rev. 102

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.