Treiber für Promise auf A7V

Diskutiere Treiber für Promise auf A7V im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo Leute, während meine Seagate 340016A unter 98 ca 27MB/sec bringt, schafft sie unter XP nur ca. 6MB/sec. Kann das am default Treiber von XP ...



 
  1. Treiber für Promise auf A7V #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hallo Leute,

    während meine Seagate 340016A unter 98 ca 27MB/sec bringt, schafft sie unter XP nur ca. 6MB/sec.
    Kann das am default Treiber von XP liegen?
    Welchen Treiber soll ich verwenden?

    Gruß

    Achim

  2. Standard

    Hallo akiim,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Treiber für Promise auf A7V #2
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Der Treiber unter XP funktioniert nicht sonderlich gut.
    Aktualisiere mal auf die aktuellste Version.

  4. Treiber für Promise auf A7V #3
    Besucher Standardavatar

    Standard

    Hi Leute,

    schaut mal unter ftp://ftp.asuscom.de/pub....p>rein, da findet ihr einen aktuellen Raid Treiber (2.00 Build 18) für den Promise 'Lite' Controller...hab um die 76mb/s unter XP ;-) (gemessen mit sisoft sandra)

  5. Treiber für Promise auf A7V #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    ich habe mal den Rat befolgt und den letzten Treiber 160(36) installiert. Danach kam ich bei einer Messung auf 17MB/sec .
    Nun dachte ich mir es wäre gar nicht so schlecht die VIA 4in1 zu installieren. Das Setup hat aber nur zwei Treiber installiert. Irgendiwe inf** und PCI_Bus... . Danach war ich wieder bei dem alten Wert von 6MB/sec  .
    Auch nach der Deinstallation und Neuinstallation des PromiseTreiber hat sich dieser Zustand nicht geändert.

    Ich dreh noch durch

    Thanks

    Achim


Treiber für Promise auf A7V

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.