Bios Fehler??

Diskutiere Bios Fehler?? im BIOS & Mods Forum im Bereich Hardware Forum, PC Komponenten; hi habe mal eine frage an euch, und zwar letzens bekam ich eine fehlermeldung beim booten, und zwar: Bios Rom checksum error...mein monitor ging dann ...



 
  1. Bios Fehler?? #1
    Newbie Standardavatar

    Standard Bios Fehler??

    hi
    habe mal eine frage an euch,
    und zwar letzens bekam ich eine fehlermeldung beim booten,
    und zwar: Bios Rom checksum error...mein monitor ging dann nicht mehr an, nix mehr ging,musste dann die battery rausnehmen.

    was hat das zu bedeuten dieser fehler??

    mfg

  2. Standard

    Hallo Rorloc,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bios Fehler?? #2
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Die Checksumme vom BIOS stimmt nicht, du musst nen CMOS-reset machen (haste ja schon) und das BIOS neu einstellen. Wenn das jedes mal beim Start passiert, kann es sein, dass der BIOS-Baustein kaputt is und ausgetauscht werden muss. Kommt aber eher selten vor :)

  4. Bios Fehler?? #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    wenn das immer nach dem einschalten kommt ist es die batterie
    was aber nicht den schwarzen bildschirm erklärt..
    man kann bei motherboard´s auch einen cmos-reset durchführen
    das ist quasi das gleich wie die batterie entfernen, man muss nur
    auf dem mobo einen jumper für ein paar sec umsetzen


Bios Fehler??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.