OnChip Sound und neue Soundkarte

Diskutiere OnChip Sound und neue Soundkarte im BIOS & Mods Forum im Bereich Hardware Forum, PC Komponenten; Hallo. Ich habe eine neue Soundkate eingebaut und den OnChip Sound deaktivert(?). Mein PC stürzt seit dem Einbau der Soundkarte immer wieder ab und ich ...



 
  1. OnChip Sound und neue Soundkarte #1
    Newbie Standardavatar

    Frage OnChip Sound und neue Soundkarte

    Hallo.

    Ich habe eine neue Soundkate eingebaut und den OnChip Sound deaktivert(?). Mein PC stürzt seit dem Einbau der Soundkarte immer wieder ab und ich nehme an, dass es daran liegt, dass sich die Soundkarten gegenseitig stören. Im Gerätemanager sind auch weiterhin die alten Soundtreiber angezeigt (Legacy), müssten die dann nicht verschwinden? Diese lassen sich auch nicht deaktivieren/deinstallieren. Könnte es sein, dass ich im Bios noch Einstellungen ändern muss, damit der OnChip Sound vollständig deaktivert ist? Welche?

    Motherboard: Sockel A mit VIA KT 133 Chipsatz
    Soundkarte: Creative Soundblaster Live LS 5.1
    Betriebssystem: Windows XP

    Bios:
    Advanced Chipset Features -> OnChip Sound = Disabled
    Integrated Periherals -> Onboard Legacy Audio = Disabled

  2. Standard

    Hallo Kalina,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. OnChip Sound und neue Soundkarte #2
    Volles Mitglied Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Lächeln

    Hallo und willkommen im Forum,

    stehen vielleicht in der Ereignisanzeige Fehler/Meldungen die weiter helfen können? Hast du ein Gerät mit Ausrufezeichen im Gerätemanager?

    Wenn du die im BIOS Deaktiviert hast dann müssten sie weg sein.
    Zitat:
    Onboard Sound abschalten
    Standardmäßig ist die integrierte Soundfunktion des Mainboards aktiviert. Möchte man aber eine eigene Soundkarte verwenden, dann müssen zwei BIOS-Einstellungen beachtet werden:
    Advanced Chipset Features -> On Chip Sound -> Disabled
    Integrated Peripherals -> Onboard Legacy Audio -> Disabled

    Anscheint hast du alles richtig gemacht.

    Aron :85565:

  4. OnChip Sound und neue Soundkarte #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    moin

    oder es sind treiberreste des onboard sound, die sich mit neuen treibern nicht vertragen
    ich würd mal versuchen sämtliche sountreiber zu deinstallieren
    evtl den chipsatztreiber neu drüber installieren und dann die treiber
    für die neue sounkarte

    cu


OnChip Sound und neue Soundkarte

Besucher kamen mit folgenden Begriffen auf die Seite:

onboard onchip einstellung

bios was ist onboard und onchip

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.