Problem mit BIOS bei K8NS Pro

Diskutiere Problem mit BIOS bei K8NS Pro im BIOS & Mods Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich hab da ein Problem mit einem neuen Mainboard, das ich bei einem Bekannten installiert hab. Der PC läuft schon, aber das BIOS hat ...



 
  1. Problem mit BIOS bei K8NS Pro #1
    Newbie Standardavatar

    Standard Problem mit BIOS bei K8NS Pro

    Hallo!
    Ich hab da ein Problem mit einem neuen Mainboard, das ich bei einem Bekannten installiert hab. Der PC läuft schon, aber das BIOS hat immer was mit PCI und Raid und alledem zu meckern. Kann mir bitte jemand erklären, wie ich das alles richtig einstelle?
    Vielen Dank schonmal im Vorraus!
    Gruß Hannig

  2. Standard

    Hallo Hannig,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit BIOS bei K8NS Pro #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hey!

    Was hat "er" denn genau zu "meckern"?

  4. Problem mit BIOS bei K8NS Pro #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also, er sucht immer nach den am IDE Port angeschlossenen Geräten, die ich im BIOS aber richtig konfiguriert ha.Zumindest meines Wissens. Und dann meldet sich noch Irgendwas mit Raid. Damit kenn ich mich aber garnicht aus... Weiß nicht, ob das irgendwas mit dem Dual BIOS zu tun hat oder so!?

  5. Problem mit BIOS bei K8NS Pro #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Bis auf die Fehlermeldungen ist aber alles in Ordnung? Also Windows ist installiert und läuft usw.?

  6. Problem mit BIOS bei K8NS Pro #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    nein, er hängt sich auf, bevor Windows zum Laden kommt. Also er startet dann einfach nochmal neu.

  7. Problem mit BIOS bei K8NS Pro #6
    Newbie Standardavatar

    Standard

    Tach!

    RAID hat nix m Dual-BIOS zu tun

    IDE Auto-Erkennung empfiehlt sich in Standard-Fällen, so sollte d Board alle IDE-Geräte richtig erkennen..

    Was haste den an harter Ware drin, nur IDE, oder S-ATA?

    Falls kein S-ATA, kannste in Integrated Peripherals deaktivieren:
    Serial-ATA 2(Internal PHY)
    Onboard Serial ATA

    Falls nix an IDE-Port 3 u 4 angeschl kannste Onboard Giga-RAID deaktivieren

    dann bootet das Board schneller und sucht nich nach Dingen, die nich da sind...


Problem mit BIOS bei K8NS Pro

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.