Rechner fährt nicht hoch

Diskutiere Rechner fährt nicht hoch im BIOS & Mods Forum im Bereich Hardware Forum, PC Komponenten; Hallo Board freunde, mein Rechner fährt nicht mehr hoch Ich habe zuletzt den Bios Jumper auf BIOS RECOVERY gesetzt und anschließend hochgefahren. Dann hat es ...



 
  1. Rechner fährt nicht hoch #1
    Newbie Standardavatar

    Standard Rechner fährt nicht hoch

    Hallo Board freunde, mein Rechner fährt nicht mehr hoch

    Ich habe zuletzt den Bios Jumper auf BIOS RECOVERY gesetzt und anschließend hochgefahren.
    Dann hat es hintereinander gepipst!!!
    Ich den Rechner ausgeschaltet den Jumper wieder auf normal gesetzt. Jetzt fährt er nicht mehr hoch es heisst immer DISK BOOT FALURE insert disk and press enter.
    Was muss ich einlegen???

    Ich bitte um hilfe DANKE im voraus

  2. Standard

    Hallo oezcan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner fährt nicht hoch #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    die funktion "BIOS RECOVERY" kenne ich so jetzt nicht, soll das ein cmos-clear sein?
    einen cmos-clear darf man nur im ausgeschalteten zustand durchführen
    ansonsten kann der bios-chip über den den jordan gehen
    führe die funktion bios recovery oder einen cmos-clear noch mal durch
    lass den jumper im ausgeschalteten zustand ein paar sec aktiviert
    dann wieder zurück, dann ab ins bios und die die setup defaults laden
    sofern das noch geht..

  4. Rechner fährt nicht hoch #3
    Foren-Guru Avatar von aviador

    Mein System
    aviador's Computer Details
    CPU:
    AMD Athlon X²3800+ @ 2x 2.75GHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x 1024MB DDR400-Samsung orig. @ DDR550 | 275MHz
    Festplatte:
    Samsung SpinPoint P120 250GB SATA II (SP2504C)
    Grafikkarte:
    ASUS GeForce EN6800GT | Ultra
    Soundkarte:
    SB Audigy 2 ZS + Logitech Z-560
    Monitor:
    IIyama Pro Lite E431S / Philips 42PF7621D 42"
    Gehäuse:
    Chieftec CS-601
    Netzteil:
    OCZ ModStream 450W
    Betriebssystem:
    Vista Business
    Laufwerke:
    NEC DVD+-RW Brenner + Toshiba DVD Combo

    Standard

    du wirst das cmos zerschossen haben...

    kannst höchstens versuchen was tufix gesagt hat, ansonsten ist n neuer chip fällig, falls man den noch bekommt.

    edit

    was fürn board hast du ?

  5. Rechner fährt nicht hoch #4
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Hi,

    es kann auch ganz einfach sein, dass du beim BIOS-Reset auch deine Bootsequenz auf die Werkseinstellungen zurückgesetzt hast. Kontrollier das doch einfach mal und stells wenn nötig wieder richtig ein.

    Und falls du ein älteres Board mit SATA oder einem onboard RAID-Controller nutzt guck mal ob das Ding nicht zufällig aus ist.

    Gruß
    Jan

  6. Rechner fährt nicht hoch #5
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Es gibt Hersteller (z.B. Gigabyte), die statten ihre Boards mit zwei BIOS-Chips aus. Nur einer kann geflasht werden, das andere Dient als Backup für den Fall eines fehlerhaften Flashvorgangs.
    Das "Recovery" kann eben das Booten mit einem solchen Backup-Chip bedeuten, oder aber das Laden besonderer BIOS Einstellungen (bei den DFI Boards kann man nämlich drei oder vier BIOS-Setups speichern).

    "DISK BOOT FALURE insert disk and press enter" bedeutet nichts anderes, als dass er die Systemfestplatte nicht finden kann. Ich nehme mal fast an, durch das Booten der "Recovery"-Einstellungen sind selbige zu deiner Festplatte verloren gegangen. D.h. du mußt eigentlich nur ins BIOS und die richtige HD wieder als Bootplatte eintragen und gut sollte sein.

    Mit BIOS zerschießen haben alle Meldungen nichts zu tun. Sollte es wirklich mal zerschoßen sein, macht der PC überhaupt keinen Pieps mehr!

  7. Rechner fährt nicht hoch #6
    Foren-Guru Avatar von aviador

    Mein System
    aviador's Computer Details
    CPU:
    AMD Athlon X²3800+ @ 2x 2.75GHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x 1024MB DDR400-Samsung orig. @ DDR550 | 275MHz
    Festplatte:
    Samsung SpinPoint P120 250GB SATA II (SP2504C)
    Grafikkarte:
    ASUS GeForce EN6800GT | Ultra
    Soundkarte:
    SB Audigy 2 ZS + Logitech Z-560
    Monitor:
    IIyama Pro Lite E431S / Philips 42PF7621D 42"
    Gehäuse:
    Chieftec CS-601
    Netzteil:
    OCZ ModStream 450W
    Betriebssystem:
    Vista Business
    Laufwerke:
    NEC DVD+-RW Brenner + Toshiba DVD Combo

    Standard

    Zitat Zitat von DreamCatcher
    Es gibt Hersteller (z.B. Gigabyte), die statten ihre Boards mit zwei BIOS-Chips aus. Nur einer kann geflasht werden, das andere Dient als Backup für den Fall eines fehlerhaften Flashvorgangs.
    Das "Recovery" kann eben das Booten mit einem solchen Backup-Chip bedeuten, oder aber das Laden besonderer BIOS Einstellungen (bei den DFI Boards kann man nämlich drei oder vier BIOS-Setups speichern).

    "DISK BOOT FALURE insert disk and press enter" bedeutet nichts anderes, als dass er die Systemfestplatte nicht finden kann. Ich nehme mal fast an, durch das Booten der "Recovery"-Einstellungen sind selbige zu deiner Festplatte verloren gegangen. D.h. du mußt eigentlich nur ins BIOS und die richtige HD wieder als Bootplatte eintragen und gut sollte sein.

    Mit BIOS zerschießen haben alle Meldungen nichts zu tun. Sollte es wirklich mal zerschoßen sein, macht der PC überhaupt keinen Pieps mehr!
    ich bin davon ausgegangen das er schon versucht hat die bootreihenfolge korrekt fest zu legen, wenn das nicht so ist dann hab ich zu weit gedacht und bin von zu viel selbstständigkeit ausgegangen... ^^

    wenn der chip zerschossen ist, muss es nicht sein das der rechner garnichts mehr macht. kann auch sein das er ein ding weg hat und nun nicht mehr korrekt arbeitet. hatte n bekannter von mir schon bei nem elitegroup board, allerdings war der chip fest auf dem board integriert.


Rechner fährt nicht hoch

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.