1700+ in Epox EP8KTA2

Diskutiere 1700+ in Epox EP8KTA2 im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo zusammen, Ich hatte noch viel SD-Ram hier rumfliegen. und noch zwei Athlons. Deswegen hab ich mir kostengünstig zwei Boards für SD-Ram besorgt. Ich hatte ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. 1700+ in Epox EP8KTA2 #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard 1700+ in Epox EP8KTA2

    Hallo zusammen,

    Ich hatte noch viel SD-Ram hier rumfliegen.
    und noch zwei Athlons.
    Deswegen hab ich mir kostengünstig zwei Boards für SD-Ram besorgt.
    Ich hatte vor den 1700+(AX1700DMI3C/AGOIA0209TPFW)
    in ein Epox EP8KTA2 einzubauen.
    Ich hatte eine Versuchsanordnung hier aufgebaut.
    Erst Mobo mit 256er (133er) sd-ram, dem 1700+, Geforce4 mx.
    Board hat sich auch sofort gerührt und hat mir den Proz mit 1466 mhz (11 x 133 )angezeigt.
    auch der Speicher wurde erkannt.
    Dann hab ich eine 10,2 gb Seagate Festplatte angeschlossen und ein CD-Rom laufwerk.
    Dann wollte ich XP aufspielen. Hab den Bootvorgang auf cd-rom gestellt und los...
    Aber der Rechner kam beim Hochfahren nur noch bis update success und schlief dort ein.
    Beim nächsten Versuch blieb der Bildschirm schwarz.
    Es half nur noch ein clear-cmos.
    Ich hab dann den ganzen Abend rumprobiert.
    Mit 4 Cd-Romlaufwerken, mit 8 verschiedenen Speichern und 3 verschiedenen Netzteilen und 4 verschieden Festplatten.
    Das stärkste Netzteil war ein Coba 420w.
    Aber nichts half.

    Einen Tag später hab ich dann zum Testen den 1000 er in das Epox eingebaut.
    Gleicher Versuchsaufbau.
    Auch der wurde sofort erkannt(mußte nur jumper von 133 auf 100 stecken)
    Mit dem 1000 er konnte ich auf der 10,2 gb Festplatte XP aufspielen.
    Es war also nichts kaputt.

    Wie bekomm ich denn den 1700+ in dem Epox ans Laufen?
    Ich bin nicht der Ocen-Könner.

    Nun zum zweiten Problem.
    Das zweite board ist ein DFI AK74 rev.2.
    In dem wollte ich eigentlich den 1000 er Athlon ans Laufen bekommen.
    Aber bei dem Versuchsaufbau blieb der Monitor schwarz.
    Dann hab ich probehalber den 1700 er eingebaut.
    Das Board rührte sich und zeigte den 1700 er als 1100 er an mit 11 x 100.
    Ich gehe also davon aus, das sich beim 1000 er nicht gerührt hat, weil der Multiplikator auf 11 steht(ist nur so eine Vermutung)
    Ein Handbuch fürs das DFI hab ich online nicht gefunden.
    Im Bios hab ich, außer das ich den vcore einstellen kann, nichts gefunden.
    Und Jumper hat das Board auch nicht viele.
    Wahrscheinlich kann das nur 100 mhz.
    Wie bekomm ich den 1000 er in dem DFI ans laufen?

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 1700+ in Epox EP8KTA2 #2
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Das DFI Brett sollte mit einem 1000er Athlon (Thunderbird) keine Probs haben. Ich habe diese Seite gefunden, musst nur die exakte Version deines AK74 herausfinden und mal das entsprechende Manual saugen und weitersehen...

    Und hier findest du Manuals und BIOSe für das Epox Baord. Eventuell tut ein neueres BIOS not, damit der Athlon XP unterstützt wird (nicht alle KT133er Boards tun das!).

  4. 1700+ in Epox EP8KTA2 #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    es ist ein ak74ac.
    aber der 1000 er lief nicht in dem board, warum auch immer.
    es ist in dem handbuch auch nicht die rede vom multi.
    also stellt es sich wahrscheinlich selber ein.

  5. 1700+ in Epox EP8KTA2 #4
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    und jetzt sind wir wieder beim erkannt.
    wenn das board ihn mit 1466 anzeigt, hat es ihn doch erkannt?

    so, ich werd jetzt erstmal ne runde bios flashen beim epox.
    hab leider nur einen monitor.
    schreib nachher, ob es was geworden ist.

  6. 1700+ in Epox EP8KTA2 #5
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    entschuldigt den dreifachpost aber nach dieser zeit wollte ich das thema nochmal anschupsen.
    nach mißglücktem biosflash ist das epoxboard nicht mehr in der lage festplatten zu erkennen.
    beim xp von gestern ging es in den dauerneustart mit dem 1000er.
    mit dem 1700er ging es gar nicht.
    Ich wollte dann nochmal neu xp installieren.
    aber kurz vorm schluß des formatierens bekam ich eine fehlermeldung, das die festplatte nicht formatiert werden konnte.
    (anmerkung: das board erkennt jetzt zwar den 1700+ als 1700+, aber was nützt mir das?)

    dann hab ich nochmal versucht, den 1000 er auf dem dfi-board zum laufen zu bekommen.
    funzte wieder nicht!!
    dann hab ich mit dem 1700er erkannt als 1100er auf die festplatte, wo vorher das epox-board gesagt hat, sie sei kaputt, xp aufgespielt.
    also ist die festplatte heile und ich kann das epox-board entsorgen.

  7. 1700+ in Epox EP8KTA2 #6
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Zitat Zitat von puhbaer36 Beitrag anzeigen
    ....
    in ein Epox EP8KTA2 einzubauen.
    ... den Proz mit 1466 mhz (11 x 133 )angezeigt.
    Hi!
    Wirklich das 8KTA2? Das hab ich auch und mehr als ca. 112MHz machte das bei mir nicht mit, 133 konnte ich nicht mal ansatzweise probieren, dafür ist es ja auch gar nicht ausgelegt. ( siehe auch CHIP Online Archiv - Motherboards übertakten: Duron und Athlon am Limit - )
    Auch wird der AthlonXP offiziell überhaupt nicht unterstützt.
    Aber zum Spaß hab ich trotzdem mal meinen 2600er Barton eingebaut und konnte damit ins Windows booten (10,5x100).
    Im Bios gab es glaubich eine Option mit "mobile Athlon" oder so. Probier mal, ob das was bringt. Damit scheint das Bios in meinen Augen technisch in der Lage zu sein, mit XPs umzugehen.
    Gruß, MagicEye

  8. 1700+ in Epox EP8KTA2 #7
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    @magiceye04

    könntest du mir bitte nen screenshoot schicken, denn ich hab im handbuch nichts gefunden?
    es ist garantiert ein epox ep8kta2 !!
    nen dem biosflash hat er sogar den xp als xp erkannt , nur jetzt sagt er mir bei allen laufwerken, welche ich anschließe, sie seien kaputt.
    das board läuft damit. er fährt ganz normal los.
    ich kann nur keine festplatten formatieren, bzw, wenn ich eine festplatte anschließe, wo das bs xp drauf ist, fährt er damit nicht hoch.
    vorm biosflash hat das noch alles gefunzt.

    gruß ulli

  9. 1700+ in Epox EP8KTA2 #8
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Und das neueste BIOS ist auch nicht auf eine bestimmte (neuere) Boardrevision beschränkt?
    Bei Gigabyte z.B. steht oft beim BIOS für uralt Board sowas wie "MB Revision 2.04 only". Besitzer älterer Hardwarerevisionen kucken dann zwar weiterhin in die Röhre, deren Boards beliben dann aber zumindest heil...


1700+ in Epox EP8KTA2

Besucher kamen mit folgenden Begriffen auf die Seite:

epox ep-8kta2 rev 2

motherboard ak74 rev 2 welcher ram

epox ep-8kta2 handbuch

ep-8kta2 handbuch

EPOX EP8KTA2

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.