sind 58°C zuviel

Diskutiere sind 58°C zuviel im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Guten Morgen Ich hab vor längerem meinen Athlon 1200 B einen Billig-Kühler von Pearl (laut Packung max. 1200 Mhz-na gut...) verpasst... laut Bios läuft der ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. sind 58°C zuviel #1
    Newbie Standardavatar

    Standard

    Guten Morgen

    Ich hab vor längerem meinen Athlon 1200 B einen Billig-Kühler von Pearl (laut Packung max. 1200 Mhz-na gut...) verpasst... laut Bios läuft der Proz jetz (n. übertaktet) auf ca 57-58°C..und da er in letzter Zeit verdächtig oft stehenbleibt, wollte ich ma fragen, ob die CPU die Temperatur evtl. nicht verkraftet. Ich kann mich erinnern, gelesen zu haben, dass ein Athlon 50-60°C maximal verträgt.. und da der Lüfter ja eigentlich reichen sollte (lt. Packung)... :5 plz...

    Lieselotte

  2. Standard

    Hallo lieselotte,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sind 58°C zuviel #2
    Volles Mitglied Standardavatar

    Standard

    Na, die Temperatut ist zwar schon ganz schön heftig, aber noch nicht das Maximum, was er aushält. Die meißten Überwachungsprogamme haben als oberste Sicherung 70 -75 Grad eingestellt. Kann aber schon sein, das der Prozzi dann spinnt.
    Hast Du am Kühler noch das Wärmeleitpad drauf oder Wärmeleitpaste...

    Ein Billigkühler muß nicht unbeding schlecht sein, vielleicht kann man ihn ja optimieren. :-)

  4. sind 58°C zuviel #3
    GOI
    Besucher Standardavatar

    Standard

    Hi,

    die tatsächliche Temperatur, die ein Athlon verträgt liegt irgendwo um die 90°C, da er aber keine interne Diode besitzt messen die Boards die Temperatur an der Oberfläche, manche sogar nur in der Nähe (im Sockel oder daneben). Entsprechend ungenau und niedriger sind dann die entsprechenden Werte, auch wenn einige Herstelle im BIOS dann z.B. einfach 30°C auf den gemessenen Wert draufschlagen.
    Mein Board (MSI K7T266/AlphaPAL/AthlonC 1333@1466) läuft z.B. bei 62°C stabil, hier im Forum wird es aber sicher viele Leute geben deren Werte weitaus niedriger liegen.
    Dein Proz/Kühler Kombination scheint mir in Zusammenhang mit den Abstürzen schon kritisch, ein Klärungsversuch wäre z.B. das Untertakten des Prozessors auf 1.000Mhz um zu schauen ober dann stabil läuft (Der Athlon B müsste dazu glaube ich "unlocked" werden?).
    Kritisch kann aber auch die Gehäusetemperatur sein.
    Dies war bei meinem Board die langgesuchte Ursache für Abstürze. Der verbaute und nur passigekühlte Viachipsatz mochte den Hitzestau im Gehäuse nicht. Nachdem ich zwei Lüfter eingebaut habe war Ruhe.
    Prüfen kannst Du dies, indem Du einfach mal die Seitenwand offen lässt.
    Ich gehe davon aus, dass Du an Deiner Konfiguration in letzter Zeit nichts geändert hast?
    Als weiteren Versuch um einen Kühlerneukauf zu vermeiden könntest Du noch ein wenig mit der Corespannung des Prozessors experimentieren, hier können nicht nur höhere, sondern manchmal auch niedrigere Werte weiterhelfen.

    Abschliessend noch die üblichen Vorschläge:
    Biosupdate,
    Chipsatztreiberupdate, beides bei VIA-Chipsätzen ein MUSS,
    Grafikkarten und sonstige Treiber (ggf. WindowsUpdateseite aufrufen) aktuell?

    Wenn die vermehrten Abstürze allerdings wirklich erst seit kurzer Zeit auftreten solltest Du Dich auf die Suche nach der dann wahrscheinlich ursächlichen Veränderung machen die durchgeführt hast (Soft-/Hardwareinstalltion bzw. -Aktualisierung)

    Für weitere Hilfsanfragen solltest Du Deine detaillierte Soft- und Hardwarekonfiguration posten.

    Grüße,
    GOI

  5. sind 58°C zuviel #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    mhhh also auf dem Proz klebt noch das Pad wenn ich mich nicht irre...
    Das mit dem Untertakten hab ich auch probiert (600 Mhz), aber das hat auch keine spürbare Besserung gebracht :-[
    mhhh.. das Gehäuse ist sowieso offen zwecks Basteln, der Chipsatz ist Aktivgekühlt.. kanns also auch nicht sein.. an den Treibern dürfte's auch net liegen, die sind up2date... *hilfloswerd*
    An ein Bios-Update hab ich mich noch nicht rangewagt, aber wenn ich mich recht erinner muss man das über Diskette machen ..? das is nu gar net so toll

    öhh... Also, die Temp is soweit ich das weiß schon ewig so hoch, nur die Hänger ham halt in den letzten Monaten verdammt zugenommen, desw dacht ich, er machts viell doch nicht mit auf Dauer...
    Ich weiss auch noch, gnz hinten im Gedächtnis, das er irgendwann mal eine Zeitlang (entschpr. 1 Windows-Installation) so *richtig* stabil lief, aber ich habe keine Ahnung, was ich da anders gemacht hatte als heut..
    Kann das eigentlich sein, das die Reihenfolge der Treiber / DirectX / ect. - Installation beim Windowsneuinschtalliern irgendeinen Einfluss auf die Systemstablität hat? Ich hatte mich mal nach nem entschpr. Zeitungsartikel gerichtet, und da ging's auffallend gut (oder hab ich mir das eingeredet?)..

  6. sind 58°C zuviel #5
    Computer Doktor Standardavatar

    Standard

    Abstürze vom Rechner können ziemlich gut - GERADE bei WinME - von der Temperatur kommen! Wenn mein 1,8Ghz Athlon mehr als 58 Grad hat, kackt mir die Kiste ab! WinME hat wohl irgendwas integriert... Mein alter C Athlon 1200 durfte immerhin noch 65 GRad haben, bevor er abgekackt ist! Mein 1400er C durfte musste schon unter 60 bleiben und meine neue XP CPU macht bei 55-58 Grad gute Nacht... bzw. das Betriebssystem!!

    Hatte das zusammen mit Kollegen mit mehreren Boards getestet (Soyo K7V, MSI K7 Master, ECS K7VTA3 ...) und kam immer auf das selbe Ergebnis!

    Lässt sich wohl auch nichts machen - ausser die CPU kühler halten!

    Also meine Empfehlung:

    Ein guter Kühler, muss nicht teuer sein, nach Bedarf ein 80x80 FAN drauf, damit die Lautstärke stimmt!

    Dazu Silikonpaste oder noch besser - Silberleitpaste verwenden, da ein Wärmeleitpad prinzipiell die selbe Zusammensetzung wie ein Kaugummi hat! Deswegen sind diese Pads auch mit Benzin 100% löslich - also nicht wegkratzen, das beschädigt den Kühlkörper!

    Wir hier liefern gar keine Kühler mit Wärmeleitpads aus, die werden nur vom Hersteller direkt auf den Kühler geklebt, da das Geld spart und irgendwas MUSS ja drauf...

    Die Arctic Silver III Wärmeleitpaste kostet so i.d.R. 7 Euro, reicht für 10 Anwendungen!

    Kühler wie die folgenden liegen alle um die 15.- Euro und haben super gute Kühleigenschaften - vor allem für einen B-Athlon - und sind nur 25-28 db/a "leise" bzw laut...


    Alukühler mit 80x80 Fan


    Vollkupfer(!)kühler mit 60x60 silent fan


    Vollkupfer(!)kühler mit 80x80(!) Fan - meine Empfehlung, allerdings auch gut 28.- Euro... bis 2000Mhz ...

    Überigens... Wärmeleitpads haben eine Leitfähigkeit von 1,2 Wm/k (ca. 12watt), Silikonpaste hat zwischen 3 - 5 Wm/k (bis 50watt) und Silberpaste Arctic Silver 3 hat 7 - 8 Wm/k (ca. 70 watt) und damit leitet die Silberpaste die volle Wärme vom CPU an den Kühler weiter!

    Silberpaste ist überigens NICHT elektrisch leitend, erst unter hohem Druck (glaub ab 23 bar) wird die "leicht" elektrisch leitend!

    Kupferpaste "Cuprum" nicht verwenden, die verflüssigt sich und läuft auf´s Board! (ist die einzige Paste, die verläuft... Müll eben...)

    Hoffe, ich hab Dir geholfen!



    Last edited by S0NIC at 21. Jun 2002, 13:59

  7. sind 58°C zuviel #6
    Senior Mitglied Standardavatar

    Standard

    Erstmal ein paar Fragen, dann sehen wir weiter.
    Wie bleibt er stehen?
    Keine Reaktion, Bild friert ein, Maus auch?
    Bluescreen?
    Rechner reagiert nicht mehr, Maus schon aber klicken funktioniert nicht.
    Rechner "fällt" herunter, schaltet sich aus
    oder nur ein einfacher schwarzer Bildschirm und Rechner läuft weiter?
    Wann geschieht es?
    Nach 6 Std, 1 Std, 10 min, 1 min.?
    Hat er auch gelegentlich Startprobleme?
    Sind beim Neustart Fehler auf der Platte zu beobachten (Scandisk-Meldungen)?
    Beschreib bitte präzise die Symptome, wir finden dann die Lösung.

    Es muß ja nicht der Proz sein, kann ja auch was anderes sein, was mit der Leistung des TB nicht mehr mithält (RAM, Netzteil etc.)

    Gruß
    smallbit

  8. sind 58°C zuviel #7
    Hardware Freak Avatar von SHIVA

    Standard

    @ Liselotte

    Ich muss mich erstmal meinem Vorredner smallbit anschliessen!
    Aber ich hatte auch mal einen B-Athlon 1Ghz und auch WinME Und da hatte ich bei Temperaturen über 60° auch so meine Prob. mit der Stabilität.
    Falls du die Möglichkeit hast dir von irgendwem einen anderen CPU-Kühler auszuleihen dann würd ich das mal Testen.Oder mach einfach das Gehäuse auf und Stell einen Ventilator davor wenn das System dann stabiel läuft dann kannst du dir Sicher sein das es an der Temp. liegt.


    mfg Shiva :bj

  9. sind 58°C zuviel #8
    Volles Mitglied Standardavatar

    Standard

    Also...ganz einfach...GANZ billig:

    Versuch es doch erst mal damit, von Deinem Kühler das Wärmepad wegzunehmen und durch (wenig) Wärmeleitpaste zu ersetzten.

    Ich hatte mit einem Duron800 (!) und einem Billigkühler mit Pad auch Temps in dem Bereich und dann mit Paste plötzlich unter 40 Grad bei Vollast.
    Also, wiso kompliziert und teuer ???


sind 58°C zuviel

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.