Abstürze - Ganz seltsam!

Diskutiere Abstürze - Ganz seltsam! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Moin! Seit heute hat mein PC ein ganz seltsames Problem. Folgenermaßen hat es angefangen: Heute Mittag habe ich, wie ich es immer machen, fröhlich Musik ...



 
  1. Abstürze - Ganz seltsam! #1
    Volles Mitglied Standardavatar

    Mein System
    ExtremeShock's Computer Details
    CPU:
    Intel Core 2 Duo E8500 Box 6144Kb, LGA775, 64bit
    Mainboard:
    Gigabyte GA-EP45-DS3, Intel P45, ATX, DDR2, PCI-Express
    Arbeitsspeicher:
    4096MB-Kit GEIL Ultra+ PC2-6400 DDR2-800 CL4
    Festplatte:
    Hitachi P7K500 500GB,16MB, HDP725050GLA360
    Grafikkarte:
    Powercolor HD4870 PCS+1024MB GDDR5, PCI-Express
    Monitor:
    Samsung SyncMaster 2253BW
    Gehäuse:
    NZXT HU001B, ATX, ohne Netzteil, schwarz
    Netzteil:
    ATX-Netzteil TAGAN TG800-U33 2-Force II, 800 Watt
    Betriebssystem:
    Windows Vista Business 64bit

    Standard Abstürze - Ganz seltsam!

    Moin!
    Seit heute hat mein PC ein ganz seltsames Problem.
    Folgenermaßen hat es angefangen: Heute Mittag habe ich, wie ich es immer machen, fröhlich Musik über Last.fm gehört und dabei im Firefox gesurft. Plötzlich ging der PC aus und startete neu. Beim Starten kam dann die Meldung, dass die Datei ntfs.sys beschädigt ist. Habe ich also meine Windows CD rausgekramt und mit chkdsk die Festplatte überprüft. Resultat: Mindestens ein Problem wurde erkannt und behoben. Daraufhin lief mein PC erstmal wieder einigermaßen, er ruckelte aber stärker als sonst, weil das Laden von Daten von der Festplatte sehr langsam zu sein schien, bis er dann plötzlich in einem Spiel abstürzte. Dann habe ich also Kabel abgesteckt, wieder angesteckt und nochmal chkdsk durchlaufen lassen. Resultat: Ich war nicht am PC und weiß nicht, was das Ergebnis war. Auf jeden Fall ging danach wieder alles Problemlos, nicht mehr Ruckler als normal und keine Abstürze. Aber jetzt habe ich 2x in den Standby-Modus gewechselt und jedes Mal hat er beim Drücken des Anschalter komplett neugestartet.

    So, jetzt muss ich folgendes sagen: Ich habe noch kein Prime95 laufen lassen und noch kein Memtest86, dazu hatte ich noch keine Zeit, dachte ja das Problem wäre gelöst. Habe auch kein anderes Netzteil hier zu testen.

    Neue Hardware möchte ich für diesen PC nicht mehr kaufen, Weihnachten gibt es einen neuen.

    Weiß vielleicht jemand, was das Problem sein könnte?

    Mir fällt halt folgendes ein: RAM kaputt, HDD kaputt, CPU kaputt oder Netzteil kaputt.

    Kann man aus dieser Sache mit dem Standby-Modus irgendetwas schließen?

  2. Standard

    Hallo ExtremeShock,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Abstürze - Ganz seltsam! #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Es klingt aber geradezu verräterisch nach Netzteil. Gerade, wenn Leistung gefordert wird (Platten drehen ja beim Wechsel von Standby- zum Idle Modus synchron an) wird das System instabil. Es wäre die einzige sinnvolle Maßnahme, erstmal ein anderes Netzteil zu testen. Ganz nebenbei: Wenn der Zustand so desolat ist, würde ich dringendst ein Backup empfehlen. Des Weiteren kann es durchaus sein, dass du schon morgen einen neuen PC brauchst und die Platte hinüber ist...das Netzteil scheint zu sterben.

  4. Abstürze - Ganz seltsam! #3
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Frage

    Wie lange hast du denn das Netzteil schon?

  5. Abstürze - Ganz seltsam! #4
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    ExtremeShock's Computer Details
    CPU:
    Intel Core 2 Duo E8500 Box 6144Kb, LGA775, 64bit
    Mainboard:
    Gigabyte GA-EP45-DS3, Intel P45, ATX, DDR2, PCI-Express
    Arbeitsspeicher:
    4096MB-Kit GEIL Ultra+ PC2-6400 DDR2-800 CL4
    Festplatte:
    Hitachi P7K500 500GB,16MB, HDP725050GLA360
    Grafikkarte:
    Powercolor HD4870 PCS+1024MB GDDR5, PCI-Express
    Monitor:
    Samsung SyncMaster 2253BW
    Gehäuse:
    NZXT HU001B, ATX, ohne Netzteil, schwarz
    Netzteil:
    ATX-Netzteil TAGAN TG800-U33 2-Force II, 800 Watt
    Betriebssystem:
    Windows Vista Business 64bit

    Standard

    Das Netzteil ist genau so alt wie mein PC, also so um die 4 bis 5 Jahre alt.
    Kann mir auch gut vorstellen, dass das NT Schuld ist, kann es leider aber nicht mit einem anderen testen. Wie gesagt, zu Weihnachten gibt es einen komplett neuen PC, da will ich jetzt absolut nichts mehr in den hier stecken. Wirklich wichtige Daten sind nicht drauf, wäre also nicht so schlimm wenn ich sie verlieren würde.

    Werde dann mal hoffen, dass er bis Weihnachten überlebt.

    P.S. Werde gleich nochmal den Standby-Modus probieren, wenn er nicht mehr geht dann lass ich es eben. Komisch, dass das Spielen gestern nachher wieder gut ging.

    EDIT: Haha, so kenn ich meinen PC, jetzt geht der Standby-Modus wieder. Wir scheinen hier im Haus auch ziemlich schlechte Leitungen zu haben, obwohl es gerade mal 8 Jahre oder so alt ist. Wenn ich hier die Steckdosenleiste anmachen, an der PC und Monitor hängen, dann flackert mein Licht. Das gleiche passiert wenn ich meinen Fernseher von aus auf Standby stelle.

    Mein neuer PC braucht dann ein Netzteil was sowas gut schlucken kann. (Konnte meins bis jetzt aber auch immer.) Sind Seasonic und Tagan da gleich gut drin oder gibt es Netzteile die besonders gut mit sowas zurechtkommen?


Abstürze - Ganz seltsam!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.