Bildschrim zeigt Kein Signal !!!???

Diskutiere Bildschrim zeigt Kein Signal !!!??? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Also ich habe volgendes echt nerviges Problem . 1. immer wenn ich Spiele mit hohen Anforderungen Spielen möchte (Crysis), und ich die Grafileinstellungen ein wenig ...



 
  1. Bildschrim zeigt Kein Signal !!!??? #1
    Newbie Standardavatar

    Mein System
    pelle's Computer Details
    CPU:
    Intel® Pentium® D Processor 925 2x3000 Mhz
    Mainboard:
    MSI P35 Neo-F
    Arbeitsspeicher:
    Team Eliete 3x 1 GB - 800Mhz
    Festplatte:
    7200 RPM - SATA - 160 GB // Extern WD 400 GB
    Grafikkarte:
    ATI Radeon MSI HD2600 XT Diamond
    Monitor:
    TFT BenQ 19Zoll FP91GX
    Netzteil:
    BeQuit 570 W
    Betriebssystem:
    Windows XP SP2 32(Englisch)

    Standard Bildschrim zeigt Kein Signal !!!???

    Also ich habe volgendes echt nerviges Problem .
    1. immer wenn ich Spiele mit hohen Anforderungen Spielen möchte (Crysis), und ich die Grafileinstellungen ein wenig nach oben schraube Bekomm ich einen scharzen Bildschrim und mein Monitor zeigt mir "Kein Signal" an

    Nun frage ich mich woran kann das Liegen kann... ich hab mir schon für meinen Monitor ein neues DVI Kabel gekauft (49.99€). Die Steckplatze an meiner Graka (2xDVI), hab ich beide probiert. so langsam glaube ich das es mein Monitor, oder meine Graka is ..


    2. desweiterem Stellt sich nach manchen Stystem Neustarts meine Windows Darstellung wieder auf Standart

    hier hab ich absolut keine ahnung was da los is ^^


    ich hoffe ihr könnt mir bei meinem problem ein wenig weiter helfen
    danke schonmal an alle

  2. Standard

    Hallo pelle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildschrim zeigt Kein Signal !!!??? #2
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    pelle's Computer Details
    CPU:
    Intel® Pentium® D Processor 925 2x3000 Mhz
    Mainboard:
    MSI P35 Neo-F
    Arbeitsspeicher:
    Team Eliete 3x 1 GB - 800Mhz
    Festplatte:
    7200 RPM - SATA - 160 GB // Extern WD 400 GB
    Grafikkarte:
    ATI Radeon MSI HD2600 XT Diamond
    Monitor:
    TFT BenQ 19Zoll FP91GX
    Netzteil:
    BeQuit 570 W
    Betriebssystem:
    Windows XP SP2 32(Englisch)

    Standard

    Zitat Zitat von pelle Beitrag anzeigen
    Also ich habe volgendes echt nerviges Problem .
    1. immer wenn ich Spiele mit hohen Anforderungen Spielen möchte (Crysis), und ich die Grafileinstellungen ein wenig nach oben schraube Bekomm ich einen scharzen Bildschrim und mein Monitor zeigt mir "Kein Signal" an

    Nun frage ich mich woran kann das Liegen kann... ich hab mir schon für meinen Monitor ein neues DVI Kabel gekauft (49.99€). Die Steckplatze an meiner Graka (2xDVI), hab ich beide probiert. so langsam glaube ich das es mein Monitor, oder meine Graka is ..


    2. desweiterem Stellt sich nach manchen Stystem Neustarts meine Windows Darstellung wieder auf Standart

    hier hab ich absolut keine ahnung was da los is ^^


    ich hoffe ihr könnt mir bei meinem problem ein wenig weiter helfen
    danke schonmal an alle
    achja das Spiel geht dann auch Aus nach paar mins

  4. Bildschrim zeigt Kein Signal !!!??? #3
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Mangelhafte Kühlung?

  5. Bildschrim zeigt Kein Signal !!!??? #4
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    pelle's Computer Details
    CPU:
    Intel® Pentium® D Processor 925 2x3000 Mhz
    Mainboard:
    MSI P35 Neo-F
    Arbeitsspeicher:
    Team Eliete 3x 1 GB - 800Mhz
    Festplatte:
    7200 RPM - SATA - 160 GB // Extern WD 400 GB
    Grafikkarte:
    ATI Radeon MSI HD2600 XT Diamond
    Monitor:
    TFT BenQ 19Zoll FP91GX
    Netzteil:
    BeQuit 570 W
    Betriebssystem:
    Windows XP SP2 32(Englisch)

    Standard

    Zitat Zitat von Magiceye04 Beitrag anzeigen
    Mangelhafte Kühlung?
    das hab ich auch schon vermutet... weil mir aufgefallen ist das der Küler meiner Grafikkarte immernur auf 30% läuft.... kann man das mit einem tool nich irgendwie steuern?

  6. Bildschrim zeigt Kein Signal !!!??? #5
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Boah 50€ fürn DVI Kabel? Da kriegste bei Reichelt fast 10 dafür...

    Welches Netzteil? Liste mal die Temperaturen auf und schau mal im Gehäuse nach, wie viel Staub beim Lüfter versammelt ist.

  7. Bildschrim zeigt Kein Signal !!!??? #6
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    pelle's Computer Details
    CPU:
    Intel® Pentium® D Processor 925 2x3000 Mhz
    Mainboard:
    MSI P35 Neo-F
    Arbeitsspeicher:
    Team Eliete 3x 1 GB - 800Mhz
    Festplatte:
    7200 RPM - SATA - 160 GB // Extern WD 400 GB
    Grafikkarte:
    ATI Radeon MSI HD2600 XT Diamond
    Monitor:
    TFT BenQ 19Zoll FP91GX
    Netzteil:
    BeQuit 570 W
    Betriebssystem:
    Windows XP SP2 32(Englisch)

    Standard

    Zitat Zitat von schizo Beitrag anzeigen
    Boah 50€ fürn DVI Kabel? Da kriegste bei Reichelt fast 10 dafür...

    Welches Netzteil? Liste mal die Temperaturen auf und schau mal im Gehäuse nach, wie viel Staub beim Lüfter versammelt ist.
    naja ich mein wenn man n gutes DVI kabel haben will muss man schon sein preis bezahlen ... gibt immerhin noch den wichtigen unterschied Digital/Analog
    und ein Analoges will ich sicha nich haben ;)

    Mein GPU Soll angeblich im leerlauf 20-30 Grad haben

  8. Bildschrim zeigt Kein Signal !!!??? #7
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Is eigentlich Blödsinn, bei nem digitalen Kabel auf Qualität zu achten. Da gibts nix zu verbessern oder zu verschlechtern. Solange die Schirmung stimmt und es nicht mehr als 5m Signalweg zu überbrücken gibt, ist es völlig egal, was da für tolle Kupfer/ Silber was-weiss ich Kabel drin sind. Bei Analog wär das ne andere Sache...

    Klingt wirklich nach der Grafikkarte. Versuch mal, die in einem anderen Rechner zu testen.

  9. Bildschrim zeigt Kein Signal !!!??? #8
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Zitat Zitat von pelle Beitrag anzeigen
    Mein GPU Soll angeblich im leerlauf 20-30 Grad haben[/B]
    Wichtig wäre, wie warm es bei Vollast im Rechner wird und was die Spannungen des Netzteils so machen.

    Außerdem wäre es interessant, wie die Kühlung Deines Gehäuses so aussieht.

    Und mach mal die Fettpresse aus...


Bildschrim zeigt Kein Signal !!!???

Besucher kamen mit folgenden Begriffen auf die Seite:

monitor zeigt kein signal an bei neuem spiel

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.