boot fehler nach absturz

Diskutiere boot fehler nach absturz im Computer Newbies Forum im Bereich Sonstige Hardware Themen; guten abend :) erstmal entschuldigung wegen so vielen rechtschreibfehlern und der fehlenden struktur also: ich habe ein pc mit: p4 2,4 ghz shuttle motherborard AV41P ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. boot fehler nach absturz #1
    lx3
    lx3 ist offline
    Newbie Standardavatar

    Standard boot fehler nach absturz

    guten abend :)
    erstmal entschuldigung wegen so vielen rechtschreibfehlern und der fehlenden struktur

    also: ich habe ein pc mit:
    p4 2,4 ghz
    shuttle motherborard AV41P
    2 festplatten, aber der fehler liegt net an dennen ^^
    und 2 DDR arbeitsspecher jeder 512 mb gross (sollte auch net an ihnen liegen oO)
    windows xp home

    so nun die beschreibung des problems:
    ich habe x3 reunion gespielt, etwa schon 2 stunden lang... vll etwas weniger oder mehr... waerend dessen gab es ein absturz... also standbild und keine reaktion auf garnichts.. ich habe den pc ausgechaltet etwa 10 sec gewartet und neu gestartet... er fuhr genau bis zu dem augenblick hoch wo eigentlich des starterbildschirm von winXP erscheinen sollte... ab da haengt er sich jedes mal auf----> schwarzer bildschirm mit einem blinkenden "_" in der oberen linken ecke..

    so nun habe ich ein wenig im bios rumgespielt... wenn ich in bios reingehe blinkt er mehrmals mit dem bildschirm als ob er den bios mehrmals öfnet.. weis nicht obs normal ist, ist mir aber frueher nie aufgefallen...
    zudem wenn man aus bios raus geht startet der pc ja automatisch neu... normal... meiner dagegen tut gar nichts mehr... nur kühler laufen weiter..

    hab einige einstellungen veraendert, was aber keinen erfolg brachte, nun hab ich dann folgendes versucht:

    hab ersatzfestplatten eingebaut

    hab arbeitsspeicher eusgetauscht, mal den einen, mal den adneren mal beide, mal den einen in den einen slott und den anderen in den zweiten, mal umgekehrt..

    habe cup ausgebaut, wärmeleitpaste weggewischt, neue drauf

    mal alles usgebaut und motherboard vom staub usw gepuzt, die graka usw usw

    was wichtig waere, weiss aber den zeitpunkt nicht genau: als ich nach dem der pc nicht startete reingeshaut habe hab ich gemerkt das der kühlkörper nicht mehr an 4 stellen an den prozessor gedrueckt wurde sondern nur an 3, weil die eine klemme gebrochen war (wegen alter oder so... ich hab mein pc nicht mishanndelt oder so ;) )
    im bios hab ich gesehen das das ausreicht um den prozessor zimlich zu erhitzen..

    hab das repariert, die temeratur ist jetz bei etwa 30° c


    was noch wichtig waere: der chip mit dem passiven kühler auf der motherboard hat sich schon immer so erhizt das mann ihn kaum anfassen konnte.. vll liegt es ja an diesem?

    windows startet in keinem modus.. nach dem laden der treiber, absturz mit dem blinkenden cursor wie oben beschrieben. windows boot cd, also zm reparieren oder neu installieren stuerzt der p ebenfalls nach dem laden der treiber ab (um genau zu sein der lezte treiber der geladen wird vor dem absturz ist der NTFS treiber... ka ob da noch was nach diesem kommt)

    der pc startet wenn er im zimmer steht nicht sofort beim ersten mal, sondern erst dann wenn das system hoehere temperatur erreicht, so wie ich das verstehe (wuerde auf ein micro-riss däuten? )

    zum zeitpunkt des absturzes war der pc im internet (wegen nem virus vll)

    zZ zeigt bios folgendes an:

    system Fan speed -> 0 prm
    cup FAN speed 3308 bis 3375 prm
    power temperature 38°C / 100°F
    system temperature 32°C/ 89°F
    cup temperature 34°C / 93°F

    ka ob jemand was damit anfangen kann

    ich weiss dass es schwer zu lesen sein wird, aber ne geordnetere struktur bekomme ich nicht hinne

    danke euch schon mal
    mfg
    lx3

    ps.: habe grad mit knoppix versucht zu booten... bleibt ebenfalls haengen beim hochfahren
    pps.: hab gelesen dass wenn der pc bei mup.sys abbricht dass es auch an der graka liegen kann.. das waer meiner meinung nach auch zimlich wahrscheinlich weil die haenger haben in etwa da angefangen mit der neuen graka glaube ich -.- was meint ihr? welche graka ich habe weiss ich net... hab se geschenkt bekommen und nun kann ich net nachschauen welche des ist weil keine unterlagen zu ihr und so und pc geht ja net und ich weiss nur dass es ne nvidia ist ^^

  2. Standard

    Hallo lx3,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. boot fehler nach absturz #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Erstmal willkommen im Forum.
    Standardfrage... was hast du für ein Netzteil (Was steht auf dem Aufkleber auf der Seite drauf?)?
    €dit: Noch ein Lob für den gut strukturierten, ausführlichen und objektiven Thread. Da freut man sich richtig aufs Helfen ;)

  4. boot fehler nach absturz #3
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    aus meiner erfahrung heraus, meine erste frage lautet:
    schon clear-cmos gemacht?

  5. boot fehler nach absturz #4
    Hardware - Kenner Standardavatar

    Standard

    Hast du ma mit der Windows CD gestartet und in der Konsole die Festplatte mit Chkdisk geprüft? Bei mir hilft das meistens diesen Fehler zu beseitigen.

  6. boot fehler nach absturz #5
    lx3
    lx3 ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    wen ichs richtig lese ists ASTEC mit 95W max oO

    windoofs kann man von der cd auch net strarten... der blebt haengen wenn er ntfs laedt.. knoppix geht auch nicht..

    clear-cmos? ne hab ich nicht... bis vor eben wusst ich net mal was das ist und wie das geht danke fuer den tipp


    also meine vermutung ist das die graka putt ist..
    1. ich habe x3 ueber 1h gespielt vor dem crash.. also prozessor wuerde bei x3 nach 5 min platt sein denk ich.. und da graka passiv gekühlt ist waere es gut moeglich

    2. windows und knoppix bleiben erst dann haengen wenn hoehere grafiken eingeblendet werden sollten wie zB windows start-bildschirm was ja n jpg oder jpeg format hat... weiss net genau ^^

    3. die hilfefiles vom knoppix kann ich noch lesen, und wenn ich bestaetige dass knoppix wirklich gestartet werden soll dann stuerzt er erst ab..

    4. genau so bei windows von cd booten... die triber auf dem blauen dildschirm werden noch unten angezeigt und geladen... aber wenn es dann oben sein sollte w man den reparaturmodus auswaehlen kann stürzt er auch ab..

    was meint ihr zu meiner vermutung?
    leider hab ich net ma ne billigste graka da um das auszuprobieren


    ps.: grad cmos gecleart aber trotz dem gleicher fehler... also clear-cmos hat nichts gebracht

    die graka ist asus geforce 4 fx 128 ram

  7. boot fehler nach absturz #6
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    hast du denn keine möglichkeiten, dir komponenten auszuleihen?
    und wenn es zur not erstmal ne pci-grafikkarte(von 1990 oder so) ist.
    es kann nämlich immer noch das netzteil sein, das, wenn die graka mehr strom braucht, den dienst quitiert.

    sollte der fehler nach einbau einer anderen grafikkarte verschwunden sein, hast du den fehler.
    wenn nicht, liegt es zu 90% am netzteil.

    edit:
    ist quatsch, was ich hier schreibe. habe gerade nochmal den thread durchgelesen.
    selbst wenn der rechner mit der pci-karte durchläuft, kann es trotzdem noch am netzteil liegen, wegen dem mehrverbrauch der neuen graka.
    heißt also ein stärkeres netzteil muß her. sei es geliehen oder gekauft.

  8. boot fehler nach absturz #7
    lx3
    lx3 ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab die graka gepostet im oberen von mir erstellten beitrag gaz am ende..

    meinst du das dass sein kann? weil vorher hat es doch auch funktioniert oO warum solte nun des netzteil streiken?

    anderer seits hatt ich schon 2 mal problemme mit netzteil an diesem wohnort... das erste mal ganz putt, beim 2-ten mal luefter ausgefallen und hat angefangen deswegen zu brennen wegen ueberhitzung....

    des hais wurde 1600 gebaut und die stromleitungen sind hier glaub ich schon um die 40-50 jahre alt ^^

    aso noch was: kann es sein das durch die hitze die waermeleitpaste auf die platine gelaufen ist und irgendwelche kontakte boese kurzgeschlossen hat? hab grad ein wenig weg gemacht aber an den rest komm ich net ran da es unter dem chip ist -.-

  9. boot fehler nach absturz #8
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    da ich letztes wochenende zwei geforce4 (eine echte ti4200 64mb und eine ti4200 mx) wegen pixelfehler weggeworfen habe, weiß ich nu auch nicht.
    aber selbst mit den defekten konnte ich noch xp hochfahren.
    war nur alles schön bunt.
    hast du denn immer noch die selben komponenten(außer der grafikkarte)?
    nach den netzteildisastern?

    ich hab eben mal nach astec 95w gegoogelt und hab eins mit 145w gefunden, was max 95W leistet.
    wenn du so eins hast, dann brauchst du dich nicht zu wundern!!
    ist ja ein vorkriegsmodell!


boot fehler nach absturz

Besucher kamen mit folgenden Begriffen auf die Seite:

x3 nach freeze pc bootet nicht mehr

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.