Festplatte wird nicht mehr gefunden!?

Diskutiere Festplatte wird nicht mehr gefunden!? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo! Ich war ein wenig unvorsichtig beim übertakten... Als dann der PC nicht mehr starten konnte, habe ich das BIOS resettet (Batterie rausgenommen). Leider startete ...



 
  1. Festplatte wird nicht mehr gefunden!? #1
    Junior Mitglied Standardavatar

    Mein System
    Wecker97's Computer Details
    CPU:
    AMD Opteron 146
    Mainboard:
    DFI Lanparty UT NF4 Ultra-D Sockel 939
    Arbeitsspeicher:
    2048MB DDRRAM Corsair TwinX 3200C2 Kit
    Festplatte:
    1xSamsung SpinPoint 200GB SATA II
    Grafikkarte:
    Point of View 256MB GeForce 7800GT
    Soundkarte:
    Creative SoundBlaster X-Fi XtremeMusic
    Monitor:
    19` TFT ViewSonic VX924 3 ms
    Gehäuse:
    Miditower Thermaltake VA3000BWA Tsunami Alu black
    Netzteil:
    Netzteil be quiet! BQT Black P5-470W
    3D Mark 2005:
    -
    Betriebssystem:
    Windows XP Professional x64 Edition
    Laufwerke:
    LG GSA-H10N 16x Super Multi DVD/CD Rewriter

    Standard Festplatte wird nicht mehr gefunden!?

    Hallo!

    Ich war ein wenig unvorsichtig beim übertakten... Als dann der PC nicht mehr starten konnte, habe ich das BIOS resettet (Batterie rausgenommen). Leider startete er immer noch nicht. Habe danach versucht das Windows neu zu installieren, doch dies ist auch misslungen. Danach sah ich, dass er die Festplatte nicht mehr erkennt. Was tun jetzt?

    Danke für eure Hilfe!

    MfG Wecker

  2. Standard

    Hallo Wecker97,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Festplatte wird nicht mehr gefunden!? #2
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Öhm, welches Board, welche Platte?

    Festplatte noch richtig angeschlossen?
    BIOS-Einstellungen bezüglich der Platten noch so, wie sie sein sollen?

  4. Festplatte wird nicht mehr gefunden!? #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Wecker97's Computer Details
    CPU:
    AMD Opteron 146
    Mainboard:
    DFI Lanparty UT NF4 Ultra-D Sockel 939
    Arbeitsspeicher:
    2048MB DDRRAM Corsair TwinX 3200C2 Kit
    Festplatte:
    1xSamsung SpinPoint 200GB SATA II
    Grafikkarte:
    Point of View 256MB GeForce 7800GT
    Soundkarte:
    Creative SoundBlaster X-Fi XtremeMusic
    Monitor:
    19` TFT ViewSonic VX924 3 ms
    Gehäuse:
    Miditower Thermaltake VA3000BWA Tsunami Alu black
    Netzteil:
    Netzteil be quiet! BQT Black P5-470W
    3D Mark 2005:
    -
    Betriebssystem:
    Windows XP Professional x64 Edition
    Laufwerke:
    LG GSA-H10N 16x Super Multi DVD/CD Rewriter

    Standard

    Danke für deine Antwort!

    Board: GigaByte K8 Triton nForce4 SLI
    Platte: Samsung 200GB 7200RPM 8MB

    Habe das BIOS durchsucht, nichts gefunden, dass nicht richtig eingestellt sein könnte. Auf was sollte achten? Bzw was muss nach einem Reset neu eingestellt werden?

    MfG

  5. Festplatte wird nicht mehr gefunden!? #4
    Volles Mitglied Avatar von teaf

    Mein System
    teaf's Computer Details
    CPU:
    Intel C2D E6600@ 2,9Ghz
    Mainboard:
    AW9D-MAX
    Arbeitsspeicher:
    4x MDT 1024mb ddr2 PC800 cl5
    Festplatte:
    400GB Samsung HD401LJ
    Grafikkarte:
    MSI R4870-T2D512-OC
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226 BW
    Gehäuse:
    ATX Midi Airbox (YCK001-B)
    Netzteil:
    BE Quiet! Straight Power 450 Watt
    3D Mark 2005:
    Ka.
    Betriebssystem:
    Windows XP pro
    Laufwerke:
    DVD-Brenner Liteon 16x

    Standard

    Stecker sitzten?
    Wenn ja versuch die Festplatte einfach nochmal an nen andern Anschluss auf dem Mainboard zu testen. Geht das auch nicht versuchs in nem anderen Rechner, bzw. ne andere Festplatte an deinem Pc. Aber wenn du Sata hast dann versuchs auch mit ner Sata, bzw. wenn IDE mit IDE.
    Dann kannst du es schon mal aufs Mainboard kaputt oder Einstellungsfehler oder Festplatte kaputt ist reduziern!

  6. Festplatte wird nicht mehr gefunden!? #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Wecker97's Computer Details
    CPU:
    AMD Opteron 146
    Mainboard:
    DFI Lanparty UT NF4 Ultra-D Sockel 939
    Arbeitsspeicher:
    2048MB DDRRAM Corsair TwinX 3200C2 Kit
    Festplatte:
    1xSamsung SpinPoint 200GB SATA II
    Grafikkarte:
    Point of View 256MB GeForce 7800GT
    Soundkarte:
    Creative SoundBlaster X-Fi XtremeMusic
    Monitor:
    19` TFT ViewSonic VX924 3 ms
    Gehäuse:
    Miditower Thermaltake VA3000BWA Tsunami Alu black
    Netzteil:
    Netzteil be quiet! BQT Black P5-470W
    3D Mark 2005:
    -
    Betriebssystem:
    Windows XP Professional x64 Edition
    Laufwerke:
    LG GSA-H10N 16x Super Multi DVD/CD Rewriter

    Standard

    Könnt ihr mir sagen was alles eingestellt werden muss wen das bios resetet wurde?

    mfg

  7. Festplatte wird nicht mehr gefunden!? #6
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Normalerweise müsste alles so eingestellt sein, das er wenigstens die Platte erkennen müsste, aber hmm, bei meinem Board hat es sich beim ersten starten auch mit den beiden SATA Platten etwas schwer getan, schau halt mal bei den Einstellungen für den SATA- und den IDE-Controller, wobei ich sagen würde, mach erstmal was teaf gesagt hat. Also schauen ob die Kabel richtig sitzen (Strom- UND Datenkabel), und evtl mal ein anderes Kabel und nen anderen Anschluss ausprobieren und falls das nichts bringt, und falls du die Möglichkeit hast, die Platte mal in einem anderen Rechner zu testen, und/oder eine andere Platte in deinem, so wie teaf gesagt hat dann probier das.


Festplatte wird nicht mehr gefunden!?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.