Festplatte zwar da aber nicht im explorer!

Diskutiere Festplatte zwar da aber nicht im explorer! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Tach auch! Ich hab meine neue Festplatte (die besagte Hitachi) installiert und sie funktioniert auch ganz gut aber ich kann sie nur per Eingabe (X:\) ...



 
  1. Festplatte zwar da aber nicht im explorer! #1
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Tach auch! Ich hab meine neue Festplatte (die besagte Hitachi) installiert und sie funktioniert auch ganz gut aber ich kann sie nur per Eingabe (X:\) im Arbeitsplatz finden, als extra Symbol ist sie nicht gelistet! Genauso wie auch mein Diskettenlaufwerk! Wie kann ich das wieder rückgängig machen?! :cf

  2. Standard

    Hallo Volker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Festplatte zwar da aber nicht im explorer! #2
    Computer Doktor Avatar von -dOm-

    Standard

    ich denke du hast schon partitioniert/Formatiert und die Platte nicht versteckt ??

    mit Partition magic kann man den Laufwerksbuchstaben ändern.

  4. Festplatte zwar da aber nicht im explorer! #3
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Partitioniert und so weiter is schon! Ich kann wie gesagt auf die Platte ganz normal zugreifen und lesen/schreiben! Laufwerksbuchstaben sind:
    Platte 1 (Hitachi)
    C: (system)
    D: (daten)
    H: (daten)
    Platte 2
    E: (daten)
    CDROM1 (F:)
    CDROM2 (G:)

    also alles ganz normal, X:\ hab ich nur wegen Schema genommen! Aber das nervt jetz lamgsam echt!!

  5. Festplatte zwar da aber nicht im explorer! #4
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Das Problem hatte ich mit einer partitionierten und formatierten Platte auch schon, die ich nachträglich in mein XP-System eingebunden hatte. Bei mir hat folgendes geholfen:

    Die Festplatte muss noch initialisiert werden: Dazu folgendes machen:

    Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenspeicher -> Datenträgerverwaltung -> Mit rechter Maustaste auf das entsprechende Laufwerk klicken und im Kontextmenü "Datenträger initialisieren" auswählen. Eventuell neu starten.

    Ich hoffe, dass klappt bei dir auch. :bj

    Cu

  6. Festplatte zwar da aber nicht im explorer! #5
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hi! Danke für den Tip aber uach das hat nicht funktioniert, weil es im Kontextmenü keinen Auswahlpunkt namens "Datenträger initialisieren" gibt!
    :cf

  7. Festplatte zwar da aber nicht im explorer! #6
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Den Eintrag gibts nicht, weil der Datenträger schon initialisiert ist. (Beschreibung steht wahrscheinlich auf "Fehlerfrei", kann man im Screenshot für das betreffende Laufwerk nicht erkennen).

    Damit war mein Tip für die Tonne. :ad

    Das einzige was mir noch einfällt, wäre, dass du beispielsweise die Anzeige von Laufwerksbuchstaben mit Tools wie TweakXP eingeschränkt hast und dir das entfallen ist. Der Platte wird ja laut deinem Screenshot der Buchstabe H zugeordnet. Das du praktisch alle über g:\ unterbunden hast.


    Cu

  8. Festplatte zwar da aber nicht im explorer! #7
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hi!
    Du wirst es nicht glauben, aber genau das war es!!! Nur hab ich das nicht gemacht, sondern es ist eine Standarteinstellung von TweakXP !! :cd
    Danke!!!! :bj :1
    ...wieder ein zufriedener Teccer mehr! :ca

  9. Festplatte zwar da aber nicht im explorer! #8
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Gern geschehen. :bj

    Cu


Festplatte zwar da aber nicht im explorer!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.