Grafikkartentest?

Diskutiere Grafikkartentest? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Erst nach n paar Minuten, aber nicht viel Was für Treiber? Bei meiner alten Karte hatte ich immer den Catalyst von ATI.com, aber passt der ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. Grafikkartentest? #9
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Erst nach n paar Minuten, aber nicht viel

    Was für Treiber? Bei meiner alten Karte hatte ich immer den Catalyst von ATI.com, aber passt der zu der Karte?

  2. Standard

    Hallo Carville,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grafikkartentest? #10
    Volles Mitglied Avatar von Sedit

    Mein System
    Sedit's Computer Details
    CPU:
    AMD Athlon 64 3200+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    1024 MB Samsung
    Festplatte:
    Samsung 80 GB und Maxtor 40 GB
    Grafikkarte:
    Sapphire Radeon x800 XL
    Netzteil:
    Levicom 450 Watt
    Betriebssystem:
    WinXP
    Laufwerke:
    Samsung 16x DVD + Yamakawa DVD-Brenner

    Standard

    Ja, das is schon der richtige. Wenn es aber nur bei einigen wenigen Spielen auftritt wirds eher eine Software bedingte Inkompatibilität sein...

    Was war denn das Problem und was soll die Graka damit zu tun haben?

  4. Grafikkartentest? #11
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Das "große" Problem ist, dass seit ich die neue Hardware (A8N-E, AX850XT, AMD64 3700+, 2x 512 MB MDT RAM PC400) habe, ich den PC manchmal nicht starten kann.
    Es laufen dann zwar alle Lüfter an aber er bootet nicht. Als dann noch, erst seit kurzem, die Grafikfehler auftraten hab ich nochmal meinen Bruder gefragt und er meinte es könnte an der GraKa liegen.

    edit: soll ich dann den Treiber von Asus.com nehmen? Bei ATI hab ich keinen für meine GraKa gefunden...

  5. Grafikkartentest? #12
    Volles Mitglied Avatar von Sedit

    Mein System
    Sedit's Computer Details
    CPU:
    AMD Athlon 64 3200+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    1024 MB Samsung
    Festplatte:
    Samsung 80 GB und Maxtor 40 GB
    Grafikkarte:
    Sapphire Radeon x800 XL
    Netzteil:
    Levicom 450 Watt
    Betriebssystem:
    WinXP
    Laufwerke:
    Samsung 16x DVD + Yamakawa DVD-Brenner

    Standard

    Einfach den Catalyst auf ati.com nehmen...

    Riecht nach Netzteil...wie biste denn da bestückt?

  6. Grafikkartentest? #13
    Volles Mitglied Avatar von ebola

    Mein System
    ebola's Computer Details
    CPU:
    A64 X2 4600+ @standard
    Mainboard:
    Asus A8N32-SLI DELUXE
    Arbeitsspeicher:
    2GB TakeMS @standard
    Festplatte:
    2x Samsung 200GB SATA 2
    Grafikkarte:
    PoV 7900GTX @standard
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Benq FP 991
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    BeQuiet P6-Pro 530W
    Betriebssystem:
    XP Prof. x64
    Laufwerke:
    Plextor PX712 SA

    Standard

    Tippe auch auf ein zu schwaches NT.

  7. Grafikkartentest? #14
    Volles Mitglied Avatar von Sedit

    Mein System
    Sedit's Computer Details
    CPU:
    AMD Athlon 64 3200+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    1024 MB Samsung
    Festplatte:
    Samsung 80 GB und Maxtor 40 GB
    Grafikkarte:
    Sapphire Radeon x800 XL
    Netzteil:
    Levicom 450 Watt
    Betriebssystem:
    WinXP
    Laufwerke:
    Samsung 16x DVD + Yamakawa DVD-Brenner

    Standard

    Sehe aber gerade Tagan 420W...

    Evtl. mal austauschen, ist das möglich? Müsste aber gut reichen...

  8. Grafikkartentest? #15
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Ich hatte auch mal ein 600 Watt NT drin, damit war der gleiche Fehler.
    Das Tagan war mal defekt, dann hab ichs eingeschickt und n neues bekommen.
    Also, dann besorg ich mir mal den Catalyst...

    edit: Ich hab den alten Treiber jetzt deinstalliert, den Catalyst 6.2 (kann auch 6.3 sein) installiert. Dann hab ich mal in den Gerätemanager geschaut und gesehen, dass er immernoch den alten Treiber benutzt?? Muss ich den irgendwie anders löschen? Hab mal gehört, dass es dafür wieder andere Programme gibt...

  9. Grafikkartentest? #16
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    deinstalliere den cat nochmal und lass dann den Driver Cleaner Pro drüberlaufen
    der entfernt dann die reste von dem graka-treiber
    lass auch mal benchmarks laufen wie z.b. 3dmark03, 3dmark05 und 3dmark06, aquamark
    und beobachte die benchmarks genau nach grafikfehlern!


Grafikkartentest?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.