[Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ?

Diskutiere [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; ich frage mich wie du darauf kommst das leute mit einem vergleichbaren system wie deinem auf so eine punktzahl im 3d quark 06 kommen eine ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? #9
    Volles Mitglied Avatar von Absurdistan

    Mein System
    Absurdistan's Computer Details
    CPU:
    E6750@3,2Ghz@1,18V@Zalman9700NT@400x8/G0
    Mainboard:
    Gigabyte GA965-DS3P Rev.3.3
    Arbeitsspeicher:
    2x2Gb Mushkin und 2x1Gb Corsair
    Festplatte:
    2xSamsung 250Gb F1
    Grafikkarte:
    HIS Radeon HD 4870
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    BenQ FP93G
    Gehäuse:
    Termaltake Armor Jr.
    Netzteil:
    Corsair HX 520 Watt
    3D Mark 2005:
    18954
    Betriebssystem:
    Vista Home Premium 64 Bit Sp1
    Laufwerke:
    Samsung SH-D163A/Plextor 740A/Plextor 130A

    Standard

    ich frage mich wie du darauf kommst das leute mit einem vergleichbaren system wie deinem auf so eine punktzahl im 3d quark 06 kommen

    eine 8800gts kommt so auf 8k bis 9k (nur ca. werte)

    und mir war so als wenn ich hier im forum vor kurzem ein benchmark gesehen habe wo die x1950 pro dual auf ca. 8500 punkte kam

    also würde ich sagen ist deine punktzahl doch so weit ok

    wenn du mehr punkte haben willst in einem grafikarten benchmark dann kaufe zu dem sehr guten e6750 auch die passende grafikkarte dann passt das auch mit den punkten

    cu
    Absurdistan

  2. Standard

    Hallo -chr0n!c-,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    habt ihr denn noch ein paar gute Tipps oder Tricks für mich was ich im BIOS noch umstellen kann damit er noch ein tick schneller läuft ??


    und ich denke ich werde mir dann heute auch ein neues Netzteil kaufen , hab keine Lust das mir das ding nachher wirklich abraucht !

    ich habe gerade nochmal in CPU-Z geguckt und mir ist aufgefallen das mein Speicher ( Corsair DIMM 2 GB DDR2-800 EPP Kit) auf 400Mhz läuft müsste der dich normalerweise auf 800 Mhz laufen oder ist das ein Denkfehler ???
    wenn nicht woran kann das liegen was muss ich umstellen im BIOS ?

  4. [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? #11
    Volles Mitglied Avatar von youR.Fate

    Mein System
    youR.Fate's Computer Details
    CPU:
    Intel Core2Duo E6600 @ 2,4 @ Andy Samurai Master
    Mainboard:
    Gigabyte GA 965P-DQ6 ( Rev 1.0 BIOS F9 )
    Arbeitsspeicher:
    2gig G.Skill F2-6400CL5-2GBNQ @ 4-4-4-12
    Festplatte:
    250gig WD Caviar (16mb cache) Sata
    Grafikkarte:
    Asus EN 8800 GTS 640mb @ Standard
    Soundkarte:
    Sennheiser USB Headset
    Monitor:
    Samsung Syncmaster 930BF
    Gehäuse:
    Aerocool Extremengine 3T
    Netzteil:
    500W BeQuiet! StraightPower
    Betriebssystem:
    Windows xp prof
    Laufwerke:
    Pioneer DVD Multibrenner (alle Formate denk ich ^^)

    Standard

    nee stimmt schon, die einzelnen Riegel laufen auf 400MHz, aber insgesammt ergibt sich dann wegen DualChannel 800MHz. Schau ob bei Cpu-Z oben Channels# Dual Steht. Wenn ja is alles ok.

    Greez Fate

  5. [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? #12
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    eigentlich wegen der DualDataRate, oder nich..?


    edith: duobledualdiddledido war viel zu warm

  6. [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? #13
    Volles Mitglied Avatar von youR.Fate

    Mein System
    youR.Fate's Computer Details
    CPU:
    Intel Core2Duo E6600 @ 2,4 @ Andy Samurai Master
    Mainboard:
    Gigabyte GA 965P-DQ6 ( Rev 1.0 BIOS F9 )
    Arbeitsspeicher:
    2gig G.Skill F2-6400CL5-2GBNQ @ 4-4-4-12
    Festplatte:
    250gig WD Caviar (16mb cache) Sata
    Grafikkarte:
    Asus EN 8800 GTS 640mb @ Standard
    Soundkarte:
    Sennheiser USB Headset
    Monitor:
    Samsung Syncmaster 930BF
    Gehäuse:
    Aerocool Extremengine 3T
    Netzteil:
    500W BeQuiet! StraightPower
    Betriebssystem:
    Windows xp prof
    Laufwerke:
    Pioneer DVD Multibrenner (alle Formate denk ich ^^)

    Standard

    wird schätzungsweise das selbe sein ^^...kp

    Greez Fate

  7. [Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ? #14
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Zitat Zitat von youR.Fate Beitrag anzeigen
    nee stimmt schon, die einzelnen Riegel laufen auf 400MHz, aber insgesammt ergibt sich dann wegen DualChannel 800MHz.
    Greez Fate
    Nö...
    Zitat Zitat von ANBU_ELWOOD_HUANG Beitrag anzeigen
    eigentlich wegen der DualDataRate, oder nich..?
    fast - Double Data Rate :)
    und real läuft er sogar "nur" mit 200MHz - hängt mit 4fach-Prefetch beim DDR2-SDRAM vs. 2fach-Prefetch beim DDR-SDRAM zusammen.
    /klugscheiss off


[Hilfe !?!] Mainboard? Cpu? Speicher wo liegt das prob ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.