Irgendwas ist faul, Systemneustart ohne Grund!

Diskutiere Irgendwas ist faul, Systemneustart ohne Grund! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo zusammen, hab ein mich-nerv-tötendes Problem, irgendwas stimmt mit meinem System nicht, er stürzt in letzter Zeit manchmal einfach so ab und bootet einfach so ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. Irgendwas ist faul, Systemneustart ohne Grund! #1
    Newbie Standardavatar

    Standard Irgendwas ist faul, Systemneustart ohne Grund!

    Hallo zusammen, hab ein mich-nerv-tötendes Problem, irgendwas stimmt mit meinem System nicht, er stürzt in letzter Zeit manchmal einfach so ab und bootet einfach so neu ( hab es in Windows eigentlich ausgestellt, dass er automatisch neustarten soll). Das passiert so unregelmässig und relativ (!) selten, dass ich mich nicht weiter drum gekümmert habe und gehofft habe, das wird sich schon legen. Nun habe ich letztens versucht UT2004 wieder mal zu zocken, das Nvidia-Intro ruckelt so heftig und das Menu kann der gar nicht mehr darstellen, obwohl ich es damals ohne Probleme zocken konnte. Hab dann 3dMark06 ausprobiert und hatte 172 punkte ( Bild-für-Bild-Geruckele) Mein erster Gedanke war, dass es an meiner neuen Graka liegt aopen aeolus Gerätebeschreibung
    AGP 8x: nVIDIA GeForce FX 5900 XT. Doch mit meiner alten Graka, Matrox G200 Agp treten genau die gleichen Fehler auf! Meine 2. Vermutung war der Ram, der auch neu ist, hab mir letztens einen dualchannelkit zu meinem alten Riegel geholt, alles ausgetestet, nur der alte ram , nur dualchannel, beides keine Besserung, gleiches gegurke. So und jetzt bin ich mit meinem Latein am Ende! Kann ich jetzt sicher ausschließen,dass es nicht am Ram und nicht an der Graka liegt?? Ich hab mir alle Lüfter angeschaut und alle drehen sich ordnungsgemäss. DIe Temperaturen laut Bios sind auch ok (glaub ich...). Das System ist nicht übertaktet. Woran liegt es dann, welche tests kann ich noch machen?

    So hier ist mein System:
    AMD Athlon 64, 1800 MHz (9 x 200) 3000+,
    ASRock 939Dual-SATA2 (3 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 AGP, 1 Future CPU Port, 4 DDR DIMM, Audio, LAN)
    1536 MB (PC3200 DDR SDRAM) davon 2x Corsair VS512MB400 und 1x Infineon 64D64300HU5B
    NVIDIA GeForce FX 5900XT (128 MB)
    SAMSUNG HD501LJ SCSI Disk Device (465 GB)
    NEC DVD_RW ND-1300A (DVD+RW:4x/2.4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:16x/10x/40x DVD+RW/DVD-RW)
    ASUS 802.11b/g Network Adapter

    So, ich hoffe ich hab nichts an Infos vergessen und ihr könnt mir helfen?
    Ich hab aufs Motherboard und die Cpu eigentlich noch Garantie ( wenn das überhaupt noch geht), falls es daran liegen sollte??
    Danke im Voraus!

  2. Standard

    Hallo linxmaster,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Irgendwas ist faul, Systemneustart ohne Grund! #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    welche Version des Forcewaretreibers hast du installiert?

  4. Irgendwas ist faul, Systemneustart ohne Grund! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Die aktuellste 163.75.

  5. Irgendwas ist faul, Systemneustart ohne Grund! #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Da fällt mir noch was ein, es ist schon zweimal passiert,dass mein Pc gar nicht hochfahren wollte als ich den Powerknopf gedrückt hatte, beides mal hatte es aber nach einigem Probieren geklappt ( ist es vielleicht ein Wackelkontakt im Netzteil?? würde zum plötzlichen Neustart passen, aber was ist dann mit der Grafikleistung bem Spielen, dass kann ja nicht an einem Wckelkontakt liegen, oder??

  6. Irgendwas ist faul, Systemneustart ohne Grund! #5
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Welches Netzteil ist denn in deinem PC verbaut?
    Hast du den alten Matrox-Treiber deinstalliert?
    Probiere mal eine ältere Forceware-Version....z. B. diese....*klick*
    Installiere mal Everest Home und poste mal den Screen, der bei Computer-->Sensoren angezeigt wird (Temperaturen und Spannungen)...

  7. Irgendwas ist faul, Systemneustart ohne Grund! #6
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Ich glaube eher nicht, dass das auf einen Wackelkontakt zurückzuführen ist. Eher glaube ich, dass ein viel schwerwiegerendes Problem (anderweitiger Netzteildefekt) den Rechner für 5 Sekunden (oder: Netzteil vom Strom + wieder an) blockiert...
    Was hast du denn für ein Netzteil verbaut?

    MfG
    Iopodx

  8. Irgendwas ist faul, Systemneustart ohne Grund! #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, das Netzteil ist von der Marke "Power" 550W SIlent Giant 14cm BlackEdition Rev. 2. Der alte Matroxtreiber ist deinstalliert. Kann es denn an der Forcewareversion liegen, da es ja mit der alten Grafikkarte dieselben Probleme gab?

  9. Irgendwas ist faul, Systemneustart ohne Grund! #8
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Zitat Zitat von linxmaster Beitrag anzeigen
    So, das Netzteil ist von der Marke "Power" 550W SIlent Giant 14cm BlackEdition Rev. 2.
    Aha...LC-Power wieder mal......probiere mal ein anderes Netzteil aus, dann sehen wir weiter....

    Zitat Zitat von linxmaster
    Der alte Matroxtreiber ist deinstalliert. Kann es denn an der Forcewareversion liegen, da es ja mit der alten Grafikkarte dieselben Probleme gab?
    Vielleicht liegt es auch an DirectX (9.0c)....wenn es das Netzteil nicht sein sollte, dann würde ich die erneute Installation von DirectX probieren....du kannst auch mal auf START-->Ausführen gehen und dort mal dxdiag eingeben...anschließend klickst du die Reiter alle durch und schaust, ob unter Anmerkungen irgendwelche Probleme aufgelistet werden...


Irgendwas ist faul, Systemneustart ohne Grund!

Besucher kamen mit folgenden Begriffen auf die Seite:

fx 5900 163.75 problem

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.