Katastrophe!!!!!!

Diskutiere Katastrophe!!!!!! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hi ich wollte heut 3 lüfter mit leds einbauen des hat auch geklappt aber beim ersten pc start ging die beleuchtung kurz an und dann ...



 
  1. Katastrophe!!!!!! #1
    Mitglied Avatar von ghostrider

    Mein System
    ghostrider's Computer Details
    CPU:
    intel core 2 duo 2x2,4 GHz
    Mainboard:
    gigabyte 965g-ds3
    Arbeitsspeicher:
    corsair 800 2x 1GB
    Festplatte:
    1xsamsung 320Gb
    Grafikkarte:
    Geforce 8800 gtx 768mb
    Soundkarte:
    on board
    Gehäuse:
    termaltake soprano
    Netzteil:
    be quiet sp 550w
    Betriebssystem:
    xp home edition
    Laufwerke:
    2x irgendwelche alten von hp

    Standard Katastrophe!!!!!!

    Hi

    ich wollte heut 3 lüfter mit leds einbauen des hat auch geklappt aber beim ersten pc start ging die beleuchtung kurz an und dann ging garnichts mehr.
    ich hab außerdem 2 kaltlichter drin kan des sein das bei meinem system des netzteil sich verabschiedet hat? wenn ja reicht es ein neues einzubauen oder iss des komplette system im ar...

    danke im voraus!

  2. Standard

    Hallo ghostrider,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Katastrophe!!!!!! #2
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Ich bezweifle stark, dass alles im A... ist. Ich glaube sogar, dass der PC nach dem Abklemmen der Lüfter und des CCs wieder normal anspringt.

    Wo hast du die Lüfter angeschlossen, am MB oder direkt am NT? Im ersten Fall dürfen die Lüfter eine bestimmte Leistungsaufnahme nicht überschreiten, damit das Baord nicht beschädigt wird.

    Kontrolliere auch nochmal den korrekten Sitz aller anderen Kabel und Stecker.
    Selbst wenn das NT defekt sein sollte, kann man bei einem Marken-NT einen Totalschaden eigentlich ausschließen.

  4. Katastrophe!!!!!! #3
    Mitglied
    Threadstarter
    Avatar von ghostrider

    Mein System
    ghostrider's Computer Details
    CPU:
    intel core 2 duo 2x2,4 GHz
    Mainboard:
    gigabyte 965g-ds3
    Arbeitsspeicher:
    corsair 800 2x 1GB
    Festplatte:
    1xsamsung 320Gb
    Grafikkarte:
    Geforce 8800 gtx 768mb
    Soundkarte:
    on board
    Gehäuse:
    termaltake soprano
    Netzteil:
    be quiet sp 550w
    Betriebssystem:
    xp home edition
    Laufwerke:
    2x irgendwelche alten von hp

    Standard

    die lüfter waren über eine lüftersteuerung am nt dran hab die lüfter abgeklemmt aber nichts ging.

  5. Katastrophe!!!!!! #4
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Versuche den Rechner mal mit der Minimalkofit zu starten, sprich nur Board, Prozi mit Kühler, RAM und GraKa. Stecke alle anderen Laufwerke ab und Karten aus.

    Ansonsten - SP beim NT steht wohl für die Straight Power Serie, oder? Die hat sich ja in Sachen Langlebigkeit bisher nicht mit Ruhm bekleckert.
    Ein anderes NT hast du nicht zur Hand?

  6. Katastrophe!!!!!! #5
    Mitglied
    Threadstarter
    Avatar von ghostrider

    Mein System
    ghostrider's Computer Details
    CPU:
    intel core 2 duo 2x2,4 GHz
    Mainboard:
    gigabyte 965g-ds3
    Arbeitsspeicher:
    corsair 800 2x 1GB
    Festplatte:
    1xsamsung 320Gb
    Grafikkarte:
    Geforce 8800 gtx 768mb
    Soundkarte:
    on board
    Gehäuse:
    termaltake soprano
    Netzteil:
    be quiet sp 550w
    Betriebssystem:
    xp home edition
    Laufwerke:
    2x irgendwelche alten von hp

    Standard

    ne ich glaub der sp (straight power)war einfach nur zu schwach für das ganze zeug ich hab mir jetzt eins mit 550 w geholt auch sp des läuft wie ne eins. und die neuen lüfter gehen auch.

  7. Katastrophe!!!!!! #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Hoffentlich kein LC-Power, sonst flackert das Licht bald wieder, aber dann mit akustischer und duftender Unterstützung aus dem Netzteil und die teure Hardware ist Geschichte.

    Nimm ein Enermax Liberty500, sind recht günstig (für die hohe Qualität) und für das Geld gibt es nichts Besseres.

  8. Katastrophe!!!!!! #7
    Hardware - Kenner Standardavatar

    Standard

    Sag mal Jeck...Diese Frage kneift mich schon seit tagen wenn ich deine posts lese.

    Du und Boidsen, ihr seid nicht zufällig die selbe Person?

    Aber wie auch immer hat er mit dem Liberty eigentlich recht. Auf jeden Fall sollte man mit dem Netzteil nicht nachlässig sein, und die erfahrung zeigt auch in welche Katastrophen Billignetzteile führen können. Von den Libertys hab ich zwei stück und kann sie nur Empfehlen. Leider muss man beim Einbau sehr vorsichtig sein weil der schwarze Lack sofort verkratzt! Aber technisch sind die Super und das Wichtigste, die Schutzfunktionen sind Vorhanden. Bei so manchem Billigding sind die eben eingespart...


Katastrophe!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.