Kann keine Videos mehr abspielen ...

Diskutiere Kann keine Videos mehr abspielen ... im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo zusammen! Ich habe vor kurzem meine Platte formatiert und danach meinen Rechner neu eingerichtet. Jetzt kann ich jedoch keine Videos mehr abspielen bzw sehe ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Kann keine Videos mehr abspielen ... #1
    Junior Mitglied Avatar von technik-hacker

    Mein System
    technik-hacker's Computer Details
    CPU:
    Athlon XP 64 3500+ "Venice"
    Mainboard:
    ASUS A8N-SLI Deluxe Revision 1.02
    Arbeitsspeicher:
    2x 1024MB DDR3200 CL 2.5 von MDT
    Festplatte:
    Samsung 160 GB SP1614C (Sata)
    Grafikkarte:
    ASUS Extreme AX800XT/2DT 256MB GDDR3 ...
    Soundkarte:
    onBoard
    Monitor:
    Compaq ...^^
    Gehäuse:
    Modding-Tower
    Netzteil:
    450 Watt
    Betriebssystem:
    Windows XP Professionell
    Laufwerke:
    DVD-Brenner: (noch) LiteOn LDW-411S + DVD-LW: auch von LiteOn

    Standard Kann keine Videos mehr abspielen ...

    Hallo zusammen!

    Ich habe vor kurzem meine Platte formatiert und danach meinen Rechner neu eingerichtet. Jetzt kann ich jedoch keine Videos mehr abspielen bzw sehe nur noch ein Wirrwarr von bunten Streifen und Punkten ... Ich habe es schon mit dem neuen RealPlayer und dem WMP10 versucht ... Was ist da los?

  2. Standard

    Hallo technik-hacker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kann keine Videos mehr abspielen ... #2
    Volles Mitglied Avatar von Absurdistan

    Mein System
    Absurdistan's Computer Details
    CPU:
    E6750@3,2Ghz@1,18V@Zalman9700NT@400x8/G0
    Mainboard:
    Gigabyte GA965-DS3P Rev.3.3
    Arbeitsspeicher:
    2x2Gb Mushkin und 2x1Gb Corsair
    Festplatte:
    2xSamsung 250Gb F1
    Grafikkarte:
    HIS Radeon HD 4870
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    BenQ FP93G
    Gehäuse:
    Termaltake Armor Jr.
    Netzteil:
    Corsair HX 520 Watt
    3D Mark 2005:
    18954
    Betriebssystem:
    Vista Home Premium 64 Bit Sp1
    Laufwerke:
    Samsung SH-D163A/Plextor 740A/Plextor 130A

    Standard

    hi

    codecs die du brauchen könntest sind installiert

    z.b.:divx6


    cu
    Absurdistan

  4. Kann keine Videos mehr abspielen ... #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    versuche es mal mit dem VLC media player
    ansonsten tippe ich auch auf einen fehlenden codec
    oder kannst du generell keine videos mehr schauen egal welches format?

  5. Kann keine Videos mehr abspielen ... #4
    Junior Mitglied
    Threadstarter
    Avatar von technik-hacker

    Mein System
    technik-hacker's Computer Details
    CPU:
    Athlon XP 64 3500+ "Venice"
    Mainboard:
    ASUS A8N-SLI Deluxe Revision 1.02
    Arbeitsspeicher:
    2x 1024MB DDR3200 CL 2.5 von MDT
    Festplatte:
    Samsung 160 GB SP1614C (Sata)
    Grafikkarte:
    ASUS Extreme AX800XT/2DT 256MB GDDR3 ...
    Soundkarte:
    onBoard
    Monitor:
    Compaq ...^^
    Gehäuse:
    Modding-Tower
    Netzteil:
    450 Watt
    Betriebssystem:
    Windows XP Professionell
    Laufwerke:
    DVD-Brenner: (noch) LiteOn LDW-411S + DVD-LW: auch von LiteOn

    Standard

    hm .. hab den vlc-player installiert und schon funktioniert alles

    Danke!

  6. Kann keine Videos mehr abspielen ... #5
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Kannst dir auch noch den K-Lite-Codec-Pack besorgen, dann geht garantiert alles.

  7. Kann keine Videos mehr abspielen ... #6
    Junior Mitglied
    Threadstarter
    Avatar von technik-hacker

    Mein System
    technik-hacker's Computer Details
    CPU:
    Athlon XP 64 3500+ "Venice"
    Mainboard:
    ASUS A8N-SLI Deluxe Revision 1.02
    Arbeitsspeicher:
    2x 1024MB DDR3200 CL 2.5 von MDT
    Festplatte:
    Samsung 160 GB SP1614C (Sata)
    Grafikkarte:
    ASUS Extreme AX800XT/2DT 256MB GDDR3 ...
    Soundkarte:
    onBoard
    Monitor:
    Compaq ...^^
    Gehäuse:
    Modding-Tower
    Netzteil:
    450 Watt
    Betriebssystem:
    Windows XP Professionell
    Laufwerke:
    DVD-Brenner: (noch) LiteOn LDW-411S + DVD-LW: auch von LiteOn

    Standard

    Super, danke! Gibt's sowas auch für Audio-Dateien?

  8. Kann keine Videos mehr abspielen ... #7
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Für Audio-Dateien nehme ich immer noch WinAmp.

  9. Kann keine Videos mehr abspielen ... #8
    Senior Mitglied Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard

    Genau das gleiche Problem war bei mir auch vor einiger Zeit. Mit VLC ging alles und für den Mediaplayer und die anderen bruachte ich die Codecs :D


Kann keine Videos mehr abspielen ...

Besucher kamen mit folgenden Begriffen auf die Seite:

verlaufsprotokoll

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.