Wie kriege ich Speicherbaustein zum laufen?

Diskutiere Wie kriege ich Speicherbaustein zum laufen? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Ich besitze in meinem Rechner einen 256MB-SDRam 133 -Riegel von Infinion. Ich habe mir noch einen gleichen Baustein- ebenfalls von Infinion- gekauft, aber nach dem ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. Wie kriege ich Speicherbaustein zum laufen? #1

    Standard

    Ich besitze in meinem Rechner einen 256MB-SDRam 133 -Riegel von Infinion. Ich habe mir noch einen gleichen Baustein- ebenfalls von Infinion- gekauft, aber nach dem Einbau erkennt der Rechner zwar den neuen Speicher, dafür läuft aber das System nicht mehr Stabil, und stürzt nach einer Weile ab. Woran kann das liegen? Muß ich in meinem Bios irgendeine bestimmte Einstellung vornehmen? Wenn ja, welche. Die Marke meines Mainboards kenne ich nicht, aber laut Anleitung kann ich bis zu 1,5Gb draufknallen..... :ae

  2. Standard

    Hallo MaximilianGraves,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Wie kriege ich Speicherbaustein zum laufen? #2
    Hardware - Junkie Standardavatar

    Standard

    Hast du vielleicht im BIOS CL2 eingestellt? Wenn ja dann schalte das mal runter (am besten auf CL3)

    Weist du welche CL der neue Speicherbaustein hat?

    Was für ein Betriebssystem benutzt du?

  4. Wie kriege ich Speicherbaustein zum laufen? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich benutze Windows XP . Was die CL angeht, der neue Riegel hat CL 2, der alte 3.... Ich habe deine vorgeschlagene Einstellung im Bios versucht, hatte aber keinen Erfolg. Jetzt steht unter den Bank-Einträgen Medium und unter der CL Auto.... Müssen die Bausteine die gleiche CL haben?



    Last edited by MaximilianGraves at 20. Jun 2002, 21:53

  5. Wie kriege ich Speicherbaustein zum laufen? #4
    Hardware - Junkie Standardavatar

    Standard

    OK Dann schau mal im BIOS unter dem Begriff Case Latency nach..(Ich kann dir jetzt leider nicht auswendig sagen wo das genau ist)

    Sollte dieser auf 2 stehen, dann stell ihn um auf 3.

  6. Wie kriege ich Speicherbaustein zum laufen? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Den Begriff Case-Latency konnte ich in meinem Bios nicht finden...

  7. Wie kriege ich Speicherbaustein zum laufen? #6
    Hardware - Junkie Standardavatar

    Standard

    So also schau mal im BIOS in den "Advanced Chipset Features" und dort dann bei "DRAM Timing". Dort müsste es einen Eintrag mit CAS Timing geben und dort kannnste dann die Werte umändern! (Ich hab ein Award BIOS, es kann sein das bei deinem wo anders ist)!

  8. Wie kriege ich Speicherbaustein zum laufen? #7
    Hardware Freak Avatar von SHIVA

    Standard

    Hi

    wie sind deine Speichersettings eingestellt?
    Hatte mal ein ähnliches Problem es lag daran das ich meine Speichermodule auf 1T-Command liefen.Dann auf 2T-Command gestellt und das Problem war behoben!
    Check das mal!

    mfg Shiva :7

  9. Wie kriege ich Speicherbaustein zum laufen? #8
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @MaximilianGraves,

    welches Mainboard hast du, kann man dann sicher nachschauen, was für Einstellungen bezügl. des Speichers möglich sind.


Wie kriege ich Speicherbaustein zum laufen?

Besucher kamen mit folgenden Begriffen auf die Seite:

maximilian graves saarlouis

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.