Laufwerke werden nicht angezeigt!

Diskutiere Laufwerke werden nicht angezeigt! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo an alle! Ich hoffe mir kann jemand helfen ich bin am verzweifeln. In letzter Zeit ist mein Rechner andauernd abgestürzt und ich war stinke ...



 
  1. Laufwerke werden nicht angezeigt! #1
    Junior Mitglied Standardavatar

    Standard Laufwerke werden nicht angezeigt!

    Hallo an alle!

    Ich hoffe mir kann jemand helfen ich bin am verzweifeln.
    In letzter Zeit ist mein Rechner andauernd abgestürzt und ich war stinke sauer.Nach einem Gespräch mit nem Bekannten haben wir rausgefunden das einer meiner zwei Arbeitsspeicher deffekt ist.Also ich zu meinem Händler gegangen.Der hat gesagt er schaut es sich an und wenn er kaputt ist bekomme ich einen neuen (meiner Meinung nach muss er kaputt sein weil der Rechner mit nur einem 256er ddr ram läuft).Soweit so gut.Gestern will ich mal wieder Guild Wars spielen doch mit nur 256 ram is das ja ne Qual.Aufeinmal schmeisst er mich aus dem spiel raus und sagt es könnte daran liegen das mein Arbeitsspeicher oder der Prozessor zu heiss sei(das Problem hatte ich noch nie).
    Als ob das noch nich genug sei sagt mir der Rechner heute nach dem hochfahren neue Hardware gefunden,damit war mein dvd laufwer gemeint was ich mal wieder überhaupt nicht verstehen kann.Ich find nich mal Treiber für das Laufwerk im Internet.
    Von welcher Marke das Laufwerk ist kann ich nich genau sagen hier einige Bezeichnungen die ich bisher bekommen habe:DVD 16x NEM 316@ irgendwas mit BTC und TOP-G.
    Das sind meine derzeitigen Probleme^^ich hoffe das mir wer helfen kann denn wenn das nich bald wieder funktioniert muss er zum reparieren und das kann ja ziemlich teuer werden.
    Ich bedank mich schonmal im Vorraus!

  2. Standard

    Hallo Robin,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Laufwerke werden nicht angezeigt! #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe derzeit tierische Probleme mit dem Treiber für die USB-Kristallkugel, musst also sagen, was Du alles an Hardware (auch Netzteil!) hast...

  4. Laufwerke werden nicht angezeigt! #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    wie heiß wird denn deine cpu? ansonsten sind 256 mb für
    games ein reiner witz.. da würde ich erst mal abwarten
    ob die fehlermeldung auch mit 512 oder mehr ram auch
    noch kommt
    für ein dvd-laufwerk braucht man in der regel keine treiber
    da reichen die von windows. überprüfe mal alle anschlüsse
    von dem laufwerk, vllt liegt es ja an einem wackelkontakt
    ich würde auch generell mal alle anschlüsse am mobo
    überprüfen, und steckkarten und speicher nachdrücken

  5. Laufwerke werden nicht angezeigt! #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    wo genau kann ich gucken welche temperatur der cpu hat?

  6. Laufwerke werden nicht angezeigt! #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Google nach "everest home" und nimm den zdnet-Link...

    Unter Computer, Sensoren kannst Du Temperaturen und Spannungen auslesen.

  7. Laufwerke werden nicht angezeigt! #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    also ich hab die temperatur grad ma nachgeschaut.
    ich hatte i.tunes nicht mal 30 min an und er hatt schon angefangen rumzustottern.
    Die Temperatur lag zu dieser Zeit bei ca.36 Grad.
    Is das normal oder ist das zu warm?
    Wenn ja kann das ander Paste oder so liegen?

  8. Laufwerke werden nicht angezeigt! #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    36°C@Idle ist in Ordnung...
    Was hast Du denn jetzt nun an Hardware (auch Netzteil) drin? Ohne diese Infos kommen wir kaum weiter und Hellsehen kann auch keiner...

  9. Laufwerke werden nicht angezeigt! #8
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    vllt zickt ja der andere speicher auch rum, check den mal mit memtest
    wie das genau geht steht hier klick


Laufwerke werden nicht angezeigt!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.