medion 5.1 system funktioniert nicht

Diskutiere medion 5.1 system funktioniert nicht im Computer Newbies Forum im Bereich Sonstige Hardware Themen; hallo zusammen ich bin ebenfalls neu hier und möchte auch mal ein problem loswerden ich habe mir bei ebay das 5.1 system medion md42491 mit ...



 
  1. medion 5.1 system funktioniert nicht #1
    Newbie Standardavatar

    Standard medion 5.1 system funktioniert nicht

    hallo zusammen ich bin ebenfalls neu hier und möchte auch mal ein problem loswerden ich habe mir bei ebay das 5.1 system medion md42491 mit aktiv sub gekauft leider funktionieren nur die beiden rear einwandfrei ich habe die anschlüsse 20x gecheckt aber die anderen funktionieren nur wenn ich sie an die eingänge von den rear anschließe

    :asus a7n8x-e deluxe keine externe soundkarte



    danke schonmal im voraus

  2. Standard

    Hallo STEALTH01,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. medion 5.1 system funktioniert nicht #2
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Ich könnte ja jetzt böse sein und sagen: Das ist Medion^^
    Aber das ist ja Blödsinn

    Hast du im Windows bzw. im Treiber auch auf 5.1 umgestellt?

  4. medion 5.1 system funktioniert nicht #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ja hab ich, ich hab mir treiber noch und nöcher runtergeladen und ausprobiert aber es bringt alles nichts

  5. medion 5.1 system funktioniert nicht #4
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    Also hattest du bei dein Medusa 5.1 auch ne Treiber Disc mit bei?
    Wenn es nicht funzt haste noch nen anderen Rechner wo du es mal checken kannst?!?


medion 5.1 system funktioniert nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

medion md 42491 treiber

tevion md 42491 treiber

medion md 42491

tevion md 42491 natzadapter
md 42491 treiber
md 42491 netzteil
medion md 42491 software
medion md 42491 5.1 verkabelung
lautsprechersystem medion md 42491 5.1 treiber
medion md 42491 verkabelung
medion md42491 treiber
medion md 42491 funktioniert nicht
md 42491 verkabeln
medion md 42491 treiber download
medion 5.1 funktioniert nicht
medion md 42491 netzteil
medion 42491 anschluss

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.