Monitor kriegt kein Signal...?

Diskutiere Monitor kriegt kein Signal...? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo allerseits, ich habe folgendes Problem... Ich wollte kostengünstig für meine Verwandten ein System aufbauen, das als Internet und Office Rechner dienen soll. Also verwendete ...



 
  1. Monitor kriegt kein Signal...? #1
    Newbie Standardavatar

    Standard

    Hallo allerseits,
    ich habe folgendes Problem...
    Ich wollte kostengünstig für meine Verwandten ein System aufbauen, das als Internet und Office Rechner dienen soll.

    Also verwendete ich folgende Komponenten:


    MBA ASRock K7VT4-4X
    RAM DD 256MB PC2700 CL2.5 OEM 333 DDRAM, PC333
    GRA HIS 64MB Radeon 9200SE TV/DVI TV- Out, DVI
    HDI5 40,0GB WD 400EB 5.400 rpm / eIDE - Ultra-DMA100
    CPU (AMD Duron 1400) + Lüfter Arctic Copper Silent
    DVD 16x/48x ATAPI LG 816xB bulk

    naja, jedenfalls hab ich alles zusammengebaut.
    und beim ersten anschalten kam kein signal aufn monitor.
    erst nachm reboot kriegte ichn signal, kam ins bios, hab alles eingestellt, wollte speichern und der bootet erneut nicht.
    naja nach mehrmaligem booten sprang er wieder an und ich habn signal. Windows XP und Treiber hat er problemlos installiert und lief auch im Internetbetrieb stabil.

    Woran kann das mit den nicht-booten und mal zufälligem anspringen liegen?

    Am Netzteil vielleicht? habn 400w Noname Netzteil.
    Komme aber kurzzeitig jetzt nur an nen 250w aus meinem alten P3 ran!

    Ich bin offen für alle vorschläge! Danke schonmal!

    PS.: Ich stresse dermassen, weil ich morgen schon wieder weg muss und mich nichtmehr drum kümmern kann.

  2. Standard

    Hallo Bytefish,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Monitor kriegt kein Signal...? #2
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Mögliche Fehler: Netzteil, Board, Speicher - alles NoName und daher für Fehler anfällig. Da hilft wohl nur probeweises Austauschen gegen andere Komponenten.
    Schau mal im Bios nach den Spannungen des Netzteiles, ob die in der Norm liegen (+-5%)
    Gruß, MagicEye

  4. Monitor kriegt kein Signal...? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hmmm am netzteil liegts wohl kaum,
    das 400er und 250er das ich probiert haben haben beide denselben kack gemacht...

    werd mal ram ausprobieren, und sonst gehts board zurück...


Monitor kriegt kein Signal...?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.