Monitor zeigt kein Bild?

Diskutiere Monitor zeigt kein Bild? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Ich habe ein echt großes Problem!! Ich habe nun den PC für mein Freund hier fertig zusammengebaut rumstehen, doch es will einfach kein Bild auf ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. Monitor zeigt kein Bild? #1
    Senior Mitglied Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Ausrufezeichen Monitor zeigt kein Bild?

    Ich habe ein echt großes Problem!!

    Ich habe nun den PC für mein Freund hier fertig zusammengebaut rumstehen, doch es will einfach kein Bild auf dem Monitor auftauchen!!
    Das System:

    Intel Core 2 Duo E6600
    ASUS P5B Deluxe/Wifi
    x1900xt Mad-moxx
    Hitchi Deskstar 250GB
    G-Skill 2GB DDR2 800 CL5 for Intel only
    Bequiet Dark Power Pro 530Watt

    Naja ob er Bootet weis ich nicht genau??
    Hab schon versucht:

    Nur einen Ram rein, alle Bänke duchprobiert mit beiden Riegeln, zwei verschiedene Monitore, alles nocheinmal duchgesehn

    Was kann ich tun??

  2. Standard

    Hallo crisiszone,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Monitor zeigt kein Bild? #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    .....der 4polige Stromanschluß steckt auch ?
    Am besten mal alle Anschlüsse nochmal überprüfen....vielleicht nochmal abziehen und wieder draufstecken....

  4. Monitor zeigt kein Bild? #3
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Bastian18's Computer Details
    CPU:
    e6300@ 3,5 GHZ 1,5V
    Mainboard:
    DFI 965P-DF3 Rev. 3.3
    Arbeitsspeicher:
    2 Gb (2x1024 Dual) Crucial Value D9GMH @1000MHZ 5-5-5-15 +0,1V
    Festplatte:
    500 GB Samsung T166, NEC ND-2500A
    Grafikkarte:
    Ati X850 Pro
    Soundkarte:
    onboard
    Monitor:
    Hansol H711 17"TFT
    Gehäuse:
    Lian LI PC 7 SE-II Wakü
    Netzteil:
    Silentmaxx Semi-Fanless 450W
    Betriebssystem:
    XP Pro
    Laufwerke:
    1

    Standard

    Wie ich bereits geschrieben habe, PCI Graka besorgen, Bios Update machen.
    Bei dem Asus P5B Deluxe Wifi ist dieser Fehler bekannt, wenn das Board mit einem älteren Bios ausgestattet ist...
    Und bevor jetzt kommt das Board ist doch ganz neu usw. es gibt schon mindesten 4 Bios Revisionen, könnte sein das du da Pech gehabt hast.

  5. Monitor zeigt kein Bild? #4
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Jo, der steckt! Ghe gleich alle Stecker nocheinmal durch!

    edit: Wie kann ich Updaten ohne Bild?? Die Tastatur und Maus wird ja auch nicht erkannt!!

  6. Monitor zeigt kein Bild? #5
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Wenn Maus und Tastatur an den PS2 Buchsen angeschlossen sind, dann würde ich nochmal überprüfen, ob die Maus auch am grünen Anschluß und die Tastatur am Lilanen hängt.....kann nämlich auch zur Folge haben, daß der Bildschirm kein Signal bekommt.....

  7. Monitor zeigt kein Bild? #6
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Also nocheinmal P4 Stecker und so weiter abgezogen und wieder richtig drauf gesteckt!! Tastatur und Maus stecken in den richtigen Buchsen Maus-Grün/Tastatur-Lila

  8. Monitor zeigt kein Bild? #7
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Bastian18 meint mit pci graka besorgen so eine aus dem jahr 96.
    back to the nature
    wenn du mit der kein bild bekommst, ist der fehler wahrscheinlich größer?

  9. Monitor zeigt kein Bild? #8
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    hmm.. schau ich mal ob ich sowas noch irgendwo im Keller liegen habe

    edit: Habe nun eine aufgetrieben!! ist ne ATi 3D Rage doch es steht AGP 2x drauf ist aber keine AGP war in nem PCi Steckplatz und hat auch PCI was hat dann dieses AGP zu bedeuten?? Ist das schlimm, dass sie einen TV Tuner drin hat?? oder funzt das genauso??


Monitor zeigt kein Bild?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.