Neue Komponenten - Neue Probleme

Diskutiere Neue Komponenten - Neue Probleme im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Auch den Sinn der Anschlusskombination kann ich dir sagen. Die Southbridge bietet 4 Sata2-Anschlüsse. Der Marvell stellt 2: den 5. (schwarzen) auf dem Board und ...



+ Antworten + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 19
 
  1. Neue Komponenten - Neue Probleme #9
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Auch den Sinn der Anschlusskombination kann ich dir sagen.
    Die Southbridge bietet 4 Sata2-Anschlüsse. Der Marvell stellt 2: den 5. (schwarzen) auf dem Board und den eSata-Port.
    Selbstverständlich können deshalb nur die Onboard-Ports für RAID genutzt werden. Der Marvell könnte zwar RAID, aber es wäre wohl eine sehr unpraktikable Lösung, eine Platte an den eSata und eine an den internen Sata anschließen zu müssen.

    Hast du zufällig eine XP-CD mit integriertem Service Pack 2? Dann erkennt er die Platte auch richtig ;-)
    Wenn nicht, kannst du SP2 in eine CD ohne Service Pack mittels des Tools nLite (-> Downloadsektion) integrieren.

  2. Standard

    Hallo zeronex,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue Komponenten - Neue Probleme #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Achso ... und wieso gibt es dann überhaupt den externen SATA-Controller von Marvell? Wieso stellt man die Funktionen nicht einfach durch die Southbridge? Magst du mir das auch erklären?

    So .. ich hätte zwar Windows XP hier, aber ich habe es mittlerweile doch geschafft, dass der PC meine fertig eingerichtete IDE-Platte mit Windows XP - nach diversen Fehlversuchen (plötzlich ging das DVD-Laufwerk immer auf und zu, dann las es keine CDs mehr, dann wurde die Festplatte nicht mehr erkannt), deren Ursache mir schleierhaft ist - erkennt und benutzen kann. Schreibe nun auch vom neuen PC aus. Die SATA-Platte wird in Windows XP erkannt. Jedoch nur mit einer Kapazität von 127 GB, obwohl alle Treiber aufgespielt wurden, die auf der Mainboard-CD waren.

    Eben kam es auch plötzlich vor, dass der PC beim Neustarten völlig unbeeinflusst die Meldung ausspuckte, dass die Daten im BIOS verloren gegangen sein und ich sie neu bestätigen müsste. Wie als wenn die Batterie raus genommen wurde?! Kam aber nur einmal vor bisher.

    Kann es sein, dass mein Mainboard spinnt?!
    Gibt es da irgendwelche Diagnoseprogramme?! Und wie kann ich die Festplatte überprüfen?

    Und welchen Einfluss könnten die Jumper an der SATA-Platte denn nun haben?


    //edit: Zudem muss ich mittlerweile auch feststellen, dass es vereinzelt (bisher 3 mal) und unabhängig von Umweltbedingungen zu Einfrierungen kommt. Das heißt, dass plötzlich einfach gar nichts mehr geht und nur ein Reset Abhilfe schafft. Auffällig dabei ist, dass es immer auftritt, wenn der PC grade am Laden ist, also wenn die Maus sich verändert hat. =/

  4. Neue Komponenten - Neue Probleme #11
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Jetzt mal eins nach dem anderen ;-)

    Zitat Zitat von zeronex Beitrag anzeigen
    Achso ... und wieso gibt es dann überhaupt den externen SATA-Controller von Marvell? Wieso stellt man die Funktionen nicht einfach durch die Southbridge? Magst du mir das auch erklären?
    Klar, gern :-)
    Muss aber meine obige Aussage etwas relativieren, da sie sich auf Boards mit 790X und SB600 bezog. Da gab es tatsächlich nur 4 Sata-Ports von der Southbridge.
    Dein Board besitzt aber die SB750 und hat deswegen 6 Sata-Ports von der Southbridge (4 blaue + 2 schwarze gewinkelte :-)
    Der eine ungewinkelte schwarze Port kommt wie gesagt vom Marvell, genauso wie der eSata-Port.

    Warum also nicht einen Port der SB750 als eSata benutzen?
    Antwort: Marketing und anderes.
    Zum einen wird das Board mit RAID10-Support beworben - man braucht hierfür satte 4 Ports für 4 Platten - zum anderen sind über Sata angeschlossene Laufwerke ebenfalls prestigeträchtig.
    Bei einem RAID10 und zwei angeschlossenen Laufwerken hat man also alle sechs Onboard-Anschlüsse verballert.

    Was liegt also "näher", als noch einen zusätzlichen Controller für den eSata-Port zu verbauen? ;-)

    Ein weiterer Grund ist, dass man die internen Anschlüsse meist nur gesammelt in den AHCI- oder IDE-Mode schalten kann. Manche Laufwerke vertragen das aber nicht und man hat so die Möglichkeit, noch ein Laufwerk über "IDE" am Marvell zu betreiben.

    Zitat Zitat von zeronex Beitrag anzeigen
    So .. ich hätte zwar Windows XP hier, aber ich habe es mittlerweile doch geschafft, dass der PC meine fertig eingerichtete IDE-Platte mit Windows XP - nach diversen Fehlversuchen (plötzlich ging das DVD-Laufwerk immer auf und zu, dann las es keine CDs mehr, dann wurde die Festplatte nicht mehr erkannt), deren Ursache mir schleierhaft ist - erkennt und benutzen kann. Schreibe nun auch vom neuen PC aus. Die SATA-Platte wird in Windows XP erkannt. Jedoch nur mit einer Kapazität von 127 GB, obwohl alle Treiber aufgespielt wurden, die auf der Mainboard-CD waren.
    Ist auf dem Windows SP2 oder höher drauf? An welchem Controller hängt die Platte jetzt?

    Zitat Zitat von zeronex Beitrag anzeigen
    Eben kam es auch plötzlich vor, dass der PC beim Neustarten völlig unbeeinflusst die Meldung ausspuckte, dass die Daten im BIOS verloren gegangen sein und ich sie neu bestätigen müsste. Wie als wenn die Batterie raus genommen wurde?! Kam aber nur einmal vor bisher.

    Kann es sein, dass mein Mainboard spinnt?!
    Gibt es da irgendwelche Diagnoseprogramme?! Und wie kann ich die Festplatte überprüfen?

    Und welchen Einfluss könnten die Jumper an der SATA-Platte denn nun haben?


    //edit: Zudem muss ich mittlerweile auch feststellen, dass es vereinzelt (bisher 3 mal) und unabhängig von Umweltbedingungen zu Einfrierungen kommt. Das heißt, dass plötzlich einfach gar nichts mehr geht und nur ein Reset Abhilfe schafft. Auffällig dabei ist, dass es immer auftritt, wenn der PC grade am Laden ist, also wenn die Maus sich verändert hat. =/
    Das Board könnte durchaus auch spinnen. Allerdings auch z.B. der RAM.
    Den solltest du mal mit Hilfe der Ultimate Boot CD (Downloadbereich hier bei TC) und Memtest86+ (darauf enthalten, Kategorie: Mainboard Tools) testen. Nach ca. 12 Stunden ohne Fehler kannst du den RAM als Fehlerquelle ausschließen.

    Sorry für die etwas unausführliche Antwort - ich muss leider los und konnte mir nicht ganz die Zeit nehmen, die ich wollte... liefere ich aber noch nach.

  5. Neue Komponenten - Neue Probleme #12
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Also nach dem was du so schreibst würde ich aufs Board tippen...
    Aber wie gesagt, erstmal RAM durch Memtest ausschließen...

  6. Neue Komponenten - Neue Probleme #13
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    So, ich noch mal ;-)

    Das Einfrieren kann an mehreren Komponenten liegen, hier nach Ihrer Wahrscheinlichkeit geordnet:
    Mainboard/Festplatte
    RAM
    Netzteil

    Mainboard und Festplatte deswegen auf einem Rang, weil mir Folgendes noch nicht klar ist:
    Friert der Rechner nur ein, wenn die Sata-Platte dranhängt?

    Dann noch zum Einfluss des Jumpers: Es gab mal einige Sata2-Platten, die sich nicht mit VIAs VT8237-Controller vertragen haben (damals fast immer auf Sockel-754-Athlon64-Boards verbaut) und deswegen per Jumper auf Sata1 (1.5Gbit/s) gejumpert werden mussten. Erst dann war fehlerfreier und stabiler Betrieb möglich.

    Von so einem Inkompatibililtätsfall habe ich aber schon lang nichts mehr gehört, und es würde mich ehrlich gesagt auch gelinde verwundern, wenn die Hersteller ihre Produkte nicht mit allen am Markt verfügbaren Platinen und Controllern testen würden (wobei, Testen ist teuer - von daher :D).

  7. Neue Komponenten - Neue Probleme #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke erstmal für die ausführlichen Antworten! =)

    Ist auf dem Windows SP2 oder höher drauf? An welchem Controller hängt die Platte jetzt?
    Jip, auf der IDE-Platte ist Windows XP mit dem SP2. Die SATA-Platte hing dabei die ganze Zeit am SATA-Port 1 ... also der Southbridge.

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    So, ich noch mal ;-)

    Das Einfrieren kann an mehreren Komponenten liegen, hier nach Ihrer Wahrscheinlichkeit geordnet:
    Mainboard/Festplatte
    RAM
    Netzteil

    Mainboard und Festplatte deswegen auf einem Rang, weil mir Folgendes noch nicht klar ist:
    Friert der Rechner nur ein, wenn die Sata-Platte dranhängt?
    Also an der IDE-Platte wird's ja wohl nicht liegen, denn diese funktionierte bisher einwandfrei in einem anderen PC. Das Einfrieren taucht in der Tat auf, wenn die SATA-Platte auch mit angeschlossen ist. Jedoch habe ich das System mit Windows XP auch noch gar nicht ohne die SATA-Platte starten lassen.
    Dagegen, dass die SATA-Platte schuld ist, würde für mich nun aber sprechen, dass sie im laufenden Betrieb eigentlich keinerlei Arbeit verrichtet. Sie ist ja leer.

    Memtest werde ich dann mal ausführen. Danke für den Tipp!

    Ich frage mich nur, ob alle Probleme durch einen defekten RAM erklärbar wären?! Wenn nicht und er Fehler aufweisen sollte, habe ich wohl das große Los gezogen...

  8. Neue Komponenten - Neue Probleme #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Guten Tag und ein frohes neues Jahr wünsch ich =)

    Nach dem ganzen Weihnachts- und Jahreswechselstress wollte ich mich mal wieder meinem PC-Problem widmen.
    Das Board ist mittlerweile wieder eingetroffen bzw. es wurde ausgetauscht (verschiedene Seriennummern!).

    Das Problem der nicht erkennbaren Festplatte im Zuge der Windows 7 Installation besteht leider immer noch...

    Ein BIOS-Update erbrachte leider keine Erfolge. Ich habe mir darüber hinaus auch alle nur erdenklichen Treiber in der aktuellsten Version runtergeladen, damit sie bei der Installation parat sind.

    Noch einmal zum Problem; ich möchte Windows 7 auf meine SATA2-Festplatte installieren. Im Setup ist sie jedoch nicht als Speichermedium für Windows auswählbar (sie taucht nicht auf!). Die Ironie bei der Sache ist, dass die Festplatte in der Liste der verfügbaren Speichermedien auftaucht, in der man nach Treibern für nicht erkannte Hardware suchen kann?!

    Wieso da und nicht schon vorher in der Liste?! Bitte um Hilfe! =/

  9. Neue Komponenten - Neue Probleme #16
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    RAM haste ausführlich getestet?


Neue Komponenten - Neue Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

asus m4a79xtd evo erkennt festplatte

wie geht man ins bios asus m4a79xtd evo

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.