Neue Maus - habe Probs

Diskutiere Neue Maus - habe Probs im Computer Newbies Forum im Bereich Sonstige Hardware Themen; nabend leute, ich habe mir heute die neue Maus geholt. Es ist die Logitech MX 1000 Laser. So, wenn ich jetzt nun in Firefox die ...



 
  1. Neue Maus - habe Probs #1
    Volles Mitglied Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Ausrufezeichen Neue Maus - habe Probs

    nabend leute,
    ich habe mir heute die neue Maus geholt. Es ist die Logitech MX 1000 Laser.
    So, wenn ich jetzt nun in Firefox die Vor- und Rurücktasten verwenden will, passiert da nix. Woran kann das liegen? In den Einstellungen kann ich da irgendwie nix ändern.

    mfg Anno_1503

  2. Standard

    Hallo Anno_1503,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue Maus - habe Probs #2
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    Ihr braucht nicht mehr zuantworten, weil es jetzt geht.
    Ich habe mir den aktuellen Setpoint 3.10 runtergeladen --> es funzt.
    Der Thread kann geclosed wreden.

    mfg Anno_1503

  4. Neue Maus - habe Probs #3
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Hm, mit meiner MX 1000 geht das alles ohne jegliche Treiber etc....

  5. Neue Maus - habe Probs #4
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    ic hhabe jetzt mal meien PC neugestartet, und jetzt ist schon wieder das Problem da. Ich WEis net warum.

  6. Neue Maus - habe Probs #5
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    ich habe mir jetzt den neuen Firefox 2 RC3 runtergeladen und installiert, und siehe da, es funktionier!!!

    Danke trotzdem.

    mfg Anno_1503


Neue Maus - habe Probs

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.