Neue Teile--> nix geht

Diskutiere Neue Teile--> nix geht im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Mein Bruder hat vor kurzem in seinen PC ein paar neue Teile eingebaut. Nun wenn er denn PC einschalten will, tut sich nichts, nicht mal ...



 
  1. Neue Teile--> nix geht #1
    Mitglied Avatar von Sabre

    Mein System
    Sabre's Computer Details
    CPU:
    Core2Duo E4400 Socket 775
    Mainboard:
    Elitegroup P4M890T-M
    Arbeitsspeicher:
    2x1GB DDR2 Kingston
    Festplatte:
    Seagate Barracuda 7200.7 120GB
    Grafikkarte:
    Sapphire Radeon HD 4850 512MB
    Soundkarte:
    Soundblaster Audigy 4
    Monitor:
    Samsung 226BW
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    400 Watt Rasurbo
    Betriebssystem:
    Windows XP Home, SP2

    Standard Neue Teile--> nix geht

    Mein Bruder hat vor kurzem in seinen PC ein paar neue Teile eingebaut.

    Nun wenn er denn PC einschalten will, tut sich nichts, nicht mal ein Signalton oder derartiges.

  2. Standard

    Hallo Sabre,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue Teile--> nix geht #2
    Mitglied Avatar von frostie1000

    Mein System
    frostie1000's Computer Details
    CPU:
    AMD Athlon X2 4200+ @2400MHz /Xigmatek S1283
    Mainboard:
    Asus A8N SLI-Premium
    Arbeitsspeicher:
    Kingsten HyperX 2048MB 2-3-2-6 1T bei 440MHz
    Festplatte:
    2x250gb Samsung SpinPointSP2504C SATA II RAID 0
    Grafikkarte:
    ATI Radeon x1950XTX /Accelero S1 +130mm Lüfter
    Soundkarte:
    Creative Sound Blaster Audigy SE
    Monitor:
    SAMSUNG SyncMaster 226BW
    Gehäuse:
    Aspire X-Cruise schwarz
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Windows XP SP2

    Standard

    Nun wäre gut wenn du uns sagst um welche Hardware es sich handelt und was er geändert hat.

  4. Neue Teile--> nix geht #3
    Mitglied
    Threadstarter
    Avatar von Sabre

    Mein System
    Sabre's Computer Details
    CPU:
    Core2Duo E4400 Socket 775
    Mainboard:
    Elitegroup P4M890T-M
    Arbeitsspeicher:
    2x1GB DDR2 Kingston
    Festplatte:
    Seagate Barracuda 7200.7 120GB
    Grafikkarte:
    Sapphire Radeon HD 4850 512MB
    Soundkarte:
    Soundblaster Audigy 4
    Monitor:
    Samsung 226BW
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    400 Watt Rasurbo
    Betriebssystem:
    Windows XP Home, SP2

    Standard

    Also ausgetauscht hat er Mainboard und CPU.

    Mainboard ist ein Socket A Elitergroup, CPU...ka Ahnung, glaube AthlonXP 1500 oder so. Graka ist eine MX440 mit 128MB. RAM...384 SDR. NT eins mit 200 WATT.

  5. Neue Teile--> nix geht #4
    Hardware - Junkie Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    Bei so ungenauen Angaben wird dir keiner helfen (wollen). Entweder du bemühst dich mal einen ausführlichen Post zu schreiben, oder vergiss es...

  6. Neue Teile--> nix geht #5
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Die neue Hardware war wahrscheinlich gebraucht.
    Clear CMOS schon versucht? Steht im Handbuch des Mainboards, wie man den macht.
    Hilft das auch nicht weiter, müsst ihr wohl oder übel mit der alten Hardware testen, ob vllt etwas der neuen Hardware defekt ist.

  7. Neue Teile--> nix geht #6
    Mitglied
    Threadstarter
    Avatar von Sabre

    Mein System
    Sabre's Computer Details
    CPU:
    Core2Duo E4400 Socket 775
    Mainboard:
    Elitegroup P4M890T-M
    Arbeitsspeicher:
    2x1GB DDR2 Kingston
    Festplatte:
    Seagate Barracuda 7200.7 120GB
    Grafikkarte:
    Sapphire Radeon HD 4850 512MB
    Soundkarte:
    Soundblaster Audigy 4
    Monitor:
    Samsung 226BW
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    400 Watt Rasurbo
    Betriebssystem:
    Windows XP Home, SP2

    Standard

    Zitat Zitat von Ginello Beitrag anzeigen
    Die neue Hardware war wahrscheinlich gebraucht.
    Stimmt, sind Teile aus Ebay die aber ohne Probs funktionieren sollten.
    Clear CMOS...werden wir mal versuchen.

    @Wuarzel

    Und woher zum Geier soll ich die genauen Daten wissen wenn ich ned amal den PC aufdrehen und nachschauen kann? Mein Bruder weiß es selber ned so genau...er hat einfach neue Teile gebraucht damit der PC überhaupt wieder geht. Außerden ist es sowieso fürn Hugo die genauen Daten zu wissen...wird ned viel mitn Problem zu tun haben...

  8. Neue Teile--> nix geht #7
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    ich würde mal mit der minimal-config anfangen.
    d.h.,nur ein speicherriegel.
    (evt. zuerst ohne speicher. dann hört man, ob das mobo dann töne von sich gibt - ich meine damit, das es lebt.
    der proz mit kühler
    und die graka.
    alles andere ab.
    ich gehe sogar noch soweit, das ich alle kleinen schwarzen stecker abziehe außer power sw zum starten,
    da ich letztens auch einen rechner nicht anbekommen habe, und da hat der reset-knopf geklemmt.
    (um zu hören, ob es lebt, muß man natürlich den speakerstecker auch noch aufstecken)


Neue Teile--> nix geht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.