Neuen PC erworben, aber bootet nicht mal

Diskutiere Neuen PC erworben, aber bootet nicht mal im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hi, wie der Titel schon sagt, habe ich mir heute einen neuen PC geholt und zwar: Intel Core 2 Duo 2,66 Western Digital Raptor MSI ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Neuen PC erworben, aber bootet nicht mal #1
    Newbie Standardavatar

    Standard Neuen PC erworben, aber bootet nicht mal

    Hi,
    wie der Titel schon sagt, habe ich mir heute einen neuen PC geholt und zwar:

    Intel Core 2 Duo 2,66
    Western Digital Raptor
    MSI Geforce NX8800GTS
    Gigabyte GA-P35-DS3 rev 1.0
    OCZ Titanium CL4-4-4 2GB

    So, also wie schon im Titel erwähnt bootet dieser nicht, nun stellt sich nur die Frage, hängt das damit zusammen, dass ich nur einen Speicherriegel hab? Und ich normal 2 bräuchte ?

    Ein paar weitere Infos:

    Arbeitsspeicher Board aus der Manual:
    4 x 1,8V DDR2 DIMM-Steckplätze für bis zu 8 GB
    Systemarbeitsspeicher (Anm. 1)


    Dualkanal-Speicherarchitektur

    Unterstützt DDR2 1066/800/667 MHz Arbeitsspeichermodule
    (Auf der GIGABYTE-Website finden


    OCZ Arbeitsspeicher
    Link

    Was mir gerade noch aufgefallen ist? gibt das Board vielleicht nicht genug V an den Rambaustein?

    Sry klingt alles etwas Newbie, aber leider weiss ich nicht mehr weiter

  2. Standard

    Hallo feal86,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neuen PC erworben, aber bootet nicht mal #2
    Mitglied Standardavatar

    Mein System
    Hund's Computer Details
    CPU:
    AMD 64 3200+
    Mainboard:
    Asus K8N-E Deluxe
    Arbeitsspeicher:
    2 GB Kingston DDR-PC400
    Festplatte:
    Excelstore 80GB IDE& 1TB Samsung Sata1
    Grafikkarte:
    Sapphire Radeon X1950 Pro AGP 512MB
    Soundkarte:
    onboard
    Monitor:
    Samsung T220HD 22 Zoll + Mag Innovision 17 Zoll
    Gehäuse:
    Coolermaster (Centurion 5-black)
    Netzteil:
    Enermax Liberty 400Watt
    3D Mark 2005:
    7168
    Betriebssystem:
    WIN 7 Pro
    Laufwerke:
    DVD Laufwerk, LG GSA-4167B
    Sonstiges:
    Kabel, sehr viele Kabel!

    Standard

    Nein, du brauchst keine 2 Speicherriegel.

    Hast du den PC selbst zusammengebaut oder wo hast du den PC erworben?
    An was für einem Netzteil hängen die Komponenten?
    Es passiert also überhaupt nichts wenn du den PC anschaltest?

  4. Neuen PC erworben, aber bootet nicht mal #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja, ich habe die Teile selbst zusammen gebaut, hab aber schon des öfteren PC's zusammen gebaut nur nicht die neuere Generation

    Also wenn ich Ihn anschalte, sieht man wie kurz der Kühler der CPU dreht und das Geräusch, als ob er booten würde 5sec schaltet er ab und versucht erneut zu starten. Außerdem kommt kein Signal zum Monitor, so dass er nicht einmal aus dem Stanby geht.

    Mein Netzteil
    Q-Tec PSU 500W
    Link

  5. Neuen PC erworben, aber bootet nicht mal #4
    Volles Mitglied Avatar von youR.Fate

    Mein System
    youR.Fate's Computer Details
    CPU:
    Intel Core2Duo E6600 @ 2,4 @ Andy Samurai Master
    Mainboard:
    Gigabyte GA 965P-DQ6 ( Rev 1.0 BIOS F9 )
    Arbeitsspeicher:
    2gig G.Skill F2-6400CL5-2GBNQ @ 4-4-4-12
    Festplatte:
    250gig WD Caviar (16mb cache) Sata
    Grafikkarte:
    Asus EN 8800 GTS 640mb @ Standard
    Soundkarte:
    Sennheiser USB Headset
    Monitor:
    Samsung Syncmaster 930BF
    Gehäuse:
    Aerocool Extremengine 3T
    Netzteil:
    500W BeQuiet! StraightPower
    Betriebssystem:
    Windows xp prof
    Laufwerke:
    Pioneer DVD Multibrenner (alle Formate denk ich ^^)

    Standard

    ähm Q-Tec hört sich nicht sehr Vertrauenswürdig an...( falls jemand anderer Meinung ist, bitte melden ).

  6. Neuen PC erworben, aber bootet nicht mal #5
    Newbie Standardavatar

    Standard

    Mach mal cmos-reset und dann im Bios die Speicherspannung etwas erhöhen. Die GB-Boards sind am Anfang etwas zickig, aber wenn es läuft dann richtig...
    Dein Speicher braucht 2,2V und das Board ist auf Standard bei 1,8v...ist etwas wenig.

  7. Neuen PC erworben, aber bootet nicht mal #6
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Braucht is Quatsch, die OCZ Speicher unterstützen maximal 2,2V, alles darüber liegt nicht mehr im Bereich der Garantie. OCZ Riegel nehmen zwischen 1,8 und 2,2 an. (Meine OCZ (4Gb XTC Gold) laufen auch auf 1,7V)

    Gruß

  8. Neuen PC erworben, aber bootet nicht mal #7
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Ich hatte mal ein altes 400er von QTec, das genauso aussieht wie das vom Bild. Für nen Pentium 3 reichts und die Spannungen sind okay, aber der Hardware würde ich sowas nicht antun. Ich würds mitm neuen NT versuchen. MfG Yves

  9. Neuen PC erworben, aber bootet nicht mal #8
    Mitglied Standardavatar

    Mein System
    Hund's Computer Details
    CPU:
    AMD 64 3200+
    Mainboard:
    Asus K8N-E Deluxe
    Arbeitsspeicher:
    2 GB Kingston DDR-PC400
    Festplatte:
    Excelstore 80GB IDE& 1TB Samsung Sata1
    Grafikkarte:
    Sapphire Radeon X1950 Pro AGP 512MB
    Soundkarte:
    onboard
    Monitor:
    Samsung T220HD 22 Zoll + Mag Innovision 17 Zoll
    Gehäuse:
    Coolermaster (Centurion 5-black)
    Netzteil:
    Enermax Liberty 400Watt
    3D Mark 2005:
    7168
    Betriebssystem:
    WIN 7 Pro
    Laufwerke:
    DVD Laufwerk, LG GSA-4167B
    Sonstiges:
    Kabel, sehr viele Kabel!

    Standard

    Hatte ähnliches Problem als ich meinen PC vor 3 Jahren zusammengeschraubt habe, wenn nicht das gleiche..bei mir lag es am zu schwachen Netzteil ( das heißt nicht das du mehr als 500Watt brauchst, aber ein 500Watt Markennetzteil! )
    Hast du einen netten Händler um die Ecke oder einen bekannten bei dem du mal ein anderes Netzteil ausprobieren kannst?


Neuen PC erworben, aber bootet nicht mal

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.