Nochmal die Beepcodes...

Diskutiere Nochmal die Beepcodes... im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Moin, Hab heut mal meinen PC um 2x512 MB PC400 MDT aufgestockt... erst ging alles problemlos. Aber dann kamen plötzlich Beepcodes: 2x kurz, 3x lang. ...



 
  1. Nochmal die Beepcodes... #1
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard Nochmal die Beepcodes...

    Moin,

    Hab heut mal meinen PC um 2x512 MB PC400 MDT aufgestockt... erst ging alles problemlos. Aber dann kamen plötzlich Beepcodes:
    2x kurz, 3x lang. Auf http://www.bios-kompendium.de/bios/compend.htm# steht dieser Beepcode nicht. Hab Phönix Bios (A8N-E)...
    Jetzt hab ich mal am RAM etwas rumgefummelt, alle raus, eingeschalten => kein Ton vom PC
    die 2 alten rein => neuer Beepcode: 1x lang, 2x kurz => nachgeguckt: 1x lang 2x kurz Checksummenfehler im ROM (was auch immer das heißt)
    Das Komische daran: die Beepcodes kommen nicht bei jedem Start, manchmal kommen sie und er bootet nicht, manchmal kommen sie nicht und er bootet auch nicht...

    Was ist da los? Wäre dankbar für jede Hilfe, da ich mir meinem neuen System noch nie fehlerfrei irgendwas machen konnte...

    Übrigens hat das ganze Beepcode-Zeugs damit angefangen, dass ich ein spiel ca. 5 Minuten gespielt hab, dann ist er hängen geblieben => Neustart => obiges Problem

  2. Standard

    Hallo Carville,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nochmal die Beepcodes... #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    ....versuch' mal 'nen Cmos-Clear.....Checksummenfehler im ROM=>....scheint eine falsche Einstellung im Bios zu sein......

  4. Nochmal die Beepcodes... #3
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    checksummenfehler hatte ich auf meinem dfi-board.
    hat erst aufgehört, als ich das board gewechselt habe (nicht die speicher!)
    hab ich damals auch in diesem board nachgefragt und hab hier leider keine lösung gesagt bekommen.
    vielleicht hast du ja mehr glück!
    durch clearcmos dürfte sich der fehler nicht beheben lassen - aber auch dabei - vielleicht hast du ja mehr glück!
    ich hab damals gegoogelt, hab auch einiges gefunden darüber, aber das war technisch so hoch geschrieben, das es mir nicht wirklich weiter geholfen hat.

  5. Nochmal die Beepcodes... #4
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hi :)

    will dir ja jetz nichts böses prognostizieren aber ich hatte kürzlich erfahrung mit einem mainboard von ASRock gemacht, dem "K7NF2 Raid". Darin war das Corsair Kit verbaut das ich vorher in meinem System genutzt hatte (memtest proove 2x 256 MB rev 1.2 CL 2-2-3-6 1T Kit). Das board hat angefangen checksum zu heulen und dann ging die misere los. Ich hab in dem board glaub 6 verschiedene funktionierende Arbeitsspeicher getestet. Singlesided, Doublesided und div Hersteller in unterschiedlichen slots und immer mit memtest. Sogar die Riegel aus meinem momentanen rechner. Das board hat immer dann angefangen rumzuheulen sobald eine Speicherkonfiguratio im Dualchannel lief. Singlechannel is kein prob. (Latenzen hab ich auch entschärft).

    In dem fall scheints der Speichercontroller gewesen zu sein, da ich sogar eine austausch CPU zum test drin hatte, um möglichst alles auszugrenzen. Sogar eine Testgrafikkarte.

    CMOS Clear klingt erst mal vernünftig. Ein älteres EPOX Board von mir hat auch ab und an gemotzt bzw wenn das board über nacht kalt war (fenster offen usw) dann wollte es erst mal warm werden sonst hats BIOS fehler gezeigt. Wenns dann aufgetaut war liefs, bis es einestages seine lebensdauer überschritten hatte das kute alte 8K3A+.

    Gruss

    R

  6. Nochmal die Beepcodes... #5
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Schonmal danke für eure Antworten...
    CMOS-Clear bringt nichts, hab ich schon ausprobiert... kalt kann es auch nicht haben, da es am Dachboden steht wos im ganzen Haus am wärmsten ist...
    Am Dual-Channel kann auch nicht liegen, habs auch nur mit einem Modul ausprobiert...
    Ich denk mal ich werde es dann wieder zurückschicken...

    edit: Ich verlier doch die Garantie vom Board nicht, wenn ich den CPU-Lüfter und die Halterung dafür gewechselt hab, oder?

  7. Nochmal die Beepcodes... #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hmm.. bevor du jetz das board bzw auch den RAM geziehlt verteufelst?

    kannst du die "mdt" ínsgesamt als fehlerquelle ausschliessen? schon in einem anderen rechner versucht?

    bzw, hast du den sicheren halt der RAM riegel überprüft beim Einbau, bzw wenn du nur die verwendest, die ja gelaufen zu scheinen haben. Oder hast du im Handbuch beachtet, ob eventuell bei bestimmten Speicherkonfigurationen nur *Singlesided oder Doublesided* in bestimmten slots stecken dürfen?

    Noch ein tipp:

    Schalt den PC hinten am Netzteil aus, lass den Kaltgerätestecker im Netzteil aber mit der Steckdose verbunden und drücke 30 sekunden auf den stromknopf (draufbleiben). Ich hatte es da bei manchen komponenten schon, das sie *fehlerstrom* hatten und der durch dieses prozedere abgezischt is ;)

    Gruss

    R

  8. Nochmal die Beepcodes... #7
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    RAM funzt bei meinem Bruder einwandfrei...
    Im Handbuch hab ich nur gefunden:
    "Due to CPU limitation, DIMM modules with 128 Mb memory chips or double-sided x16 memory chips are not supported in this motherboard." Aber das trifft auf meine RAM doch nicht zu, oder?

    Und wie ist das jetzt mit der Garantie... hab ich die verloren, wenn ich die Kühlerbefestigung gewechselt hab?

  9. Nochmal die Beepcodes... #8
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    zu deinen MDT... kann ich dir nicht genau sagen. Vielleicht "guckelst" du mit einer suchmaschine deiner wahl nach einer Seriennummer, die eventuell auf den chips aufgedruckt ist, oder auf einem Aufkleber ist, meistens sind diese Nummern sehr aussagekräftig.

    Zum mainboard sag ich mal im Originalzustand ist der Umtausch meistens kein problem innerhalb der garantiefrist. Genaues sagen kann ich dazu aber auch nicht.

    Gruss

    R


Nochmal die Beepcodes...

Besucher kamen mit folgenden Begriffen auf die Seite:

bios 3x lang 2x kurz

2x lang 3x kurz

a8n-e beep code 1x lang 3x kurz beim neustart

beep code 6 mal lang bei dell

bios beep codes 3x lang 2x kurz

k7nf2-raid beep code

dell 1xlang 3xkurz 2xlang

beep code 3xkurz 2xlang

1x lang 2x kurz checksummenfehler im rom

2x lang 3x kurz 1x lang

a8n-e beep codes

2x kurz 3x lang

deutsch dell 8 beep fehler

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.