PC geht nicht mehr an... Keine Ahnung was los ist!

Diskutiere PC geht nicht mehr an... Keine Ahnung was los ist! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hi Ich habe folgendes Problem mit folgendem Rechner: Athlon XP 1700+ SiS K7S5A Mainboard 256MB DDR PC2100 Apacer RAM ATI Radeon 7500 Maxtor 60GB HDD ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. PC geht nicht mehr an... Keine Ahnung was los ist! #1
    Newbie Standardavatar

    Standard PC geht nicht mehr an... Keine Ahnung was los ist!

    Hi

    Ich habe folgendes Problem mit folgendem Rechner:

    Athlon XP 1700+
    SiS K7S5A Mainboard
    256MB DDR PC2100 Apacer RAM
    ATI Radeon 7500
    Maxtor 60GB HDD
    LG Brenner und LG DVD-Laufwerk


    sodella und jetzt meine kleine Geschicte über den kaputten PC...

    Es fing damit an, dass ich auf meiner alten Schrottmühle (nicht der Rechner hier) meine Schallplatten aufgenommen hab und die auf meinen Laptop ziehen wollt. Da der alte Rechner weder LAN noch nen Brenner hab wurde kurzerhand die HDD ausgebaut (ging schon öfters) und anstelle von dem Single-Master Brenner in den obrig aufgeführten Rechner eingesetzt (die HDD und das DVD laufwerk sitzen an einem Strang, HDD als Master).
    Dieser lief vorher einwandfrei.

    Nungut jetzt hab ich versucht die Kiste anzumachen... er lief kurz... 10Sekunden und dann ging er aus... einfach so ohne Meldung. Einfach aus. Nungut, nachdem ich öfters mal hinten das Stromkabel gezogen hab, den Netzteilschalter umgelegt hatte und das Mainboardnetzteilkabel rein und rausgesteckt hab ging er auch irgendwann. Hab meine Schallplatten auf die andre HDD übertragen (ums dann auf CD zu brennen, damit ich die meinem Lappi einfügen kann ). Ausgeschaltet.... ok...

    HDD ausgebaut, alles wiede rin Ursprungszustand gebracht.... nicht geht mehr... Aha.. toll.... also wieder an den Kabeln rumgemacht... ab und so lief er 5sek, dann lief er mal garnich.

    Im Moment bin ich so weit, dass der Rechner, wenn ich aufn Powerknopp drück, nicht anspringt sondern garnix mehr macht. Doch halt! Der CPU Lüfter rotiert (ab und zu) für ne zehntel Sekunde.. das wars dann aber auch.

    Also alle Kabel gezogen, RAM ausgebaut, GPU und CPU ausgebaut, alles wieder eingebaut..... geht immer noch ned.



    Habt ihr ne Ahnung was da los sein könnte?

    Ich weis, krasser Erstlingspost, aber jeder kommt wohl zum ersten Mal mit einem Prob hier her.

    Hilfe wär wirklich nobel ... das Prob iss nämlich... der Rechner iss von meiner Schwester *g*

    mfg.
    ethraphar

  2. Standard

    Hallo ethraphar,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC geht nicht mehr an... Keine Ahnung was los ist! #2
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Ich denk das dein Netzteil hin ist!

    Was haste für eins?

    Wenn du es dir zutraust, klemme mal alle Kabel die das NT hat ab und dann brückst du auf dem ATX Stecker einen der schwarzen mit dem grünen Pin, dein Netzteil sollte nun anlaufen, wenn nicht dann haste den Fehler...

  4. PC geht nicht mehr an... Keine Ahnung was los ist! #3
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    Erst mal in gringster konfiguration versuchen

    heist

    CPU
    1 Ram Riegel
    Grafikkarte

    dann sollte er starten (Beschwert sich zwar das keine Festplatte da ist aber er sollte Starten)

    und dann Schritt für Schritt den Rest rein wenn es nicht mehr geht dann hast du den defekt gefunden

  5. PC geht nicht mehr an... Keine Ahnung was los ist! #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ist ein Coba PS-350S 230Watt Netzteil... asso steht zumindest mal auf der Seite drauf...
    Mit Minimal konfig klappts auch ned... sehr mysteriös...

    mfg.
    ethraphar

  6. PC geht nicht mehr an... Keine Ahnung was los ist! #5
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von ethraphar
    Ist ein Coba PS-350S 230Watt Netzteil... asso steht zumindest mal auf der Seite drauf...
    Mit Minimal konfig klappts auch ned... sehr mysteriös...
    So schlecht sind die Cobbas glaub ich gar net

    probier doch mal zu brücken dann weißte schonmal ob das NT noch läuft!

  7. PC geht nicht mehr an... Keine Ahnung was los ist! #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Morgen dann.. muss jetzt schnell weg... danke schonmal für die Hilfe!

  8. PC geht nicht mehr an... Keine Ahnung was los ist! #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nungut, da ich jetzt aus 3 anderen Foren Bericht erstattet bekam, dass alle denken, dass es das Netzteil ist (und sogar einer dabei war der gemeint hat, das gleiche Prob vor ein paar Tagen gehabt zu haben) eben selbiges zu ersetzen.

    Hab mich da auch schonmal umgeguckt und hab mal dashier ins Auge gefasst... müsstet ihr halt nur noch sagen, ob das was taugt... weil Netzteile ist soziemlich das, womit ich mich im PC goaned auskenn .

    http://www.ebug-europe.com/bug/defau...D400W110012519

    Das iss:
    a) angeblich recht leise
    b) 350Watt reichen wohl, wenn vorher schon 230 gelangt haben.

    Was denkt ihr von dem Ding?



    Achja und ausserdem noch was:

    Wenn der Pc laufen würde kann es sein, dass der manchmal übelst anfängt zu knattern....
    Ich geh davon aus, dass der Kühler genau die Eigenfrequenz vom Gehäuse trifft! Kann sowas eigentlich sein? Weil das ist meiner Meinung nach sehr unwahrscheinlich - aber eben genau danach hört es sich an.
    Lüfter ersetzen?
    http://www.ebug-europe.com/bug/defau...DUNIV110014654
    oder
    http://www.ebug-europe.com/bug/defau...SOCKA110021845
    ?
    Thx :)

    mfg.
    ethraphar

  9. PC geht nicht mehr an... Keine Ahnung was los ist! #8
    Volles Mitglied Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Wieso schaffen es die Leute immer wieder diese LC Power Netzteile auszusuchen

    Nimm lieber ein Netzteil von Taga, BeQuiet oder Seasonic

    Ich denke dafür sollte ein 300W Netzteil locker reichen


PC geht nicht mehr an... Keine Ahnung was los ist!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.