PC läuft, aber kommt kein Bild!

Diskutiere PC läuft, aber kommt kein Bild! im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Zitat von rayj Mainboard und CPU wurden in nem Shop in der Stadt gekauft, der Rest online. Na dann schlepp den Rechner am Dienstag dort ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 25 bis 32 von 37
 
  1. PC läuft, aber kommt kein Bild! #25
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Zitat Zitat von rayj
    Mainboard und CPU wurden in nem Shop in der Stadt gekauft, der Rest online.
    Na dann schlepp den Rechner am Dienstag dort hin und frage mal höflich nach, ob die den zum laufen kriegen. Machen die vielleicht sogar umsonst.
    Ich glaube wir sind hier alle mit dem Latein am Ende...

  2. Standard

    Hallo rayj,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC läuft, aber kommt kein Bild! #26
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Ginello
    Na dann schlepp den Rechner am Dienstag dort hin und frage mal höflich nach, ob die den zum laufen kriegen. Machen die vielleicht sogar umsonst.
    Ich glaube wir sind hier alle mit dem Latein am Ende...
    Ne also den 15KG oder so schwere CM Stacker trag ich nicht in die Stadt ^^
    Aber ich geh mit dem Mainboard hin, die sollen mal versuchen ob sies zum laufen kriegen vielleicht mit BIOS flashen oder so, und wenn nicht hab ich ja wirklich Anrecht auf ein neues.
    PS. Samstag sollten die doch auch geöffnet haben oder? Ist dann auch nen Feiertag?

    Edit:
    Und ich hab extra auf die Crucial Ram verzichtet da die noch lange gehabt hätten bis sie an Lager wären und hab deshalb die Corsair genommen, um noch dieses Wochenende den neuen PC zu haben

  4. PC läuft, aber kommt kein Bild! #27
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Frage

    Zitat Zitat von rayj
    ... Mainboard und CPU wurden in nem Shop in der Stadt gekauft, der Rest online.
    Na denn - worauf wartest Du?!? Ab in den Laden!!!

  5. PC läuft, aber kommt kein Bild! #28
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von boidsen
    Na denn - worauf wartest Du?!? Ab in den Laden!!!
    Ja jetzt ist zuspät, muss ich eben bis Samstag warten.
    Ich werd jetzt über nacht mal die Batterie raus nehmen und den CMOS Jumper setzten, mal schaun.
    Ansonsten tausch ich morgen mal das Netzteil, mein Bequiet NT aus dem alten Rechner sollte da auch passen, wer weiss, vielleicht ist bei meinem neuen ja ein Kabel kaput, nen Versuch ists mir Wert

    Nun muss ich sowieso pennen gehen ich seh ja nur noch Kondensatoren, Pins und Kabel rumfliegen

    Und danke nochmals für die tolle Hilfsbereitschaft!!

  6. PC läuft, aber kommt kein Bild! #29
    Volles Mitglied Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Guten Morgen kontrolier mal deine PANEL . PLED,SPEAKER , IDE LED , PWRSW , RESET vielleicht falsch angeschlossen das könnte es auch sein

  7. PC läuft, aber kommt kein Bild! #30
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von schweigisnuffi0
    Guten Morgen kontrolier mal deine PANEL . PLED,SPEAKER , IDE LED , PWRSW , RESET vielleicht falsch angeschlossen das könnte es auch sein
    Moin moin.
    Ja die hab ich glaub schon falsch angeschlossen bzw. nen Speaker find ich da gar nicht Die Leds und Buttons sollten mittlerweile gehen aber Speaker net.

    Aber daran kann es doch net liegen?

    Übrigens, die Sache mit BIOS Batterie über Nacht rausnehmen und CMOS Clearen bringt nichts

  8. PC läuft, aber kommt kein Bild! #31
    Volles Mitglied Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Nein
    PLED,speaker
    . . .... So muß es angeschlossen sein wie ich die Punkte
    +- Gemacht habe . Erste Punkt ist+ zweite ist-
    Farbiges Kabel immer +
    .. .. ..
    IDE L RESET
    PWRSW

  9. PC läuft, aber kommt kein Bild! #32
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von schweigisnuffi0
    Nein
    PLED,speaker
    . . .... So muß es angeschlossen sein wie ich die Punkte
    +- Gemacht habe . Erste Punkt ist+ zweite ist-
    Farbiges Kabel immer +
    .. .. ..
    IDE L RESET
    PWRSW
    Danke aber ich hab gar keine 4 orangen Speaker Kabel vom Frontpanel.
    Dort hab ich nur PLED, IDE Led, PWR und Reset Button, 6x USB und 1x 1394 und noch so Mic Anschlüsse und so..AC97, HD Sound aber die hab ich gar nicht erst angeschlossen.
    Jedenfalls sind da keine Speaker.

    Aber was sollte das daran ändern dass er kein Bild anzeigt?
    Meldungen sollte das BIOS ja mit Voice Messages ausgeben


PC läuft, aber kommt kein Bild!

Besucher kamen mit folgenden Begriffen auf die Seite:

pc kommt kein bild

computer kommt kein bild
bei meinem pc kommt kein bild mehr
es kommt kein bild pc
rechner kommt kein bild
bei pc start kommt kein
was machen wenn bei meinem pc kein bild kommt
bei meinem computer kommt schwarzes bild
was tuhen wenn kein bild vom pc kommt?
grafikkarte ok trotzdem kein bild
computer startet aber ab und zu kommt kein bild
was kann ich tun wenn beim pc kein bild kommt
pc es kommt kein bild
am pc kommt kein bild
pc kommt kein bild#
warum kommt kein bild am pc
was kan man mach wen beim commputer kein bild mehr kommt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.