PC zu langsam!?

Diskutiere PC zu langsam!? im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Was für eine Grafikkarte ist es denn genau? Also welcher Hersteller? Es kann sein, dass ATI bei der 3650 als AGP veraltete Treiber auf der ...



+ Antworten + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 20
 
  1. PC zu langsam!? #9
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Was für eine Grafikkarte ist es denn genau? Also welcher Hersteller? Es kann sein, dass ATI bei der 3650 als AGP veraltete Treiber auf der HP anbietet, die Hersteller allerdings brauchbare. Deswegen wäre es interessant zu wissen, von welchem Hersteller deine Karte ist (MSI, GeCube, Asus, Gainward etc pp...).

    EDIT: Und nenn mir mal bitte die Spannungen unter Last (beim Benchen) . Das kannst du am Besten mit everest machen. Das Netzteil "420W No Name 17A auf +12" könnte auch eine Ursache sein.

  2. Standard

    Hallo Rmx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC zu langsam!? #10
    Rmx
    Rmx ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Es ist die HD3650 von Powercolor habe schon sämtliche Treiber versucht die von der Herstellerseite und auch von AMD/ATI direkt bei allen das gleiche nur der von der CD geht reibungslos die Spannungen sind alle im rahmen benutze den Hardware Monitor für Temps. und Spannungen die HD hat konstant 1,25V die CPU im IDLE mit C&Q 0.99 und Unter Last 1,21.
    Auf der +3.3V Schiene hab ich konstant 3.31V und auf der +12V ja da hab ich unterschiedliche Angaben je nach Tool Everest 12,20V bei speedfan Igentwas bei 7V und im Bios so bei 11,70 Bis 11,85V.
    Hab beim Benchen allerdings noch kein Everes wert muss ich dann nochmal machen!
    Gestern ist mir bei cpu-z noch aufgefallen das mein HT-Linkt auf 800 läuft Anstelle von 1000.
    weiß leider nicht wie ich die Bilder davon mache und hier Uploade

  4. PC zu langsam!? #11
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Zum Bildanhang hier ein How-To: http://www.teccentral.de/forum/ankue...tml#post581588

    Die 12V-Werte sehen nicht so toll aus, das BIOS ist in dem Fall wohl genauer. 11,7V ist schon hart an der 5%-Grenze...unter Last dürfte dieser Wert nicht noch weiter sinken. Ich bitte um einen Screenshot bei everest unter Last, dann ist die Sache klar.

  5. PC zu langsam!? #12
    Rmx
    Rmx ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ok Danke werde mich mal rannmachen
    Allerdings sind die werte seit fast 3Jahren so un nie probs und die 6600gt ist ja auch nicht grad als wunder an Sparsamkeit bekannt gewesen

    Kleines Update:
    Neuer Treiber ist drauf Agp Hotfix.
    Treiber-Paketversion 8.62-090520m1-081751E-ATI
    Catalyst™-Version 09.6
    2D-Treiberversion 6.14.10.6962
    Direct3D-Version 6.14.10.0671
    OpenGL-Version 6.14.10.8673
    Catalyst™ Control Center-Version 2009.0520.1631.27815

    Ferner hab ich mich mal an Cpu-z gemacht nur bin da dummer weise auf den HTML Dump butten gekommen nun ist mein bildschirm kommplett verzogen in der Darstellung HELP:-)

    Ich glaub ich hör nun lieber auf rumzufummeln sonst hab ich hier irgentwann nen toaster anstatt nen pc stehen:-)

  6. PC zu langsam!? #13
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Soo, ein paar Erklärungen kann ich dir liefern :)

    Erstens: Warum funktioniert der ATI-Treiber nicht?
    Weil die 3650 für AGP keine offizielle ATI-Karte ist. Die Karte ist nur in Eigenentwicklung einiger Hersteller entstanden, damit stolze Besitzer eines AGP-Ports noch eine Aufrüstmöglichkeit haben.

    Zweitens: Wo ist der Flaschenhals?
    Ich denke mal: nicht bei der Hardware. Eine HD3650 wird vom alten AGP-Slot noch nicht ausgebremst. Der Single-Channel-Speicher kostet dich ca. 5%.

    Deshalb meine Frage: Hast du Windows neu installiert?
    Wenn nein: Bei solch grundlegenden Hardware-Änderungen sollte Windows immer neu installiert werden, da sich sonst genau diese Symptome einstellen.

    Was du bedenken solltest, ist: Nach der Neuinstallation wirst du alle Treiber neu installieren müssen, also lade dir zumindest den Ethernet- (Netzwerk-)Treiber schonmal von der ASRock-Page, bevor du neu installierst, sonst hast du später kein Internet ;)

  7. PC zu langsam!? #14
    Rmx
    Rmx ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also das Betriebsystem in meinen fall XP Pro Sp2 hab ich selbstverständlich neu aufgesetzt:-)
    naja langsam weiß ich auch nicht weiter irgentwas scheint eh nicht zu stimmen
    wenn ich zb den browser minimiere dann zuckelt er sich so langsam runter usw usw
    entweder ich schick meine neuerwerbungen zurück oder find mcih damit an :-(

  8. PC zu langsam!? #15
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Schonmal sehr löblich. Hast du den Treiber vor dem Update auch deinstalliert und die Reste mit Driver Cleaner entfernt?
    Dass es den 9.6er schon für die AGP-Karten gibt, überrascht mich. Hätte ich frühestens in 2 Monaten damit gerechnet...

    Besitzt deine Festplatte einen Sata- oder IDE-Anschluss? Welche Festplatte ist es, und wie viel Cache besitzt sie?

  9. PC zu langsam!? #16
    Rmx
    Rmx ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe Win nur platt gemacht und neu drauf.
    Das ist meine Festpaltte:
    Modell ID ExcelStor Technology J880
    Geräteart ATA-133
    Technische Informationen ATA Geräte
    Hersteller ExcelStor
    Kapazität formatiert 80 GB
    Durchschnittliche Rotationslatenz 4.17 ms
    Puffergröße 2 MB


PC zu langsam!?

Besucher kamen mit folgenden Begriffen auf die Seite:

am2nf3-vsta langsam

8.62-090520m1-081751e-ati

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.