Problem

Diskutiere Problem im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo^^ Ich habe da ein Problem und zwar hab ich mein Pc platt gemacht und neu eigerichtet! Jetzt will ich alle meine gesicherten Daten von ...



 
  1. Problem #1
    Newbie Standardavatar

    Standard Problem

    Hallo^^

    Ich habe da ein Problem und zwar hab ich mein Pc platt gemacht und neu eigerichtet! Jetzt will ich alle meine gesicherten Daten von meiner Externe Festplatte wieder Kopieren aber das dauert viel zu lange!! Und noch was seit der Platt ist dauert alles insgesamt länger z.b. Ladezeiten usw.=( Die neusten Treiber habe ich alle schon drauf.

  2. Standard

    Hallo Palmer,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem #2
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Wie is denn die HDD angeschlossen? USB? Sicher, dass du auch die USB 2.0 Treiber drauf hast und daran gedacht, dass USB 2.0 minimum XP SP1 braucht?

  4. Problem #3
    Volles Mitglied Avatar von Laz-Y

    Standard

    Hast Du die ganzen Treiber installiert, die das Motherboard so braucht? Die sind nämlich nicht immer von Haus aus bei Win dabei.

  5. Problem #4
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    kontrollier mal ob die platten auch auf udma laufen und nicht auf pio (im geräte manager)

    mfg Basti

  6. Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habs liegt an den USB steckplätzen!! 2 davon sind kaputt muss das board umtauschen^^ Naja aber erst im nächsten Jahr wenn ich nicht mehr so oft vorn PC sitz=)


Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.