Problem beim Hochfahren

Diskutiere Problem beim Hochfahren im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Originally posted by KingsChaos @30. März 2004, 08:30 @ Romaniac: wie kann ich herausfinden, was ich dann für ein Board benötige??? Hi ! Jap, Romaniac... ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Problem beim Hochfahren #9
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by KingsChaos@30. März 2004, 08:30
    @ Romaniac: wie kann ich herausfinden, was ich dann für ein Board benötige???
    Hi !

    Jap, Romaniac... der KT133 unterstützt auch nach meinem Wissenstand maximal FSB 100 CPU's, also keine Thunderbird C oder Athlon XP...

    Aber irgendwie glaube ich nicht das die CPU der Grund für die beschriebenen Probleme ist....

    Zum Board : Wenn du dir jetzt ein neues holst würde ich schon auf einen aktuellen Chipsatz achten, rein theoretisch kannst du aber die meisten KT133a und KT266a Boards verwenden, würde ich aber nicht empfehlen...

    Ich würde dir mindestens zu einer Platine mit dem KT333 Chipsatz raten, das MSI KT3 Ultra 2 ist eine der besten Platinen mit dem Chipsatz, neu allerdings so gut wie nirgendwo mehr zu bekommen.



    Mein Tipp wäre ein günstiges Nforce2 Mainboard, das ASUS A7N8X-X zum Beispiel, da ist dann auch noch Spielraum für schnelleren Speicher und schnellere CPU's :bj

  2. Standard

    Hallo KingsChaos,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem beim Hochfahren #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hm, hab jetzt mal nachgeschaut was so ein ASUS A7N8X-X - Board kostet... 60 € sind ok; nur ich möchte natürlich meine SDRAM - Bausteine behalten und nicht neue DDR - RAMs kaufen ausserdem, wie siehts mit dem netzteil aus??? was für ein bräuchte ich da???

  4. Problem beim Hochfahren #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    "Empfohlen" werden mindestens 350 Watt....

    Für SD-RAM gibt es eigentlich nur ein paar Mainboards von AsRock und ECS die sowohl DDR als auch SDRAM aufnehmen... aber die Qualität dieser Boards ist eher bescheiden....

  5. Problem beim Hochfahren #12
    Hardware Freak Standardavatar

    Standard

    Originally posted by AMD4ever@30. März 2004, 09:51
    "Empfohlen" werden mindestens 350 Watt....
    Wobei ein billig NoName Netzteil mit 350W wiederum evtl. zu schwachbrüstig ist.

  6. Problem beim Hochfahren #13
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi @all,

    hab mal auf der Biostar-site nachgeschaut:

    Biostar-UK

    Hiernach kann das M7VKB Athlon- Prozessoren bis FSB 200 verarbeiten, aber keine XP und auch nur bis 1,4 GHz.

    Bis Du für ein neues board und evtl. neuen Speicher die Taler zusammen hast, würde ich folgendes probieren:

    Also wenn man einen Prozessor hochtakten kann, dann geht es vielleicht auch in die andere Richtung und mit Multi und FSB in den Grenzen, wie es das board erlaubt ausprobieren, ob ich ihn dazu bringe mit 1400 zu laufen.

    Wenn das geht (AMD wird mich, so wie ich ihn bisher hier erlebt habe eh' korrigieren, wenn es nicht geht) hätte es den Vorteil, daß Du Dir bis zum kompletten Systemwechsel die Mehrfachstarts ersparst.

  7. Problem beim Hochfahren #14
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Tu dir einen Gefallen und kauf dir das angesprochene ASUS Board ( dann mit DDR Ram) :1
    Ein Blick auf dein NT Gehäuse entschlüsselt dir die notwendigen Angaben zu der Leistung....

    Noch ne Frage:
    Läuft die CPU überhaupt mit der angegebenen Frequenz, oder sind das die Angaben zu dem verbauten Prozessor ?


Problem beim Hochfahren

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.